WordPress.org

Profiles

Profile picture of
  • Member Since: September 2nd, 2005
  • @thugparlay on WordPress.org
  • Find me on:

  • Created a topic, Blank Threads, on the site WordPress Support Forums

    9 years ago

  • Created a topic, New Posts Not Showing Up On Main Page, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Visual Editor Not Working on Upgrade, on the site WordPress Support Forums:
    Aphexddb's solution fixed it for me. Thanks.

    9 years ago

  • Posted a reply to 2.5 Visual Preview Editor Not Working, on the site WordPress Support Forums:
    Same problem as well. I've tried re-uploading the 2.5 files, clearing the browser caches (testing…

    9 years ago

  • Posted a reply to Are there a fix for the image upload issue on WP 2.2.2, on the site WordPress Support Forums:
    CHMOD all of the wp-content/uploads/2007/etc/etc folders to 777. if you do a search on this…

    9 years ago

  • Posted a reply to Image Search while creating posts, on the site WordPress Support Forums:
    this sounds useful.

    10 years ago

  • Posted a reply to 2.0.10, on the site WordPress Support Forums:
    eh download link for 2.0.10 was in release archives, dumb me.

    10 years ago

  • Posted a reply to Really dumb question: What is a "backtick" for code in posts? How to type one?, on the site WordPress Support Forums:
    I have to agree the instructions for its use are confusing. Maybe say something like,…

    10 years ago

  • Posted a reply to List Trackbacks At Bottom Of Post?, on the site WordPress Support Forums:
    This article tells you how to do that, plus how to style it as well:…

    10 years ago

  • Posted a reply to Kicked off of 2 different severs in a week for high CPU usage, what to do?, on the site WordPress Support Forums:
    I've gone through similar problems with 2 hosts. My current host, DreamHost, helped a ton…

    10 years ago

  • Posted a reply to Somebody Should Port This Theme To WordPress, on the site WordPress Support Forums:
    "I am attempting to correct the flaws and implement the design and features into a…

    10 years ago

  • Posted a reply to "Blog Verification" comment... what is that?, on the site WordPress Support Forums:
    i got the same kind of comment except the url they left was not to…

    10 years ago

  • Posted a reply to Sidebar takes 10-30 secs to load, on the site WordPress Support Forums:
    It's just the ads that load slow for me (the right-most sidebar content)

    10 years ago

  • Posted a reply to How to extract emails from data base ..... ?, on the site WordPress Support Forums:
    wow @ spam request.

    10 years ago

  • Posted a reply to anyway to gather all registered users/commenters email adresses?, on the site WordPress Support Forums:
    I agree that it seems the op intent is to spam the e-mails he will…

    10 years ago

  • Posted a reply to Dynamic Function with WP Cache, on the site WordPress Support Forums:
    Same problem. This is what I use: <!--mfunc get_useronline() --> <div id="useronline-count"><?php get_useronline(); ?></div> <!--/mfunc-->…

    10 years ago

  • Posted a reply to Searching for Sidebar "FAVORITES" or "MOST POPULAR" Articles, on the site WordPress Support Forums:
    TOP 10 posts - http://wordpress.org/support/topic/66817

    10 years ago

  • Posted a reply to object/embed & author role, on the site WordPress Support Forums:
    No, having the wysiwyg editor disabled for it to work is wrong. I was looking…

    10 years ago

  • Posted a reply to Somebody please look and tell me why my site only breaks in Internet Explorer, on the site WordPress Support Forums:
    Check for useless tags ex <em></em> or div tags within the your first couple of…

    10 years ago

  • Posted a reply to Multiple Custom Template Files?, on the site WordPress Support Forums:
    I think in Write Page, you would go down to Custom Fields, then select from…

    10 years ago

  • Posted a reply to author list in menu with links to page with author posts, on the site WordPress Support Forums:
    what you're looking for is here: http://codex.wordpress.org/Template_Tags/list_authors and here: http://codex.wordpress.org/Template_Tags/the_author_posts

    10 years ago

  • Posted a reply to How to add search box?, on the site WordPress Support Forums:
    This is the code from my themes sidebar search: <!-- // <label for="s"><?php _e('Search:'); ?></label>…

    11 years ago

  • Created a topic, Related Posts Link problem, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Images don't class='alignleft/right' in new Blix theme, on the site WordPress Support Forums:
    Previous threads regarding this problem had no solution except to manually insert the HTML yourself...…

    11 years ago

  • Posted a reply to Posting images to posts, on the site WordPress Support Forums:
    You click on the image in its browse box. A menu will appear over the…

    11 years ago

  • Posted a reply to Image text wrapping, on the site WordPress Support Forums:
    Is there anyway to change the css so I don't have to go into the…

    11 years ago

  • Posted a reply to Sidebar moved in IE only, on the site WordPress Support Forums:
    Turn off the Italics in the post "Multi-Connector Cable from Cat5" Your sidebar in IE…

    11 years ago

  • Posted a reply to Image uploading WP 2.0, on the site WordPress Support Forums:
    No, it still inserts a 'thumbnail' version of the 'original size' of the image there.…

    11 years ago

  • Posted a reply to Adding Image(s) To WYSIWYG Editor, on the site WordPress Support Forums:
    thanks for the thread redirect. couldn't find it on my own with the broken-ish codex…

    11 years ago

  • Posted a reply to Moving to a wordpress, on the site WordPress Support Forums:
    I had a similar situation and just ended up saving the page that my old…

    11 years ago

  • Posted a reply to MORE TAG changing color the below part and not working 2.0??, on the site WordPress Support Forums:
    I still see the red text.

    11 years ago

  • Created a topic, Adding Image(s) To WYSIWYG Editor, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to HotLink Protection: which folder to install .htaccess file?, on the site WordPress Support Forums:
    I am dwelling on that same problem right now. The difference with mine is that…

    11 years ago