WordPress.org

Profiles

thisisregina

Profile picture of thisisregina
  • Member Since: January 3rd, 2011
  • Find me on:

  • Created a topic, Masonry grid floating issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Audio does not work in WordPress", on the site WordPress Support Forums:
    one of the audio player plugins is: http://www.cincopa.com/media-platform/wordpress-plugin/audio-player

    4 years ago

  • Posted a reply to "Audio does not work in WordPress", on the site WordPress Support Forums:
    Thanks James for your reply. On the JillBailey site I'm mainly interested to find out…

    4 years ago

  • Created a topic, Audio does not work in WordPress, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Search results shows the index page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    Fixed it, the problem had to do with the permalinks. it had to be: index.php/%postname%/…

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    Help pleassssee!

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    My .htaccess looke like this: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /<strong>rethink_retreats_cms</strong>/ RewriteRule…

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    Where can I go to set writing permissions to the file? Thanks @equalmark

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    @expromo I found the .htaccess file. It was a hidden file.

    5 years ago

  • Posted a reply to "Papes do not load up", on the site WordPress Support Forums:
    Thanks @expromo It all works fine in Localhost.. and yes my permalinks is set to…

    5 years ago

  • Created a topic, Papes do not load up, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Something has gone wrong", on the site WordPress Support Forums:
    Thanks Emil. I think I nearly stuffed this one up. I am contacting the hosting…

    5 years ago

  • Posted a reply to "Something has gone wrong", on the site WordPress Support Forums:
    Another think I thought it might be a problem is that I am using the…

    5 years ago

  • Posted a reply to "Something has gone wrong", on the site WordPress Support Forums:
    Thanks Emil! that's a relief. It's still showing the WP index in my Firefox which…

    5 years ago

  • Created a topic, Something has gone wrong, on the site WordPress Support Forums

    5 years ago