WordPress.org

Profiles

thibotus01

  • Member Since: June 16th, 2008
  • @thibotus01 on WordPress.org
  • Find me on:

  • Posted a reply to [WooCommerce PayPal Powered by Braintree Payment Gateway] Updating the plugin has broken the checkout credit card form, on the site WordPress.org Forums:
    @ irishhealer: this is a new option. You can disable it. Please read the changelog…

    4 months ago

  • Posted a reply to Updating the plugin has broken the checkout credit card form, on the site WordPress.org Forums:
    Hi, I have the exact same issue. I unchecked the option: “By default Autoptimize is…

    4 months ago

  • Posted a reply to 1.2.2 – Gmail error, on the site WordPress.org Forums:
    It works on Kinsta but the issue remains with Pressidium. I’m not with Pressidium anymore…

    5 months ago

  • Posted a reply to [WP Mail SMTP by WPForms] 1.2.2 – Gmail error, on the site WordPress.org Forums:
    I have tried the plugin on KINSTA hosting which is a competitor to pressidium. Another…

    5 months ago

  • Created a topic, [Autoptimize] Async Javascript-files – use *, on the site WordPress.org Forums:
    Hi, I have a third party external JS file that contain…

    5 months ago

  • Created a topic, [WC Variations Radio Buttons] space text, on the site WordPress.org Forums:
    Hi, Just a quick tip for a next plugin update: variabl…

    5 months ago

  • Posted a reply to Plugin issue – Gmail oAuth, on the site WordPress.org Forums:
    Ok if you don't want to say it. I understand (or maybe not). I, myself,…

    5 months ago

  • Posted a reply to Plugin issue – Gmail oAuth, on the site WordPress.org Forums:
    Thank you for acknowledging the issue is from your end and telling me this is…

    5 months ago

  • Created a topic, Plugin issue – Gmail oAuth, on the site WordPress.org Forums:
    Hi, Since support is replying to other topics, I'm po…

    5 months ago

  • Posted a reply to 1.2.2 – Gmail error, on the site WordPress.org Forums:
    Do you have an update? Thank you, Thibault

    5 months ago

  • Posted a reply to 1.2.2 – Gmail error, on the site WordPress.org Forums:
    I contacted again my hosting, they did some testing and investigation here their reply: ----…

    5 months ago

  • Posted a reply to 1.2.2 – Gmail error, on the site WordPress.org Forums:
    I'm not sure this is Nginx nor Apache. My hosting use Varnish as cache system…

    5 months ago

  • Posted a reply to 1.2.2 – Gmail error, on the site WordPress.org Forums:
    Hi, Your statement is wrong. As I said and I already said in multiple previous…

    5 months ago

  • Created a topic, 1.2.2 – Gmail error, on the site WordPress.org Forums:
    Hi, Updated to 1.2.2 - GMAIL method still doesn't wor…

    5 months ago

  • Posted a reply to 1.2.1 – Error 500 when send test email, on the site WordPress.org Forums:
    You were wrong on your previous message. Real email were not sent. The plugin doesn't…

    5 months ago

  • Posted a reply to 1.2.1 – Error 500 when send test email, on the site WordPress.org Forums:
    more updates they release, more issues arise...

    5 months ago

  • Created a topic, 1.2.1 – Error 500 when send test email, on the site WordPress.org Forums:
    Hi, I updated to 1.2.1 and I got error 500 when sendi…

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    hosting answer: ----- Well as far as I can see this is pointing to a…

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    My hosting said they do not use mod_security or similar. I have still asked them…

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    Yes I have already deleted / reinstalled the plugin. Is there anything that could linked…

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    I'm not in local. The installation is online. Your plugin shows "localhost" for unknonw reason...

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    Here the screenshot - I'm not lying :): https://s7.postimg.org/k05i0rlwr/Capture_d_e_cran_2017-12-13_a_13.00.30.png

    5 months ago

  • Posted a reply to 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    This is the full output, I just copy / past what your plugin is showing…

    5 months ago

  • Created a topic, 1.0.2 – Gmail Auth, on the site WordPress.org Forums:
    Hi, When I authorize the app I got redirected correct…

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    I do not use SMTP method, but the Gmail suite. The error log is the…

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    I'm sorry but that doesn't solve the issue either. Same issue, same error...

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    I tried. Same issue...

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    Looking in server error log: AH01071: Got error 'PHP message: PHP Notice: Undefined index: encryption…

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    Still having same problem: There was a problem while sending a test email. The related…

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    I'm 1.0.1 version in the plugin list despite the fact it says 1.0.0 in the…

    5 months ago

  • Posted a reply to V 1.0.0, on the site WordPress.org Forums:
    Not sure if I'm on the same boat, but just upgraded and set up GMAIL…

    5 months ago

  • Created a topic, Item description empty – paypal payment, on the site WordPress.org Forums:
    Hi, Why the item description / order detail is empty …

    9 months ago

  • Posted a reply to Change Paypal icon, on the site WordPress.org Forums:
    Hi, Thank you but not an expert in this... And all the developpers ask me…

    10 months ago

  • Created a topic, Hide paypal icon on cart, on the site WordPress.org Forums:
    HI, This snippet given on a previous topic here doesn…

    10 months ago

  • Created a topic, Change Paypal icon, on the site WordPress.org Forums:
    Hi, How do I change the Paypal icon? I can see this c…

    10 months ago

  • Posted a reply to [WCML v4.14] ReferenceError: woocommerce_price_slider_params is not defined, on the site WordPress.org Forums:
    1 month, still not fixed? :o

    11 months ago

  • Created a topic, PHP error message, on the site WordPress.org Forums:
    Hi, This plugin return this error message: Got error…

    11 months ago

  • Created a topic, Send shipping address to stripe, on the site WordPress.org Forums:
    Hi, It seems that the shipping address is not shown i…

    11 months ago

  • Posted a reply to How do I send Billing and Shipping Address to Stripe?, on the site WordPress.org Forums:
    Sorry, Pretty old topic, but I'm also looking to get the shipping address into stripe.…

    11 months ago

  • Posted a reply to Colissimo Entreprise – petit format, on the site WordPress.org Forums:
    Je vends uniquement des produits dans cette catégorie "petits formats", du coup le plugin ne…

    12 months ago

  • Posted a reply to Click on Register Changes, on the site WordPress.org Forums:
    J'ai toujours ce warning dans les paramètres "Colissimo" de WC.

    12 months ago

  • Posted a reply to Colissimo Entreprise – petit format, on the site WordPress.org Forums:
    Du coup, penses-tu l'intégrer dans la prochaine version ?

    12 months ago

  • Posted a reply to Colissimo Entreprise – petit format, on the site WordPress.org Forums:
    Bonjour, Sur la version Coliship, cette option apparait jusqu'à un certain poids. 300 grammes je…

    12 months ago

  • Created a topic, Click on Register Changes, on the site WordPress.org Forums:
    Bonjour, J'ai ce message en permanence: "It seems y…

    12 months ago

  • Created a topic, Colissimo Entreprise – petit format, on the site WordPress.org Forums:
    Hello, L'offre Colissimo Entreprises a une option "Pe…

    12 months ago

  • Posted a reply to Issue with multi-languages WPML, on the site WordPress.org Forums:
    Sorry too shady for me. And you don't answer to my question: 2- Why there…

    1 year ago

  • Posted a reply to Issue with multi-languages WPML, on the site WordPress.org Forums:
    1- How do you explain this behavior? 2- Why there is no mention of that…

    1 year ago

  • Posted a reply to currency switcher widget not working with Storefront theme, on the site WordPress.org Forums:
    Thanks for this temp fix.

    1 year ago

  • Created a topic, switcher widget not working with Storefront theme, on the site WordPress.org Forums:
    Hi, The switcher do not work with Storefront theme, o…

    1 year ago

  • Posted a reply to ! Fatal Error with 4.1.1 update, on the site WordPress.org Forums:
    And thank you for the quick support!

    1 year ago