WordPress.org

Profiles

thfump

Profile picture of thfump
  • Member Since: April 9th, 2012
  • @thfump on WordPress.org
  • Find me on:

  • Created a topic, Audio preview not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to URL and directory issues with files and audio player, on the site WordPress Support Forums:
    Thanks so much for the reply! Here's the situation: WordPress multisite is installed at the…

    1 year ago

  • Created a topic, URL and directory issues with files and audio player, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Taxonomies doesnt appear, on the site WordPress Support Forums:
    Hi! I really, really want the plugin to work -- it looks awesome. But I…

    1 year ago

  • Created a topic, Issue on line 79, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem with a checkbox above the menu, on the site WordPress Support Forums:
    Have the same problem happening with Max Mega Menu, and I haven't figured it out…

    2 years ago

  • Created a topic, [Theme: Mantra] Both Sidebars are Pushed Over to One Side (new w/ v1.8.9), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Grunion Contact Form Doesn't Show Up, on the site WordPress Support Forums:
    Yep. Just made this discovery myself. Simple Facebook Connect and Grunion definitely do not play…

    4 years ago

  • Posted a reply to WordPress acts like it's installed in root, when it's actually in a subdirectory, on the site WordPress Support Forums:
    esmi, thanks very much for the reply. Sorry for getting back to it so late.…

    4 years ago

  • Created a topic, WordPress acts like it's installed in root, when it's actually in a subdirectory, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Pretty permalinks not working for sub-directory WordPress site, on the site WordPress Support Forums:
    Well, it's been 24 hours now, and no responses. :/ I'm still frantically pulling my…

    4 years ago

  • Posted a reply to CSS changes, on the site WordPress Support Forums:
    Hey! Thanks for posting the code. I'm not sure exactly, but my best guess is…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Checkboxes to select modules have don't exist, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Search results of my website displays last post as the site description, on the site WordPress Support Forums:
    I'm not sure if this will work, but there are plugins available on the WordPress.org…

    4 years ago

  • Posted a reply to CSS changes, on the site WordPress Support Forums:
    Please post the portion of the CSS you're working with. Thanks!

    4 years ago

  • Posted a reply to change html back to wordpress for editing, on the site WordPress Support Forums:
    I don't think I quite understand. Do you mean when you're editing a post?

    4 years ago

  • Created a topic, Pretty permalinks not working for sub-directory WordPress site, on the site WordPress Support Forums

    4 years ago