WordPress.org

Profiles

thewoodmill

Profile picture of thewoodmill
  • Member Since: April 9th, 2014
  • Find me on:

  • Posted a reply to "Showing list, not images", on the site WordPress Support Forums:
    It is a bit of an inconvenience that every time there is a theme update…

    1 week ago

  • Posted a reply to "Showing list, not images", on the site WordPress Support Forums:
    It was not, and that did create the directory. Now it works! Thanks!

    2 weeks ago

  • Posted a reply to "Showing list, not images", on the site WordPress Support Forums:
    I tried to but your email server bounced it back: "Hi. This is the qmail-send…

    2 weeks ago

  • Posted a reply to "Showing list, not images", on the site WordPress Support Forums:
    Can you provide me with an email address to send the screenshots to? Thanks, Josh

    2 weeks ago

  • Posted a reply to "Showing list, not images", on the site WordPress Support Forums:
    It is set for thumbnails, not list. I have no settings available to select on…

    2 weeks ago

  • Created a topic, Showing list, not images, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Formatting Issue with Woocommerce 2.3.5", on the site WordPress Support Forums:
    I have not tried a reinstall. I doubt that would work. Its not a cookie…

    1 month ago

  • Posted a reply to "Formatting Issue with Woocommerce 2.3.5", on the site WordPress Support Forums:
    I am not using a CDN as far as I know. I have not tried…

    1 month ago

  • Posted a reply to "Formatting Issue with Woocommerce 2.3.5", on the site WordPress Support Forums:
    Hi, I checked the settings, everything is fine there. I also disabled all the woo-extension…

    1 month ago

  • Posted a reply to "Formatting Issue with Woocommerce 2.3.5", on the site WordPress Support Forums:
    We do, but none that you mentioned. Here is the list of ones we do…

    1 month ago

  • Created a topic, Formatting Issue with Woocommerce 2.3.5, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "webP not working", on the site WordPress Support Forums:
    We are not using cloudflare. I checked with justhost, they run their own system, not…

    2 months ago

  • Posted a reply to "webP not working", on the site WordPress Support Forums:
    Hi, I am not using multisite. I am not using a CDN (to the best…

    2 months ago

  • Posted a reply to "Updated to Woo 2.3.2 now have picture and other problems", on the site WordPress Support Forums:
    I do not, but I do have about 35 other plugins!

    2 months ago

  • Created a topic, webP not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Updated to Woo 2.3.2 now have picture and other problems", on the site WordPress Support Forums:
    So what do you suggest when there are compatibility issues? Just wait?

    2 months ago

  • Posted a reply to "Updated to Woo 2.3.2 now have picture and other problems", on the site WordPress Support Forums:
    this update crashed my entire admin side of the site. bad bad bad

    2 months ago

  • Created a topic, Relationships not saving, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Will not save manual relationships", on the site WordPress Support Forums:
    Can someone please respond to this?

    2 months ago

  • Created a topic, Will not save manual relationships, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Click to launch lightbox", on the site WordPress Support Forums:
    Can you confirm if this is a problem with lightbox, or possibly my theme, the…

    7 months ago

  • Posted a reply to "Click to launch lightbox", on the site WordPress Support Forums:
    I tried that using a link as a lightbox handler, but it opens the pictures…

    7 months ago

  • Created a topic, Click to launch lightbox, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Previous and Next buttons scroll images out of order, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Offline Interface", on the site WordPress Support Forums:
    I have upgraded our account, but I can not figure out how to have each…

    8 months ago

  • Created a topic, Round to Evens, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Offline Interface", on the site WordPress Support Forums:
    You mentioned on your website that messages can come to google chrome. If we are…

    9 months ago

  • Created a topic, Offline Interface, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Fee for Minimum Order, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Share via email is not working", on the site WordPress Support Forums:
    It actually does not even work on the authors own website: http://www.simplesharebuttons.com/support

    9 months ago

  • Created a topic, Not good at searching, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Show cart on tab", on the site WordPress Support Forums:
    +1

    9 months ago

  • Created a topic, Share via email is not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Local pickup does not apply tax", on the site WordPress Support Forums:
    Turns out, woocommerce has made an update that calculates this correctly if you select the…

    12 months ago

  • Posted a reply to "Local pickup does not apply tax", on the site WordPress Support Forums:
    Wow! That is an expensive solution to a very simple problem!

    12 months ago

  • Posted a reply to "Local pickup does not apply tax", on the site WordPress Support Forums:
    @anapatriciaboutique: I tried your method and it does not seem to work. You can see…

    12 months ago

  • Created a topic, Sorting Arrows Misplaced, on the site WordPress Support Forums

    1 year ago