WordPress.org

Profiles

theverylastperson

Profile picture of theverylastperson
  • Member Since: October 16th, 2012
  • Kansas City, Mo
  • https://CarDemons.com
  • Keyboard Jockey at Car Demon
  • @theverylastperson on WordPress.org
  • Find me on:

  • Committed [1419880] to Plugins Trac:
    moving to 1.6.81

    1 week ago

  • Committed [1419878] to Plugins Trac:
    updating shortcode variables to use $atts array - moving to 1.6.81

    1 week ago

  • Committed [1417139] to Plugins Trac:
    tagging 1.6.8

    2 weeks ago

  • Committed [1417138] to Plugins Trac:
    Moving to 1.6.8

    2 weeks ago

  • Committed [1416956] to Plugins Trac:
    = 1.6.8 = * Archived change log items prior to 1.6.0 in changelog.txt file ...

    2 weeks ago

  • Committed [1416310] to Plugins Trac:
    = 1.6.74 = * Added abiltiy to set user capability for editing default spec ...

    2 weeks ago

  • Committed [1395934] to Plugins Trac:
    Tested up to: WP 4.5

    1 month ago

  • Posted a reply to "Search results", on the site WordPress Support Forums:
    Hi jremus, I believe if you resave your permalinks using the instructions in the Startup…

    2 months ago

  • Committed [1367726] to Plugins Trac:
    * Code review and misc tweaks to match WordPress.org coding standards * ...

    3 months ago

  • Committed [1366855] to Plugins Trac:
    rolling back to 1.6.5

    3 months ago

  • Committed [1366109] to Plugins Trac:
    tagging 1.6.7

    3 months ago

  • Posted a reply to "Shortcode Settings", on the site WordPress Support Forums:
    Hi simplysupra, If you're using our Pro Shortcode please contact us directly on our website…

    3 months ago

  • Posted a reply to "Turn off Car Demon’s included css", on the site WordPress Support Forums:
    Thanks for sending that link over. It looks like you have our Pro Shortcode PlugIn…

    4 months ago

  • Posted a reply to "Turn off Car Demon’s included css", on the site WordPress Support Forums:
    You should be able to turn off the default CSS in the settings area. Dashboard->Cars…

    4 months ago

  • Posted a reply to "Turn off Car Demon’s included css", on the site WordPress Support Forums:
    Hello, Sorry to hear you ran into an issue. Can you provide a link to…

    4 months ago

  • Posted a reply to "Can’t enter 'Transmission' field", on the site WordPress Support Forums:
    Hi zigzagad, Can you please try the current development version and let us know if…

    4 months ago

  • Posted a reply to "Sidebar Issue", on the site WordPress Support Forums:
    Hi Milah, We suggest using the included shortcode for displaying inventory, rather than using the…

    4 months ago

  • Posted a reply to "Change default from $ to £", on the site WordPress Support Forums:
    Hi Idler2015, Please go to Dashboard->Cars For Sale->Car Demon Settings then click on the settings…

    4 months ago

  • Posted a reply to "remove disclaimer from description", on the site WordPress Support Forums:
    Hi Monique, There is no pre-built option for editing the disclaimer. You will need to…

    4 months ago

  • Posted a reply to "Please upgrade TGMPA to latest version", on the site WordPress Support Forums:
    Thanks for the heads up! We've taken care of this in our latest update (1.6.3).…

    5 months ago

  • Posted a reply to "set up on different domain now nothing working right", on the site WordPress Support Forums:
    It looks like you figured this out; http://www.destined-x.org/wordpress/inventory You might want to go into Dashboard->Cars…

    7 months ago

  • Posted a reply to "set up on different domain now nothing working right", on the site WordPress Support Forums:
    Hello, I'm sorry to hear you're having an issue. It sounds like you're confused on…

    7 months ago

  • Posted a reply to "car demons isnt exactly looking too nice", on the site WordPress Support Forums:
    please see answer in your latest thread; https://wordpress.org/support/topic/set-up-on-different-domain-now-nothing-working-right?replies=1

    7 months ago

  • Posted a reply to "Does setting the default contact info not carry over to other "pages"", on the site WordPress Support Forums:
    please see answer in your latest thread; https://wordpress.org/support/topic/set-up-on-different-domain-now-nothing-working-right?replies=1

    7 months ago

  • Posted a reply to "Uploading Pictures Issue", on the site WordPress Support Forums:
    Hi There, Sorry to hear you ran into trouble. I can't seem to recreate the…

    8 months ago

  • Posted a reply to "Display 3 cars on front page", on the site WordPress Support Forums:
    If you're not going to use a widget then what about a shortcode? You could…

    8 months ago

  • Posted a reply to "Images Won't Upload", on the site WordPress Support Forums:
    Can you give us a little more information on what is happening? Car Demon uses…

    8 months ago

  • Created a topic, Car Demon Support Guide - Start Here, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Car Demon Not working on 4.2.2 WP", on the site WordPress Support Forums:
    It doesn't look like this is a Car Demon issue. Pretty permalinks don't appear to…

    11 months ago

  • Posted a reply to "Order by price High to Low not working correctly", on the site WordPress Support Forums:
    You can add a filter to your theme's function.php that can add the comma back…

    11 months ago

  • Posted a reply to "New install - nothing displays when page viewed.", on the site WordPress Support Forums:
    I didn't know you had the Car Demon Styles PlugIn installed. Turns out the Styles…

    11 months ago

  • Posted a reply to "New install - nothing displays when page viewed.", on the site WordPress Support Forums:
    That's really odd. Tell you what, why don't you swing by our website (cardemons.com) and…

    11 months ago

  • Posted a reply to "New install - nothing displays when page viewed.", on the site WordPress Support Forums:
    It looks like 'Use included Theme files' is still set to true. Make sure you…

    11 months ago

  • Posted a reply to "New install - nothing displays when page viewed.", on the site WordPress Support Forums:
    If you're using a custom theme then you most likely want to set 'Use included…

    11 months ago

  • Posted a reply to "New install - nothing displays when page viewed.", on the site WordPress Support Forums:
    Hi Joe, You didn't mention what theme you're using, but let's just say it's Twenty…

    11 months ago

  • Posted a reply to "Hijacking Other Custom Post Types?", on the site WordPress Support Forums:
    Hi kyrieelayne, CarDemon uses a template redirect to supply the template files. It checks for…

    1 year ago

  • Posted a reply to "Main List Page Title Issue & Summary Content Not Visible", on the site WordPress Support Forums:
    Hi Mark, Can you let us know what theme you're using? It will help to…

    1 year ago

  • Posted a reply to "undefined index and variables in vin-query-admin", on the site WordPress Support Forums:
    Hey Neil, Just FYI, I was able to recreate the issue you had with the…

    1 year ago

  • Posted a reply to "Vin Query Stopped Working", on the site WordPress Support Forums:
    Is this happening with the latest version of Car Demon? I haven't been able to…

    1 year ago

  • Posted a reply to "Listing being double posted", on the site WordPress Support Forums:
    Sorry you ran into a glitch. This one should be fairly easy to resolve. Go…

    1 year ago

  • Posted a reply to "undefined index and variables in vin-query-admin", on the site WordPress Support Forums:
    Hey Neil, Just wanted to let you know the undefined indexes and variables you mentioned…

    1 year ago

  • Posted a reply to "Contact", on the site WordPress Support Forums:
    Hi Avantage, Sorry for the delay in replying to you. I only check this forum…

    1 year ago

  • Posted a reply to "Contact", on the site WordPress Support Forums:
    Hi Trevor, Sorry for the delay in replying. I only check this forum occasionally. The…

    1 year ago

  • Posted a reply to "Horizontal Alignment in Widget", on the site WordPress Support Forums:
    Hey Byro, You can try something like this: .widget .car_demon_random_car { max-width: 880px; margin-left: auto;…

    1 year ago

  • Posted a reply to "Horizontal Alignment in Widget", on the site WordPress Support Forums:
    I just happened to be on the forum when you posted. It's nothing more than…

    1 year ago

  • Posted a reply to "Horizontal Alignment in Widget", on the site WordPress Support Forums:
    Hi Byro, You just need to add a little CSS to achieve what you're looking…

    1 year ago

  • Posted a reply to "undefined index and variables in vin-query-admin", on the site WordPress Support Forums:
    Hey Neil, Thanks for passing this on. I usually develop with debug set to true…

    1 year ago

  • Posted a reply to "search widget does lock up", on the site WordPress Support Forums:
    Just reread you original post and saw the 404 issue you mentioned. I already released…

    1 year ago

  • Posted a reply to "search widget does lock up", on the site WordPress Support Forums:
    Glad to hear we got it resolved, it was the last issue I had on…

    1 year ago

  • Posted a reply to "search widget does lock up", on the site WordPress Support Forums:
    Hey Neil, I think this is now resolved in the development version: https://downloads.wordpress.org/plugin/car-demon.zip There were…

    1 year ago

Plugins

  • BackUpWordPress

  • Car Demon

  • Duplicator

  • Edit Author Slug

    User rating

  • Google Maps Widget

    User rating

  • Google XML Sitemaps

    User rating

  • Gravity Forms Duplicate Prevention

  • My Custom CSS

  • Page Builder by SiteOrigin

  • Responsive Page Tester

    User rating

  • Theme Check

  • User Switching

  • WordPress Beta Tester

  • WordPress Mobile Pack

  • WP Database Backup

  • WP Editor

  • WP Page Load Stats

  • WP-PageNavi