WordPress.org

Profiles

Filippo

Profile picture of Filippo
  • Member Since: July 23rd, 2011
  • Find me on:

  • Created a topic, XML Parsing error on sitemap, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Doesn't fix my posts", on the site WordPress Support Forums:
    Hello? Can you please help? Especially the author of the plugin. Thanks

    11 months ago

  • Posted a reply to "Doesn't fix my posts", on the site WordPress Support Forums:
    This is a serious situation for me, can someone – perhaps the author – comment on…

    11 months ago

  • Posted a reply to "Doesn't fix my posts", on the site WordPress Support Forums:
    Even though it seemed to be all over, this appeared at the bottom: 166950: Repair…

    11 months ago

  • Created a topic, Doesn't fix my posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Attachments metadata table gone: how to rebuild media library? (wp_postmeta)", on the site WordPress Support Forums:
    I tried again but it doesn't even load it: screenshot

    11 months ago

  • Posted a reply to "Attachments metadata table gone: how to rebuild media library? (wp_postmeta)", on the site WordPress Support Forums:
    Thanks, I tried it but it didn't do anything

    11 months ago

  • Posted a reply to "Attachments metadata table gone: how to rebuild media library? (wp_postmeta)", on the site WordPress Support Forums:
    Hi again, can you please reply on this? It's very important and your knowledge could…

    11 months ago

  • Posted a reply to "Attachments metadata table gone: how to rebuild media library? (wp_postmeta)", on the site WordPress Support Forums:
    Hello, it took me a long time to put this together, can someone please help?…

    11 months ago

  • Created a topic, Adding custom field to quick and bulk edit, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Attachments metadata table gone: how to rebuild media library? (wp_postmeta), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Taxonomy issue: term_taxonomy table missing", on the site WordPress Support Forums:
    Hello jenny, thank you for replying. Server is self-managed therefore I am the host in…

    11 months ago

  • Posted a reply to "Taxonomy issue: term_taxonomy table missing", on the site WordPress Support Forums:
    Please this is urgent, it's 9 hours I'm checking the post. this bit is sorted…

    11 months ago

  • Created a topic, Taxonomy issue: term_taxonomy table missing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    I agree with kabitzin and boborg, it is much better when several people share the…

    3 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    I was comparing the codes of a previous post and a new one, basically it…

    3 years ago

  • Posted a reply to "WordPress 3.4 - Image align problem", on the site WordPress Support Forums:
    Same here, this is a big problem for our magazine. How can we fix it?

    3 years ago

  • Created a topic, Javascript serious issue on the homepage, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Homepage not loading because of Java problem [urgent], on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post-migration issues: mainly with homepage and new images, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Code looping using 700% CPU, on the site WordPress Support Forums

    3 years ago