WordPress.org

Profiles

TheSupercargo

Profile picture of TheSupercargo
  • Member Since: December 10th, 2010
  • Find me on:

  • Posted a reply to "Centering body items on front page", on the site WordPress Support Forums:
    So simple! Thank you, Vlad.

    4 days ago

  • Created a topic, Centering body items on front page, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "No blog page featured image?", on the site WordPress Support Forums:
    Cappienon, you're very welcome! I've had so much help from different people on the WP…

    6 days ago

  • Posted a reply to "No blog page featured image?", on the site WordPress Support Forums:
    Cappienon - it seems so. Look in the customizer under Blog Layout, there's now a…

    1 week ago

  • Posted a reply to "No blog page featured image?", on the site WordPress Support Forums:
    So, now it's possible to set a blog post page image from the Customizer. Thank…

    2 weeks ago

  • Posted a reply to "No blog page featured image?", on the site WordPress Support Forums:
    I'm still trying to make this work. I've been reviewing questions and answers that relate…

    2 weeks ago

  • Posted a reply to "No blog page featured image?", on the site WordPress Support Forums:
    I have this question too. The demo (http://modernthemes.net/demo/?theme=Sensible) is showing an image in the banner…

    3 weeks ago

  • Posted a reply to "Add new social icon?", on the site WordPress Support Forums:
    Hi artports, I've worked out what to do from your suggestions. Thanks for the pointer.…

    4 weeks ago

  • Posted a reply to "Add new social icon?", on the site WordPress Support Forums:
    Thanks for your comment modernthemesnet. I would like to have the possibility to put the…

    4 weeks ago

  • Posted a reply to "Add new social icon?", on the site WordPress Support Forums:
    Hi artports, So how did you solve it exactly? I take it you have changed…

    4 weeks ago

  • Posted a reply to "Cookie cat seems good, but is identifying more cookies on my site than Chrome", on the site WordPress Support Forums:
    Thanks for your feedback bobbingwide, sorry it's taken me so long to reply.

    1 month ago

  • Created a topic, Add new social icon?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Jetpack imposed Quantcast cookie __qca - what is it for?", on the site WordPress Support Forums:
    Many thanks for all your help Jeremy!

    2 months ago

  • Posted a reply to "Jetpack imposed Quantcast cookie __qca - what is it for?", on the site WordPress Support Forums:
    Thanks again Jeremy, I've duplicated your cookie view of my sites with Chrome and see…

    2 months ago

  • Created a topic, Cookie cat seems good, but is identifying more cookies on my site than Chrome, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Jetpack imposed Quantcast cookie __qca - what is it for?", on the site WordPress Support Forums:
    Hi Jeremy, And thanks for getting back. The two websites in question are both sub-domains:…

    2 months ago

  • Created a topic, Jetpack imposed Quantcast cookie __qca - what is it for?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Favicon - what "more"", on the site WordPress Support Forums:
    OK, thanks. The initial image is so large (512×512 pixels) I was puzzled - but…

    2 months ago

  • Created a topic, Favicon - what "more", on the site WordPress Support Forums

    2 months ago

  • Created a topic, Ligtht and easy, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Migrating a pre-existing blog to new WP multisite", on the site WordPress Support Forums:
    Many thanks Mika, I'll clear some time and try this over the weekend. (Having first…

    1 year ago

  • Posted a reply to "Migrating a pre-existing blog to new WP multisite", on the site WordPress Support Forums:
    Hi Mika, Thanks for getting back to me. The old site is http://atthequill.thesupercargo.com The new…

    1 year ago

  • Created a topic, Migrating a pre-existing blog to new WP multisite, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Thumbnail images won't dislay in RSS feed", on the site WordPress Support Forums:
    No one seems to want to add anything so I'll mark this 'resolved' ... though…

    1 year ago

  • Posted a reply to "Thumbnail images won't dislay in RSS feed", on the site WordPress Support Forums:
    OK. No one's offered any comment and I'm still looking. I found this thread from…

    1 year ago

  • Created a topic, Thumbnail images won't dislay in RSS feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sidebar on front page", on the site WordPress Support Forums:
    Same problem. Right sidebar set as the site wide default, also specifically on static Front…

    2 years ago

  • Posted a reply to "Share by Twitter not working", on the site WordPress Support Forums:
    Many thanks, Jeremy. That seems to have solved the problem!

    2 years ago

  • Created a topic, Share by Twitter not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post image duplicated and displayed above header!", on the site WordPress Support Forums:
    Dear Jaroat/Johannes, Thanks for finally responding to this thread. I appreciate that you created YAPB…

    2 years ago

  • Posted a reply to "Post image duplicated and displayed above header!", on the site WordPress Support Forums:
    Very disappointed not to have received any response from the plugin creator. Even a word…

    3 years ago

  • Posted a reply to "Post image duplicated and displayed above header!", on the site WordPress Support Forums:
    I've switched to using a Photocrati theme because it is much quicker loading than the…

    3 years ago

  • Posted a reply to "True fade?", on the site WordPress Support Forums:
    Thanks for this tip lcsci. I've tried it out, and as you say it gives…

    3 years ago

  • Posted a reply to "Error messages and photo fails to upload", on the site WordPress Support Forums:
    I suspect this has to do with slow loading speeds and possibly a conflict with…

    3 years ago

  • Posted a reply to "Post image duplicated and displayed above header!", on the site WordPress Support Forums:
    I'm surprised no one else is having this same problem. I've now tested YaPB with…

    3 years ago

  • Created a topic, Post image duplicated and displayed above header!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Promotion Slider] Alternate transitions for this slider?", on the site WordPress Support Forums:
    I also have this question.

    3 years ago

  • Posted a reply to "[Plugin: Promotion Slider] Grey Area in Slider", on the site WordPress Support Forums:
    Thanks carolemagouirk. That works beautifully.

    3 years ago

  • Posted a reply to "Re-sizing Promotion Slider For Different Screen Sizes", on the site WordPress Support Forums:
    Thanks for this jhdemicco! It works and is a neat improvement to this already very…

    3 years ago

  • Created a topic, True fade?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Error messages and photo fails to upload, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't activate Jetpack on non-WP.com blog", on the site WordPress Support Forums:
    I do apologise! You're quite right. Seems I've been mixing up WP.com and WP.org for…

    3 years ago

  • Created a topic, Can't activate Jetpack on non-WP.com blog, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Geo Big Map] Firefox clash?", on the site WordPress Support Forums:
    Sorry. I can't be doing with this plugin. I've removed it from my site and…

    3 years ago

  • Posted a reply to "Exifography returning error message "on line 425"", on the site WordPress Support Forums:
    OK This isn't a problem. I still don't know what that error message menat, but…

    3 years ago

  • Created a topic, [Plugin: Jetpack Extras by BarryCarlyon] Share buttons placement on pages not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Exifography returning error message "on line 425", on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Geo Big Map] Firefox clash?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Related posts not showing for new post", on the site WordPress Support Forums:
    I also have this problem. A new post, which is Part 2 of a series…

    3 years ago

  • Posted a reply to "[Plugin: Nice Quotes Rotator] Fails to return ONLY custom quotes", on the site WordPress Support Forums:
    Oh dear. Egg on my face. I'd left off one double-quote at the end of…

    4 years ago