WordPress.org

Profiles

  • Member Since: December 21st, 2018
  • Website: thesimarchitect.com
  • Find me on:

Bio

Computer and Gaming Tutorials

  • Posted a reply to How to Disable “Block Recovery” for HTML Blocks, on the site WordPress.org Forums:
    It's been a few months but nobody seems to be looking into it 😟

    5 months ago

  • Posted a reply to Is it Possible to Run without jQuery or Delay, on the site WordPress.org Forums:
    🤗 Thanks for putting together a nice plugin for us to use! I'll figure out…

    6 months ago

  • Created a topic, Is it Possible to Run without jQuery or Delay, on the site WordPress.org Forums:
    Love your plugin thus far! I would just like to know i…

    6 months ago

  • Created ticket #52930 on Core Trac:
    Can't close Insert/Edit Link Pop Up when Editting a Comment

    7 months ago

  • Created a topic, Not converting hot linked images to Local, on the site WordPress.org Forums:
    Sadly it does not work anymore. If I copy an image fr…

    7 months ago

  • Created ticket #52614 on Core Trac:
    Cloudflare Root Certificate Missing

    8 months ago

  • Created a topic, How to Disable “Block Recovery” for HTML Blocks, on the site WordPress.org Forums:
    How can we get rid of the "This block contains unexpec…

    9 months ago

  • Created a topic, Doesn’t Work, on the site WordPress.org Forums:
    Tried pasting texts with images. WordPress still hot l…

    9 months ago

  • Created a topic, Awesome!!!!, on the site WordPress.org Forums:
    Thank you so much! I was quite annoyed by that "new fe…

    10 months ago

  • Created a topic, Fix Tags on Post Editor – Tags Keep Being Removed or Changed While Typing, on the site WordPress.org Forums:
    Hi! Is there any fix for the tags on Worpress' Post Ed…

    1 year ago

  • Created a topic, OMG! It works!!!!!!!, on the site WordPress.org Forums:
    Can't believe my eyes! I have been using SSH to flush …

    1 year ago

  • Created a topic, Magnet Links Not Working, on the site WordPress.org Forums:
    Magnet Links don't work anymore. Whenever I save them …

    1 year ago

  • Posted a reply to Magnet links are broken when saving posts, on the site WordPress.org Forums:
    Did you find a solution? I have the same problem!

    1 year ago

  • Posted a reply to Site Database Backup is not working, on the site WordPress.org Forums:
    Hi! I have the same problem. Backups worked until July 24th of 2019, then I…

    1 year ago

  • Posted a reply to Events not Being Tracked, on the site WordPress.org Forums:
    Thank you so much for your prompt reply! I use Minimal Analytics Inlined, since it…

    1 year ago

  • Created a topic, Events not Being Tracked, on the site WordPress.org Forums:
    Hi! I'd like to track an on click event at the page li…

    1 year ago

  • Posted a reply to Admin Backend Managing Comments, on the site WordPress.org Forums:
    I am sorry! I forgot I posted about it before (notice that nobody cared to…

    1 year ago

  • Created a topic, Comment Administration Awful, Any Plugin?, on the site WordPress.org Forums:
    Hi! I am VERY frustrated with the back end of Wordpres…

    1 year ago

  • Posted a reply to Admin Backend Managing Comments, on the site WordPress.org Forums:
    It would be also useful to be able to see the entire thread on that…

    1 year ago

  • Created a topic, Admin Backend Managing Comments, on the site WordPress.org Forums:
    When we reply to comments the system could show us mor…

    1 year ago

  • Posted a reply to Any way to change location of webp-express folder?, on the site WordPress.org Forums:
    Hi! I would love to know! Cloudflare only allows three page rules and I'd like…

    2 years ago

  • Posted a reply to Clone Being Redirected to Original, on the site WordPress.org Forums:
    Never mind, it was my mistake. I had a redirect on my Nginx conf file…

    2 years ago

  • Created a topic, Clone Being Redirected to Original, on the site WordPress.org Forums:
    No matter what I do I can't fix the situation below: …

    2 years ago

  • Posted a reply to Manual Order, on the site WordPress.org Forums:
    More than a month and no answers... I would really appreciate to know if anybody…

    2 years ago

  • Posted a reply to Need to Pay to Show CCPA Notifications only in California, on the site WordPress.org Forums:
    Thanks for the feedback. I updated my review accordingly. Please let me know if I…

    2 years ago

  • Created a topic, Thanks for including CCPA!, on the site WordPress.org Forums:
    Nice plugin and free, includes CCPA compliance. Thanks…

    2 years ago

  • Posted a reply to Very nice plugin!, on the site WordPress.org Forums:
    I thought so. I found a temporary workaround which consists in creating landing pages specifically…

    2 years ago

  • Created a topic, Very nice plugin!, on the site WordPress.org Forums:
    Great plugin, but it replaces the urls with the new do…

    2 years ago

  • Created a topic, Manual Order, on the site WordPress.org Forums:
    Hi! How can we sort the list items manually? I have a …

    2 years ago

  • Created a topic, Very useful, on the site WordPress.org Forums:
    You could use the post's featured image as default for…

    2 years ago

  • Created a topic, Can’t find the option to show it only to CA residents, on the site WordPress.org Forums:
    Can't find the option to show it to California residen…

    2 years ago

  • Created a topic, Can’t do almost anything without paying., on the site WordPress.org Forums:
    You can't even choose worldwide as your audience witho…

    2 years ago

  • Created a topic, uBlock Origin ByPassing Modal Box, on the site WordPress.org Forums:
    If you open my website with uBlock Origin enabled the …

    2 years ago

  • Posted a reply to Popup Builder not Working after update WordPress and PHP version to 7.1, on the site WordPress.org Forums:
    Found the culprit! I had disabled cron jobs to improve performance but doing that broke…

    2 years ago

  • Posted a reply to Popup Builder not Working after update WordPress and PHP version to 7.1, on the site WordPress.org Forums:
    I am having the same problem. On Click Pop Ups stopped working on November 16th…

    2 years ago

  • Created a topic, Does not work with Bravo Browser, on the site WordPress.org Forums:
    Bravo Browser can navigate my website without seeing a…

    2 years ago

  • Posted a reply to Interface is broken with the last update, on the site WordPress.org Forums:
    Hi! Thanks for replying. Yes, 11.6 and 5.2.2. For some reason the problem persists now…

    2 years ago

  • Posted a reply to Advanced Panels show up in middle of my articles (in editor), on the site WordPress.org Forums:
    I am still having the issue. Did anybody found out what might be wrong?

    2 years ago

  • Created a topic, Interface is broken with the last update, on the site WordPress.org Forums:
    You moved your interface to the top inside the editor …

    2 years ago

  • Posted a reply to id and posts_per_page not working, on the site WordPress.org Forums:
    Oh, I guess that ignore_sticky_posts needs to be turned off for the other items to…

    3 years ago

  • Created a topic, id and posts_per_page not working, on the site WordPress.org Forums:
    Awesome plugin! No matter what I do, I can't make the …

    3 years ago

  • Posted a reply to How to insert inline images, on the site WordPress.org Forums:
    Where do we find those inline "inline elements"? It would be useful to not have…

    3 years ago

Plugins