WordPress.org

Profiles

TheRiz

Profile picture of TheRiz
  • Member Since: January 20th, 2014
  • AlphaDark.com
  • Find me on:

  • Created a topic, Excellent Support, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "stopped working!", on the site WordPress Support Forums:
    They released an update at week ago that may have broken it again. This happened…

    4 weeks ago

  • Posted a reply to "Random Undeletable Blank Entry", on the site WordPress Support Forums:
    This is similar to something that happened a few months ago. When you delete a…

    4 weeks ago

  • Posted a reply to "Still broken - showing html after add comment box", on the site WordPress Support Forums:
    Damn sorry I am just noticing this now. Can you explain how or where I…

    1 month ago

  • Posted a reply to "Use Video Category In Permalink Structure", on the site WordPress Support Forums:
    bump

    1 month ago

  • Posted a reply to "Use Video Category In Permalink Structure", on the site WordPress Support Forums:
    It may have something to do with this line in the code: 'rewrite' => array(…

    1 month ago

  • Created a topic, Use Video Category In Permalink Structure, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Google Ads no Longer Display on Home Page, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Slider Images not Clickable, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Still broken - showing html after add comment box", on the site WordPress Support Forums:
    Any update? I may have to try a different plugin as this currently looks ugly.

    3 months ago

  • Posted a reply to "How to Show Siblings but *not* current page?", on the site WordPress Support Forums:
    Awesome thanks

    3 months ago

  • Posted a reply to "Still broken - showing html after add comment box", on the site WordPress Support Forums:
    Any ideas?

    3 months ago

  • Created a topic, How to Show Siblings but *not* current page?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Still broken - showing html after add comment box", on the site WordPress Support Forums:
    Hey Reedy - I just deactivated and reactivated, and it did not fix it. Site…

    3 months ago

  • Created a topic, Still broken - showing html after add comment box, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Support for tags, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "bug", on the site WordPress Support Forums:
    Any update on this release?

    5 months ago

  • Posted a reply to "bug", on the site WordPress Support Forums:
    Yes, seems like the case - please fix asap!

    6 months ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    Getting killed by spam - when you say "replace the name honeypot" do you mean…

    6 months ago

  • Posted a reply to "not working", on the site WordPress Support Forums:
    Not working for me either - getting lots of spam.

    6 months ago

  • Posted a reply to "I can manage subscribtions of anyone... Bug or feature?", on the site WordPress Support Forums:
    mine is alphadark.com....below comments on any post

    6 months ago

  • Posted a reply to "Honeypot is not effective", on the site WordPress Support Forums:
    I am still getting a lot of spam from one site, but it somehow could…

    7 months ago

  • Posted a reply to "I can manage subscribtions of anyone... Bug or feature?", on the site WordPress Support Forums:
    I may be seeing something similar - "You can ahref...." of this post shows up…

    7 months ago

  • Created a topic, Installation question, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can I use this with WP Super Cache?", on the site WordPress Support Forums:
    I am thinking of switching from WP SuperCache to this plugin - will it cause…

    7 months ago

  • Posted a reply to "Follow for links", on the site WordPress Support Forums:
    Where can you override it by domain?

    10 months ago

  • Created a topic, Cannot install suggested plugins?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Follow Specifc Links, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Bug Code Fix Here", on the site WordPress Support Forums:
    Any update here?

    11 months ago

  • Posted a reply to "No Menu Items on Mobile Site", on the site WordPress Support Forums:
    Wow, simple as that. Thanks

    11 months ago

  • Created a topic, No Menu Items on Mobile Site, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Bug Code Fix Here, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "CSS Changes don't work?", on the site WordPress Support Forums:
    This works for styling for now. If I use this widget in the subsidary menu…

    11 months ago

  • Posted a reply to "CSS Changes don't work?", on the site WordPress Support Forums:
    Uendi, where did you add this code? Into the CSS of the widget, or the…

    11 months ago

  • Posted a reply to "CSS Changes don't work?", on the site WordPress Support Forums:
    Also, not sure if I should start a new thread for this, but when I…

    12 months ago

  • Posted a reply to "CSS Changes don't work?", on the site WordPress Support Forums:
    !Important is actually already there: .rpwe-block h3{ background: none !important; clear: none; margin-bottom: 0 !important;…

    12 months ago

  • Posted a reply to "CSS Changes don't work?", on the site WordPress Support Forums:
    Yes.

    12 months ago

  • Created a topic, CSS Changes don't work?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    It recorded a bunch of fails today, but no throttles. None seem to be from…

    1 year ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    Very strange. It is now working for yet another test email address I used. Here…

    1 year ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    Regarding the file, I think you have to upload it separately to MailChimp outside of…

    1 year ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    MailChimp hosts the "gift" files and offers this feature with their beginner free package. Basically…

    1 year ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    For reference, this is what I'm referring to - it's sometimes called a "gift" email:…

    1 year ago

  • Posted a reply to "Does not trigger "Welcome" Email from list", on the site WordPress Support Forums:
    I already have the welcome email etc. setup and working on the MailChimp site. It…

    1 year ago

  • Created a topic, Does not trigger "Welcome" Email from list, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook Like Buttons Don't work in widgets, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sidebar Widget w AJAX Not Shown", on the site WordPress Support Forums:
    Hello, as far as I can tell I believe this issue has been resolved. I…

    1 year ago

  • Posted a reply to "Featured Image is not pulled when pre-selecting", on the site WordPress Support Forums:
    Yeah, for some strange reason any posts that show up after the infinite scroll don't…

    1 year ago

  • Posted a reply to "Featured Image is not pulled when pre-selecting", on the site WordPress Support Forums:
    Ah, I see this feature is limited to Pro only? Dah, that's rough! Anyway, I…

    1 year ago

  • Created a topic, Featured Image is not pulled when pre-selecting, on the site WordPress Support Forums

    1 year ago