WordPress.org

Profiles

TheResistance

Profile picture of TheResistance
  • Member Since: December 14th, 2011
  • Find me on:

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @EVERYONE Do any of you even read the threads? My issue has changed from no…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @kitllc In which mode, edit post mode or new post mode? Because I got the…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @drokkon Mine doesnt load at all. Yours loads slowly. Big difference.

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    I did mention i'm on a linux system right? And the blog is self hosted?…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @Ipstenu this was a stock WP installation, with no additional plugins installed. If such a…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @dewadg and @drokkon please don't try to hijack my thread please. Instead, your issues seem…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    I did that, still nothing. Same issue.

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    the only plugin loaded is akismet. and with it off, the issue remains. But ***ONLY***…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    ***ADDITIONAL ISSUES*** When in the Edit Post interface, given the last post to this thread,…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    Okay, now there's a new issue with this system. While my deactivating adblock plus, i…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    Weird... when I turn off adblock plus, it fixes it... *shrugs* in any case, i've…

    3 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    I tried replacing the wp-includes folder as well to see if that would fix it,…

    3 years ago

  • Created a topic, After Upgrade to 3.3, Visual Editor Fails, on the site WordPress Support Forums

    3 years ago