WordPress.org

Profiles

Profile picture of
  • Member Since: March 26th, 2006
  • @thepsychicpilot on WordPress.org
  • Find me on:

  • Posted a reply to Help with new Monotone Theme - Self-hosted, on the site WordPress Support Forums:
    Cool, thanks. Here is the SVN site: http://svn.automattic.com/wpcom-themes/monotone I downloaded all of the individual files,…

    9 years ago

  • Posted a reply to Help with new Monotone Theme - Self-hosted, on the site WordPress Support Forums:
    I realized that I forgot to include the second part of the error/warnings: Warning: partial(post.php):…

    9 years ago

  • Created a topic, Help with new Monotone Theme - Self-hosted, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Fatal error: Maximum execution time of 30 seconds AGAIN, on the site WordPress Support Forums:
    I've noticed over the last couple of days that this error has been happening when…

    9 years ago

  • Created a topic, Help w/ Unknown "Fatal Error:" K2 Theme, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Page Links and Sidebar Links not showing up, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Fatal error: Cannot redeclare the_permalink, on the site WordPress Support Forums:
    Thanks Otto. It is possible that I didn't delete them, I honestly can't remember now…

    10 years ago

  • Posted a reply to Fatal error: Cannot redeclare the_permalink, on the site WordPress Support Forums:
    Thanks Ron. I did manage to get back into my Dashboard and it looks like…

    10 years ago

  • Posted a reply to Dashboard, on the site WordPress Support Forums:
    Bump. I've searched around and stil can't find a solution to this problem. Any takers?

    10 years ago

  • Posted a reply to Missing 'Links' and side bar section, on the site WordPress Support Forums:
    Thanks WT. I've looked all over in every file and every folder on my FTP,…

    10 years ago

  • Posted a reply to Missing 'Links' and side bar section, on the site WordPress Support Forums:
    Thanks vkaryl. I've looked all through my FTP and can't locate an .htaccess file. Should…

    10 years ago

  • Posted a reply to Missing 'Links' and side bar section, on the site WordPress Support Forums:
    drmike: By "crashed", I mean I have no idea what happened. I backed up my…

    10 years ago

  • Created a topic, Missing 'Links' and side bar section, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Problem: Your database is out-of-date. Please upgrade, on the site WordPress Support Forums:
    I've also just noticed that my Archives and About pages are showing up at the…

    10 years ago

  • Posted a reply to Problem: Your database is out-of-date. Please upgrade, on the site WordPress Support Forums:
    I was trying to upgrade to 2.1 and that's when my site crashed. I restored…

    10 years ago

  • Posted a reply to Problem: Your database is out-of-date. Please upgrade, on the site WordPress Support Forums:
    www.thepsychicpilot.com

    10 years ago

  • Posted a reply to Problem: Your database is out-of-date. Please upgrade, on the site WordPress Support Forums:
    Thanks. I don't know what happened, but I just clicked around in my browser and…

    10 years ago

  • Created a topic, Problem: Your database is out-of-date. Please upgrade, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Fatal error: Cannot redeclare the_permalink, on the site WordPress Support Forums:
    Anybody?

    10 years ago

  • Created a topic, Fatal error: Cannot redeclare the_permalink, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Dashboard, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    I just found that in another Codex and it worked. Thanks Handy.

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    FYI:I am using IE. In Writing Options>Formatting on the Dashboard, I have "Users should use…

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    Well, I deleted all of the Plug-ins that I uploaded last week. That seems to…

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    I'm home now and am trying it from my home computer as opposed to my…

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    Thanks. The error occurs on my Login page: http://www.thepsychicpilot.com/wordpress/wp-login.php I enter my Username & ID.…

    10 years ago

  • Posted a reply to CGI Timeout, on the site WordPress Support Forums:
    Also, I'm getting this same error when I try to retrieve my WordPress password. I'm…

    10 years ago

  • Created a topic, CGI Timeout, on the site WordPress Support Forums

    10 years ago