WordPress.org

Profiles

thepeoplesmovies

Profile picture of thepeoplesmovies
  • Member Since: August 4th, 2011
  • Find me on:

  • Posted a reply to "WordPress down?", on the site WordPress Support Forums:
    Im back online now

    2 months ago

  • Posted a reply to "WordPress down?", on the site WordPress Support Forums:
    thanks jan! thats a nifty site to use to check in the future. I don't…

    2 months ago

  • Created a topic, WordPress down?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "4.0.1 Update has deleted files from media library", on the site WordPress Support Forums:
    hi sneaky we have the same problem but media library all our images have disappeared,…

    4 months ago

  • Posted a reply to "Unable to insert new or images from media library", on the site WordPress Support Forums:
    excellent, ive contacted someone who may know he helps with the scripting of my site…

    4 months ago

  • Posted a reply to "Unable to insert new or images from media library", on the site WordPress Support Forums:
    everything was fine for me right up until yesterday when my co-editor attempted to insert…

    4 months ago

  • Posted a reply to "Unable to insert new or images from media library", on the site WordPress Support Forums:
    just not letting me insert any images at all, let me know upload to library…

    4 months ago

  • Posted a reply to "Unable to insert new or images from media library", on the site WordPress Support Forums:
    Hi dan many thanks for reply, no message, just the insert media box pops up…

    4 months ago

  • Posted a reply to "Unable to insert new or images from media library", on the site WordPress Support Forums:
    Ive just deactivated all the plugins and the issue is just the same, any help…

    4 months ago

  • Created a topic, Unable to insert new or images from media library, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Contact Form 7 : captcha problem..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact Form 7 : captcha problem...", on the site WordPress Support Forums:
    well buzztone the last time i made a separate post of the same problem I…

    2 years ago

  • Posted a reply to "Contact Form 7 : captcha problem...", on the site WordPress Support Forums:
    sorry to barge in Im having the captacha problem the box to enter the actual…

    2 years ago

  • Posted a reply to "capatcha always incorrect", on the site WordPress Support Forums:
    one im using now contact form 7 I don't like so would be good to…

    2 years ago

  • Posted a reply to "capatcha always incorrect", on the site WordPress Support Forums:
    hi megan this was the page - http://thepeoplesmovies.com/2013/06/win-home-yurt-on-dvd/ im running another comp tomorrow ill be…

    2 years ago

  • Created a topic, web url -unknown extended address, no no clue what is, on the site WordPress Support Forums

    2 years ago

  • Created a topic, capatcha always incorrect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "getting blank page when deleting plugin", on the site WordPress Support Forums:
    cheers guys all is hunky dory!

    2 years ago

  • Posted a reply to "getting blank page when deleting plugin", on the site WordPress Support Forums:
    hi double j got the them before the plug in, theme is called bodega, im…

    2 years ago

  • Created a topic, getting blank page when deleting plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    yep! haha well its tucows who own them

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    ive sent them another message but the message has now change to- "Internal Server Error…

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    now getting same message on IE

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    yes 25 mins agoit was fine no problems all day, until i went to save…

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    yeah i contacted them there paying the old pass the buck game. yeah its not…

    2 years ago

  • Created a topic, Error establishing a database connection, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Disqus comments system now saying its compatible, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Spammers and User Registration", on the site WordPress Support Forums:
    yes last year i got 24,500 spam registrations, when I get 1500 visit average per…

    2 years ago

  • Posted a reply to "Title Tags appearing twice", on the site WordPress Support Forums:
    sorry to barge in here, i have this problem see the name appear twice sometimes…

    2 years ago

  • Created a topic, edit titles in wordpress (there duplicate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wordpress automatically logging me out whilst posting", on the site WordPress Support Forums:
    past hour ive been typing and automatically logged out 14 times, it must be something…

    2 years ago

  • Created a topic, wordpress automatically logging me out whilst posting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How many times do i need to update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cant access site '403 Forbidden error'", on the site WordPress Support Forums:
    cheers tom ive finally got into the site after 4 hours trying, Ill check google…

    2 years ago

  • Created a topic, Cant access site '403 Forbidden error', on the site WordPress Support Forums

    2 years ago

  • Created a topic, pop up adverts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, can't get disquis comments system to work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "2Hacked by Ghost DZ Algerian Hacker" - Ive been hacked again", on the site WordPress Support Forums:
    I cant remember the one I had but I have 'bullet proof security' plu gin…

    3 years ago

  • Posted a reply to "2Hacked by Ghost DZ Algerian Hacker" - Ive been hacked again", on the site WordPress Support Forums:
    hi the hack repair guy, thankfully today I got it sorted did a restore from…

    3 years ago

  • Posted a reply to "2Hacked by Ghost DZ Algerian Hacker" - Ive been hacked again", on the site WordPress Support Forums:
    thank esmi, first thing i did was check sucuri, it seems its just a defacing…

    3 years ago

  • Created a topic, 2Hacked by Ghost DZ Algerian Hacker" - Ive been hacked again, on the site WordPress Support Forums

    3 years ago

  • Created a topic, theme looking grey, on the site WordPress Support Forums

    3 years ago

  • Created a topic, http:// error when uploading jpg images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    de-activate your plug-ins then check everything is ok now with theme everything is ok, then…

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    everything is hunky dory, though only problem is when i click on the widgets in…

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    ive deactivated them all its certainly a plug in as things are working fine again,…

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    thanks krishna ill deactivate them,

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    if i deactivate plug ins will i loose all the seo work i've did so…

    3 years ago

  • Posted a reply to "Follow button not working properly", on the site WordPress Support Forums:
    oh the latest sorry, im on ukwebsolutions there ok but don't actually tell you when…

    3 years ago

  • Posted a reply to "Getting Blank page on widgets page", on the site WordPress Support Forums:
    my dashboard when creating a post has disappeared, the design/html tab doesn't work either and…

    3 years ago