WordPress.org

Profiles

jack randall

Profile picture of jack randall
  • Member Since: May 24th, 2010
  • @theotherlebowski on WordPress.org
  • Find me on:

  • Posted a reply to "WordPress 4.5.2 Blank Admin Items", on the site WordPress Support Forums:
    try going back to the default theme, if the problem goes away then you know…

    1 day ago

  • Posted a reply to "Can't access menus and media, nor am able to update resources since upgrade", on the site WordPress Support Forums:
    did you follow the upgrade instructions or did you just press the button?

    1 day ago

  • Posted a reply to "How do I format title slide text?", on the site WordPress Support Forums:
    could you post a link to your site so we can actually see what you…

    1 day ago

  • Posted a reply to "How would I be able to test out if country blocking works?", on the site WordPress Support Forums:
    trust me, just wait. :D you'll see if it works when it works (and it…

    1 day ago

  • Posted a reply to "delete_theme example?", on the site WordPress Support Forums:
    just as a side note regarding the default themes that come with wordpress, they are…

    1 day ago

  • Posted a reply to "how to Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    i'm pretty sure it doesn't affect adsense account stuff. google as an algorithm is after…

    1 day ago

  • Posted a reply to "How to reduce slider width in mobile version", on the site WordPress Support Forums:
    since your theme is the issue and it's a theme you bought you need to…

    1 day ago

  • Posted a reply to "Getting HTTP Error With Image Upload", on the site WordPress Support Forums:
    first off, don't tweak the functions.php file! it can break your site in so many…

    1 day ago

  • Posted a reply to "multisite and php problem", on the site WordPress Support Forums:
    ask this in the multisite forum.

    1 day ago

  • Posted a reply to "how to Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    i've just tried a page load speed test site to see how fast your site…

    1 day ago

  • Posted a reply to "Need help removing "Nothing Found" and search bar on homepage", on the site WordPress Support Forums:
    your site appears to be hosted on wordpress.com, this is wordpress.org so you need to…

    1 day ago

  • Posted a reply to "How do I remove the category title from my blog?", on the site WordPress Support Forums:
    i've just checked and you're using a paid for theme so for support with it…

    1 day ago

  • Posted a reply to "Lost Username And Password", on the site WordPress Support Forums:
    if you can login into the server then you could be in luck. read this…

    2 days ago

  • Posted a reply to "Website links go to spam sites then my website", on the site WordPress Support Forums:
    where are the twitter cards? also in the bottom left of your site you have…

    2 days ago

  • Posted a reply to "Долго загружается сайт", on the site WordPress Support Forums:
    the dude abides...

    2 days ago

  • Posted a reply to "Form to react with API", on the site WordPress Support Forums:
    well, the cloudflare api gives you all the information you need to access it and…

    2 days ago

  • Posted a reply to "HTTP Error on Image Upload!", on the site WordPress Support Forums:
    quick questions: what version of wordpress are you running? what theme are you using? what…

    2 days ago

  • Posted a reply to "Form to react with API", on the site WordPress Support Forums:
    to do what?

    2 days ago

  • Posted a reply to "Website links go to spam sites then my website", on the site WordPress Support Forums:
    what plugin are you using to make this work?

    2 days ago

  • Posted a reply to "Долго загружается сайт", on the site WordPress Support Forums:
    then smaller images, less plugins and leaner code are his only options but like you…

    2 days ago

  • Posted a reply to "Changed my permalinks", on the site WordPress Support Forums:
    you're missing the point. wordpress expects certain formatting for permalinks, it's not a free for…

    2 days ago

  • Posted a reply to "Долго загружается сайт", on the site WordPress Support Forums:
    english please or post in the correct language forum.

    2 days ago

  • Posted a reply to "Changed my permalinks", on the site WordPress Support Forums:
    well for a start you're missing a bunch of /'s in your formats, and you've…

    2 days ago

  • Posted a reply to "Opt out form ?", on the site WordPress Support Forums:
    if you're using a newsletter plugin then it should have an opt out feature built…

    2 days ago

  • Posted a reply to "How to add a LOGIN and ACCOUNT area to WordPress website?", on the site WordPress Support Forums:
    if you install an ecommerce plugin then you can sell things to people and the…

    2 days ago

  • Posted a reply to "I cannot find my Website", on the site WordPress Support Forums:
    if you've got login details to the server via ftp or the cpanel then try…

    2 days ago

  • Posted a reply to "Unable to view galleries or sub menus", on the site WordPress Support Forums:
    ok, my advice would be to go back to themeforest and contact the theme's developer…

    2 days ago

  • Posted a reply to "site not loading in wordpress admin, or any other", on the site WordPress Support Forums:
    i've been with these dudes for well over a decade and they're great (other hosts…

    2 days ago

  • Posted a reply to "How do I remove the category title from my blog?", on the site WordPress Support Forums:
    you can do this two ways: create an archive template and use that with the…

    2 days ago

  • Posted a reply to "update WordPress", on the site WordPress Support Forums:
    talk to your webhosting company, sometimes they blacklist the wordpress.org servers for no apparent reason…

    2 days ago

  • Posted a reply to "I cannot find my Website", on the site WordPress Support Forums:
    is this a self hosted site or a wordpress.com site?

    2 days ago

  • Posted a reply to "Web site not work when active plugin", on the site WordPress Support Forums:
    what theme are you using and what other plugins are you using? it sounds like…

    2 days ago

  • Posted a reply to "Unable to view galleries or sub menus", on the site WordPress Support Forums:
    did you follow the instructions for upgrading before you clicked the button? what theme are…

    2 days ago

  • Posted a reply to "Lost Username And Password", on the site WordPress Support Forums:
    i'm guessing that as you haven't got the website login details you probably don't have…

    2 days ago

  • Posted a reply to "site not loading in wordpress admin, or any other", on the site WordPress Support Forums:
    Service Temporarily Unavailable The server closed the connection without sending any data. The server is…

    2 days ago

  • Posted a reply to "Website "page isn't working"", on the site WordPress Support Forums:
    go in to the server via ftp or the cpanel and rename the plugins folder…

    2 days ago

  • Posted a reply to "Error with login webpage", on the site WordPress Support Forums:
    give it a few minutes, clear your browser cache and try again. if the error…

    2 days ago

  • Posted a reply to "Spam email sent from website domain", on the site WordPress Support Forums:
    you might have to bite the bullet and pay your site's developer to look into…

    3 days ago

  • Posted a reply to "My Gallery images are dissapearing!", on the site WordPress Support Forums:
    that's an awful lot of posts to load on one page call though, could massively…

    3 days ago

  • Posted a reply to "Google Page Tester Suggests Removing some files", on the site WordPress Support Forums:
    Google is correct that removing them will speed up your site, but more along the…

    3 days ago

  • Posted a reply to "My Gallery images are dissapearing!", on the site WordPress Support Forums:
    if it's even there it might be under the appearance menu in the dashboard, you…

    3 days ago

  • Posted a reply to "My Gallery images are dissapearing!", on the site WordPress Support Forums:
    then you'll probably need to contact them directly to ask them what's going on. hopefully…

    3 days ago

  • Posted a reply to "Custom Fields or Post Types", on the site WordPress Support Forums:
    there are plugins available for you to create custom post types that do most of…

    3 days ago

  • Posted a reply to "My Gallery images are dissapearing!", on the site WordPress Support Forums:
    well that's good news! what theme are you using? it could have some settings in…

    3 days ago

  • Posted a reply to "My Gallery images are dissapearing!", on the site WordPress Support Forums:
    are they disappearing completely, as in no longer on the server/in the media library section…

    3 days ago

  • Posted a reply to "Google Page Tester Suggests Removing some files", on the site WordPress Support Forums:
    i could be wrong here (feel free to correct me if i'm wrong other wp…

    3 days ago

  • Posted a reply to "Nav menu overrides folders!", on the site WordPress Support Forums:
    basically, what we're all saying here is that wordpress is wordpress, moodle is moodle, phpbb…

    3 days ago

  • Posted a reply to "Subscriber Spam", on the site WordPress Support Forums:
    if those aren't working then maybe try: https://wordpress.org/plugins/wp-spamshield/ and see if that makes a difference.…

    4 days ago

  • Posted a reply to "blank space to the left of posts", on the site WordPress Support Forums:
    hmm... ok, can you deactivate all of your plugins except the css one? make a…

    4 days ago

  • Posted a reply to "This site can't be reached. WordPress.com took too long to respond", on the site WordPress Support Forums:
    https://en.support.wordpress.com/ try this

    4 days ago