WordPress.org

Profiles

thenightrider

  • Member Since: June 17th, 2009
  • @thenightrider on WordPress.org
  • Find me on:

  • Posted a reply to Version 4.0.54 update message persists after update, on the site WordPress.org Forums:
    No worries! I can confirm that the issue is fixed with 4.0.55. Thanks!

    2 weeks ago

  • Created a topic, Version 4.0.54 update message persists after update, on the site WordPress.org Forums:
    After updating to version 4.0.54, then visiting "Setti…

    3 weeks ago

  • Posted a reply to I want to dismiss warning to upgrade PHP version, on the site WordPress.org Forums:
    If you're not at PHP 5.6 yet, you've got a lot more to worry about…

    1 month ago

  • Posted a reply to Error Failed to load content, on the site WordPress.org Forums:
    Happy to be of service!

    1 month ago

  • Posted a reply to Confusing UI in Dashboard > Features, on the site WordPress.org Forums:
    You're most welcome, and glad to be of service!

    1 month ago

  • Posted a reply to Error: “Failed to load content css” in page & post editor – persists @ v5.0.1, on the site WordPress.org Forums:
    Tracked down this issue to the plugin "Google Fonts For WordPress" 3.0.0 By KAPlugins (…

    1 month ago

  • Posted a reply to Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    Yes, this plugin died. See my post with an alternative method for adding Google Fonts:…

    1 month ago

  • Posted a reply to Error Failed to load content, on the site WordPress.org Forums:
    Yes, this plugin died. I blew it away on 3 sites and replaced it with…

    1 month ago

  • Created a topic, Confusing UI in Dashboard > Features, on the site WordPress.org Forums:
    There is some confusing UI (at least in English) in Da…

    1 month ago

  • Created a topic, Error: “Failed to load content css” in page & post editor – persists @ v5.0.1, on the site WordPress.org Forums:
    When editing a page or post, this error appears in a p…

    1 month ago

  • Posted a reply to Failed to load content css after 4.8 upgrade, on the site WordPress.org Forums:
    Clearing cookies did not fix the issue, and it still exists at v5.0.1.

    1 month ago

  • Posted a reply to Count links, on the site WordPress.org Forums:
    Same here, but the plugin got stuck on 10 out of 18 links. Hitting the…

    1 month ago

  • Created a topic, Too many updates – you guys need to test better, on the site WordPress.org Forums:
    WAY too many updates - you guys need to test better on…

    6 months ago

  • Posted a reply to Since 6.3.0/6.3.1 scans never finish, on the site WordPress.org Forums:
    (@ipstenu) Would you be okay with telling us your domain? I work for DreamHost and…

    6 months ago

  • Created a topic, Since 6.3.0/6.3.1 scans never finish, on the site WordPress.org Forums:
    Since 6.3.0 or 6.3.1 (not sure exactly) scans never fi…

    6 months ago

  • Posted a reply to Not showing the rest of the content, on the site WordPress.org Forums:
    Excellent idea to apply masonry to specific pages. However, it's a very strange specification to…

    8 months ago

  • Posted a reply to Update 2.2.4 to 3.0.1 produces error msg + breaks colour coding, on the site WordPress Support Forums:
    Sweet! 8)

    1 year ago

  • Created a topic, Handy dandy little bits that make life a little bit better, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Update 2.2.4 to 3.0.1 produces error msg + breaks colour coding, on the site WordPress Support Forums:
    Wow, that was quick. All fixed up and looking great. Thanks! When I posted I…

    1 year ago

  • Created a topic, Update 2.2.4 to 3.0.1 produces error msg + breaks colour coding, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wordfence Update 6.1.9 Failed, on the site WordPress Support Forums:
    Just tried to update Wordfence 6.1.8 to 6.1.9 and got an update error: Update Failed:…

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Hi Mika, wanted to say thanks for rolling in the .htaccess fix in 4.0.1. Cheers!

    1 year ago

  • Posted a reply to Lightbox does not work, on the site WordPress Support Forums:
    @dk878124 and @photocrati - https://wordpress.org/plugins/lightbox-plus/ apparently is not in the repository anymore. On 12 April…

    1 year ago

  • Posted a reply to Please resume including the date in the changelog, on the site WordPress Support Forums:
    Excellent, thank you!

    1 year ago

  • Posted a reply to Lightbox does not work, on the site WordPress Support Forums:
    @aldon - Thanks for the great idea to make Lightbox Plus Colorbox work separately on…

    1 year ago

  • Posted a reply to Lightbox does not work, on the site WordPress Support Forums:
    This is yet another regression of the lightbox setting bug that has occurred numerous times…

    1 year ago

  • Posted a reply to Please resume including the date in the changelog, on the site WordPress Support Forums:
    Marked the topic not resolved because it's not yet resolved. Please don't mark the topic…

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Sometimes it takes a village! :) Or as Linus's Law states, "Given enough eyeballs, all…

    1 year ago

  • Posted a reply to UI suggestion for Debug Logging button, on the site WordPress Support Forums:
    Sweet!

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Looks like you don't need to escape the dot in the filename inside the quotes…

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Cool. Hmmm, .htaccess wasn't backed up in 4.0. On this site I do have WP…

    1 year ago

  • Posted a reply to UI suggestion for Debug Logging button, on the site WordPress Support Forums:
    Nice UX changes. I did notice that a backup I had made with 3.5.2 did…

    1 year ago

  • Created a topic, Please resume including the date in the changelog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to UI suggestion for Debug Logging button, on the site WordPress Support Forums:
    Nice with no reset, nice with clearer on/off, and nice that the last log results…

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Thanks, I had no issues with wp-config.php, but it was in the standard location.

    1 year ago

  • Posted a reply to UI suggestion for Debug Logging button, on the site WordPress Support Forums:
    The plugin is working fine, by the way, and the debug logging is a nice…

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    Oops, never mind about the plugins; duh, I forgot they're in wp-content until I unzipped…

    1 year ago

  • Created a topic, UI suggestion for Debug Logging button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Please Backup MORE than db & wp-content, on the site WordPress Support Forums:
    I'd second the motion to back up more, because if all the files aren't backed…

    1 year ago

  • Posted a reply to What is the changelog for 2.10.3?, on the site WordPress Support Forums:
    Thanks, kosinix! I've seen this happen with other plugins as well. Another developer said he…

    1 year ago

  • Created a topic, What is the changelog for 2.10.3?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to URL generation to match Instagram's current format, on the site WordPress Support Forums:
    Thanks, Scott! Yes, v1.9.5 seems to have resolved the image issues. I was getting different-sized…

    2 years ago

  • Created a topic, URL generation to match Instagram's current format, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changelog for 2.9.15?, on the site WordPress Support Forums:
    Oh, cool. Thanks. Glad you got it figured out.

    2 years ago

  • Posted a reply to Changelog for 2.9.15?, on the site WordPress Support Forums:
    Does wordpress.org automatically parse readme.txt to extract and display the section of readme.txt beginning with:…

    2 years ago

  • Posted a reply to Changelog for 2.9.15?, on the site WordPress Support Forums:
    Thanks! For other inquiring minds who want to know, it would be cool to post…

    2 years ago

  • Created a topic, Changelog for 2.9.15?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to With 40 icons now, maybe it's time to alphabetize them?, on the site WordPress Support Forums:
    Excellent. And double sweet now that empty fields are hidden. Way to go! :)

    2 years ago

  • Posted a reply to Ambiguity in 1.9.3 changelog, on the site WordPress Support Forums:
    Hi Scott, That's what I thought. Authentication can be troublesome and for twitter it was…

    2 years ago

  • Posted a reply to Ambiguity in 1.9.3 changelog, on the site WordPress Support Forums:
    Hi Scott, Thanks, I see what's up. I have not looked at your code, but…

    2 years ago

Plugins