WordPress.org

Profiles

thenightrider

  • Member Since: June 17th, 2009
  • @thenightrider on WordPress.org
  • Find me on:

  • Posted a reply to Version 4.0.54 update message persists after update, on the site WordPress.org Forums:
    No worries! I can confirm that the issue is fixed with 4.0.55. Thanks!

    3 months ago

  • Created a topic, Version 4.0.54 update message persists after update, on the site WordPress.org Forums:
    After updating to version 4.0.54, then visiting "Setti…

    3 months ago

  • Posted a reply to I want to dismiss warning to upgrade PHP version, on the site WordPress.org Forums:
    If you're not at PHP 5.6 yet, you've got a lot more to worry about…

    4 months ago

  • Posted a reply to Error Failed to load content, on the site WordPress.org Forums:
    Happy to be of service!

    4 months ago

  • Posted a reply to Confusing UI in Dashboard > Features, on the site WordPress.org Forums:
    You're most welcome, and glad to be of service!

    4 months ago

  • Posted a reply to Error: “Failed to load content css” in page & post editor – persists @ v5.0.1, on the site WordPress.org Forums:
    Tracked down this issue to the plugin "Google Fonts For WordPress" 3.0.0 By KAPlugins (…

    4 months ago

  • Posted a reply to Sorry, you are not allowed to access this page., on the site WordPress.org Forums:
    Yes, this plugin died. See my post with an alternative method for adding Google Fonts:…

    4 months ago

  • Posted a reply to Error Failed to load content, on the site WordPress.org Forums:
    Yes, this plugin died. I blew it away on 3 sites and replaced it with…

    4 months ago

  • Created a topic, Confusing UI in Dashboard > Features, on the site WordPress.org Forums:
    There is some confusing UI (at least in English) in Da…

    4 months ago

  • Created a topic, Error: “Failed to load content css” in page & post editor – persists @ v5.0.1, on the site WordPress.org Forums:
    When editing a page or post, this error appears in a p…

    4 months ago

  • Posted a reply to Failed to load content css after 4.8 upgrade, on the site WordPress.org Forums:
    Clearing cookies did not fix the issue, and it still exists at v5.0.1.

    4 months ago

  • Posted a reply to Count links, on the site WordPress.org Forums:
    Same here, but the plugin got stuck on 10 out of 18 links. Hitting the…

    4 months ago

  • Created a topic, Too many updates – you guys need to test better, on the site WordPress.org Forums:
    WAY too many updates - you guys need to test better on…

    8 months ago

  • Posted a reply to Since 6.3.0/6.3.1 scans never finish, on the site WordPress.org Forums:
    (@ipstenu) Would you be okay with telling us your domain? I work for DreamHost and…

    8 months ago

  • Created a topic, Since 6.3.0/6.3.1 scans never finish, on the site WordPress.org Forums:
    Since 6.3.0 or 6.3.1 (not sure exactly) scans never fi…

    8 months ago

  • Posted a reply to Not showing the rest of the content, on the site WordPress.org Forums:
    Excellent idea to apply masonry to specific pages. However, it's a very strange specification to…

    10 months ago

Plugins