WordPress.org

Ready to get started?Download WordPress

Profiles

thekytikat

Profile picture of thekytikat
  • Member Since: January 23rd, 2006
  • Find me on:

  • Posted a reply to "'Upload file' button does not work", on the site WordPress Support Forums:
    Thank you for the fix. I was having the same problem, but by the time…

    1 year ago

  • Posted a reply to "Problems", on the site WordPress Support Forums:
    Even when I completely delete the plugin & re-install the newest version, I have the…

    2 years ago

  • Posted a reply to "Problems", on the site WordPress Support Forums:
    Now it's worse. There is no text in the widget telling me what field is…

    2 years ago

  • Posted a reply to "Problems", on the site WordPress Support Forums:
    When I have just 20120724 installed, the same posts show for each ID regardless of…

    2 years ago

  • Created a topic, Problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery taking over", on the site WordPress Support Forums:
    I'm having a similar issue. I can only things to appear by either using the…

    2 years ago

  • Created a topic, Can I have different display names across one multisite?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Family members not displaying", on the site WordPress Support Forums:
    IDK, but I'm having the same problem.

    4 years ago

  • Posted a reply to "Warning: array_merge() - wp-includes/widgets.php on line 53", on the site WordPress Support Forums:
    found it here: http://wordpress.org/support/topic/173719

    7 years ago

  • Posted a reply to "array_merge() [function.array-merge]: Argument #2 is not an array in /wp-include", on the site WordPress Support Forums:
    found it here: http://wordpress.org/support/topic/173719

    7 years ago

  • Posted a reply to "Warning: array_merge", on the site WordPress Support Forums:
    found the answer here: http://wordpress.org/support/topic/173719?replies=4

    7 years ago

  • Posted a reply to "2.5 Upgrade -- widgets.php on line 60", on the site WordPress Support Forums:
    Thank You!!! I could not have figured this out for the life of me. Thank…

    7 years ago