WordPress.org

Profiles

TheHungryGeek

  • Member Since: November 24th, 2015
  • @thehungrygeek on WordPress.org
  • Find me on:

  • Wrote a comment on the post Improving accessibility of image alternative text in 4.7, on the site Make WordPress Core:
    Hi @joemcgill, Yes I have activated that plugin to restore the functionality. I have been…

    3 months ago

  • Wrote a comment on the post Improving accessibility of image alternative text in 4.7, on the site Make WordPress Core:
    @joemcgill

    3 months ago

  • Wrote a comment on the post Improving accessibility of image alternative text in 4.7, on the site Make WordPress Core:
    So I've (finally) updated my WordPress core and I get a very nasty surprise. Right…

    3 months ago

  • Posted a reply to wpDiscuz not working with Super Socializer, on the site WordPress.org Forums:
    The plugin setup on my site has worked for months. I only use the popular…

    4 months ago

  • Created a topic, wpDiscuz not working with Super Socializer, on the site WordPress.org Forums:
    Hi, I just updated both Super Socializer and wpDiscuz…

    4 months ago

  • Posted a reply to Anchor Scrolling not accurate, on the site WordPress Support Forums:
    Its the latest version

    10 months ago

  • Created a topic, wpDiscuz temp directory showing a ton of 404s, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to CloudFlare’s API v1 will no longer be supported, on the site WordPress Support Forums:
    Me too, just got the notification! Not too sure whether the author is still around…

    10 months ago

  • Created a topic, Anchor Scrolling not accurate, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Trigger only the first instance of add_action, on the site WordPress Support Forums:
    Thank you so much for your help bcworkz. I appreciate all the information that you've…

    11 months ago

  • Created a topic, What happened to the reCaptcha dark theme toggle?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Trigger only the first instance of add_action, on the site WordPress Support Forums:
    Hi bcworkz, Basically the Theme's action hook seems to be added multiple times within one…

    11 months ago

  • Created a topic, Trigger only the first instance of add_action, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Frank thanks so much with your help on this!

    11 months ago

  • Created a topic, Error 403 / 401 pages showing Pingbacks, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Hi John, please see https://wordpress.org/support/topic/instagram-feed-plugin-conflict?replies=4#post-8600688

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Please see https://wordpress.org/support/topic/instagram-feed-plugin-conflict?replies=4#post-8600688

    11 months ago

  • Posted a reply to HTTP Error When Uploading, on the site WordPress Support Forums:
    That's great! Hope you can ensure continued compatibility with the Easy Watermarks plugin - right…

    11 months ago

  • Posted a reply to Grey screen of death, on the site WordPress Support Forums:
    That's great Damian, glad its fixed :) Do I get a cookie for spotting the…

    11 months ago

  • Created a topic, Instagram-Feed plugin conflict, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    I tried downgrading to the earlier version, and everything works fine lol... this is some…

    11 months ago

  • Posted a reply to Grey screen of death, on the site WordPress Support Forums:
    I tried updating to v1.5 but the bug persists. So this is how I fixed…

    11 months ago

  • Posted a reply to HTTP Error When Uploading, on the site WordPress Support Forums:
    I've been getting these errors on and off, and it's really a waste of time…

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Nope Autoptimize has not been updated for a while, and I am using the latest…

    11 months ago

  • Posted a reply to Grey screen of death, on the site WordPress Support Forums:
    Damian, I have the latest WP version and it occurs on every admin page. From…

    11 months ago

  • Posted a reply to Grey screen of death, on the site WordPress Support Forums:
    Phew I'm glad I'm not alone!

    11 months ago

  • Posted a reply to Grey screen of death, on the site WordPress Support Forums:
    This is the whole error: load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:3 Uncaught HierarchyRequestError: Failed to execute 'insertBefore' on 'Node': The…

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Update: I tried rolling back the changes from the latest version in Instagram-Feed's .js files…

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    Hi smashballoon, I use an autoplugin update manager that runs a cron everyday, so the…

    11 months ago

  • Posted a reply to wp_remote_post() failed. PayPal IPN won't work with your server. Contact your ho, on the site WordPress Support Forums:
    Hi Mike, just wanted to say that for me it was broken until I updated…

    11 months ago

  • Created a topic, Grey screen of death, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Latest Update Breaks Autoptimize, on the site WordPress Support Forums:
    So I've had to exclude the sb-instagram javascript files from Autoptimize together with jQuery.js -…

    11 months ago

  • Created a topic, Latest Update Breaks Autoptimize, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to wp_remote_post() failed. PayPal IPN won't work with your server. Contact your ho, on the site WordPress Support Forums:
    Welps, I'm sure this WooCommerce update broke stuff for EVERYONE using PHP 5.5 and below.…

    11 months ago

  • Created a topic, So exactly what is free and what needs booster plus?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Sydney: Contact Info Widget, on the site WordPress Support Forums:
    Hi Kharis, thanks for the help with this! As for the jQuery code, I list…

    11 months ago

  • Created a topic, Sydney: Contact Info Widget, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Wordfence Update 6.1.9 Failed, on the site WordPress Support Forums:
    Same bug, resolution from M worked - thanks

    11 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Hi DNutbourne, As I understand my account I/O usage limit is 900 KB/s. Is that…

    11 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Hi DNutbourne, Thanks! I've sent the logs to your email.

    11 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    There seems to be a bit too much potentially compromising data in those logs to…

    12 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Hi David, Could I send you some of the old webhost and new webhost logs…

    12 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Well on my old webhost the backup would complete in an hour or so. After…

    12 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Also, backups are now taking 8hrs to complete on my new webhost, they used to…

    12 months ago

  • Posted a reply to Backups still made from old webserver?, on the site WordPress Support Forums:
    Looks like the WordPress installation on my old webhost is still making backups on Updraft.…

    12 months ago

  • Created a topic, Backups still made from old webserver?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Issue with certain aspect ratios, on the site WordPress Support Forums:
    Hmm I think the theme has to 'enable' the medium-large size - so new images…

    1 year ago

  • Posted a reply to Issue with certain aspect ratios, on the site WordPress Support Forums:
    WordPress added the medium-large size a few versions ago - apparently to enhance responsiveness lol.…

    1 year ago

  • Posted a reply to Issue with certain aspect ratios, on the site WordPress Support Forums:
    YES! Haha. So I selected medium-large in the plugin settings and its fixed. Is it…

    1 year ago

  • Posted a reply to Issue with certain aspect ratios, on the site WordPress Support Forums:
    Its supposed to be cropped at the 570x350px, which is completely fine as it is…

    1 year ago