WordPress.org

Profiles

thefitrv

Profile picture of thefitrv
  • Member Since: July 4th, 2013
  • Find me on:

  • Posted a reply to "404s delivered for existing .jpg files", on the site WordPress Support Forums:
    Yeah, the error is back. Same as before. It's NOT fixed in the latest update.…

    4 weeks ago

  • Posted a reply to "404s delivered for existing .jpg files", on the site WordPress Support Forums:
    Good guess, but sadly not it. These files existed at the time the errors were…

    4 weeks ago

  • Posted a reply to "404s delivered for existing .jpg files", on the site WordPress Support Forums:
    Yes, the 404s are reflected in both the raw web server logs, and in the…

    4 weeks ago

  • Posted a reply to "404s delivered for existing .jpg files", on the site WordPress Support Forums:
    Really? Nobody has seen this in their logs?

    4 weeks ago

  • Created a topic, 404s delivered for existing .jpg files, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Viewing log "Details" generates 404 error", on the site WordPress Support Forums:
    I'll add that this is happening only on a Windows 8 Metro version of IE.…

    7 months ago

  • Created a topic, Viewing log "Details" generates 404 error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "404 lockouts NOT working (weird, huh?)", on the site WordPress Support Forums:
    Problem seems resolved through complete uninstall and reinstall/reconfigure of IThemes security. Install corruption maybe?

    7 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    Hey guys - I noticed tonight that file change detection wasn't working either. That was…

    7 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    More things that don't work: Knowing that the versions of everything could be the same…

    7 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    Well, separately, he did ask me to do the no-plugin test. It didn't work. I…

    7 months ago

  • Posted a reply to "Brute Force protection doesn't appear to work", on the site WordPress Support Forums:
    Hey - I am having this same issue as well. But I first noticed it…

    7 months ago

  • Posted a reply to "700 email notifications of one lockout", on the site WordPress Support Forums:
    Hey, you guys are lucky. I don't even get the emails... 404 detection is not…

    7 months ago

  • Created a topic, 404 lockouts NOT working (weird, huh?), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "First Login Attempt Always Fails", on the site WordPress Support Forums:
    I got a little further before I gave up... The problem seems to come when…

    7 months ago

  • Posted a reply to "First Login Attempt Always Fails", on the site WordPress Support Forums:
    OK. At the rate I'm going, I'll have this figured out before anyone responds. The…

    8 months ago

  • Posted a reply to "First Login Attempt Always Fails", on the site WordPress Support Forums:
    Just realized my initial description may not have been entirely clear. When the first login…

    8 months ago

  • Created a topic, First Login Attempt Always Fails, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    OK. Have to admire the collaboration on this one. Thanks to the both of you!

    10 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    Removed GoogleAnalyticsObject from the exclude list and added your new version. Everything seems to work…

    10 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    OK. Added "GoogleAnalyticsObject" to the exclude list. The list now looks like this: s_sid,smowtion_size,sc_project,WAU_,wau_add,comment-form-quicktags,edToolbar,ch_client,GoogleAnalyticsObject Google…

    10 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    Peter - Thank you. I'm appropriately embarrassed now. I should have checked *all* the linked…

    10 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    I tried that initially. Just tried it again with the same result. Right now, I…

    10 months ago

  • Posted a reply to "Universal Analytics Not Working", on the site WordPress Support Forums:
    Hi. Sorry, I've been out on vacation. I tried again. Didn't work. Here is what…

    10 months ago

  • Created a topic, Universal Analytics Not Working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "404 detection is not work", on the site WordPress Support Forums:
    404 logging stopped working with 3.6.5. 3.6.4 was the last version where it worked. Don't…

    12 months ago

  • Posted a reply to "Version 3.6.5 Breaks 404 logging", on the site WordPress Support Forums:
    Dude, I agree that whitespace is not supposed to affect code execution in PHP. Apart…

    1 year ago

  • Posted a reply to "Version 3.6.5 Breaks 404 logging", on the site WordPress Support Forums:
    The problem is not in the DB. I compared the DB tables for a working…

    1 year ago

  • Created a topic, Version 3.6.5 Breaks 404 logging, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    Thanks again Matt. I like to think I'm pretty locked down, but it never hurts…

    2 years ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    Well, as for my issue, I think it's solved - or at least, I've figured…

    2 years ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    Too funny. That's what I get for reading logs in the middle of the night.…

    2 years ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    I'm back. Haven't seen the problem in a while, but today I noticed what appeared…

    2 years ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    Wow man - you're fast. Well if multiple posts per day aren't the problem, do…

    2 years ago

  • Posted a reply to "subscribe2 generating duplicate e-mails", on the site WordPress Support Forums:
    I have the same problem as eArtBoard. Was there ever a definite solution? Two emails…

    2 years ago