WordPress.org

Profiles

thedan1984

Profile picture of thedan1984
  • Member Since: November 9th, 2010
  • Albany. NY
  • www.thedan1984.com
  • Find me on:

Bio/Description

Developer. Entrepreneur. SEO. I didn’t grow up with the Internet, the Internet grew up with me.

  • Posted a reply to "Careful with this Plugin", on the site WordPress Support Forums:
    I commented about the person (or in this case, sure, a team), not the plugin…

    3 months ago

  • Created a topic, Careful with this Plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Tax Rate won't save", on the site WordPress Support Forums:
    Upon further testing, I cloned my site with the issue, moved it to another directory…

    4 months ago

  • Created a topic, Tax Rate won't save, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How does this even work?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error with Shipping", on the site WordPress Support Forums:
    I started getting a similar error sometime this week, error I'm getting is seen below…

    1 year ago

  • Posted a reply to "Issues with Multi-page template layosut", on the site WordPress Support Forums:
    I found a premium theme that costs $10 on Themeforest which ended up working for…

    2 years ago

  • Posted a reply to "Issues with Multi-page template layosut", on the site WordPress Support Forums:
    Has no one had this issue before? Is my question not complete enough?

    2 years ago

  • Created a topic, Issues with Multi-page template layosut, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Really nice plugin", on the site WordPress Support Forums:
    I definitely think a WP Dashboard widget would be excellent. "Top 5 pages" or something…

    2 years ago

  • Created a topic, Really nice plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Wrong twitter-card meta created", on the site WordPress Support Forums:
    I'm actually having a similar issue right now. I suspect it's using my username, instead…

    2 years ago

  • Created a topic, Great plugin for sharing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple & Powerful!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using CF7 with SSL", on the site WordPress Support Forums:
    Looks like it's working now. Thanks for the recommendation. The reason I didn't think that…

    2 years ago

  • Posted a reply to "Using CF7 with SSL", on the site WordPress Support Forums:
    Red. Before applying the SSL certificate to the site, everything was working as expected.

    2 years ago

  • Posted a reply to "Using CF7 with SSL", on the site WordPress Support Forums:
    My log file doesn't seem to have anything in it relating to the contact form,…

    2 years ago

  • Created a topic, Using CF7 with SSL, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very nice chat, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP3.5 add media working on Posts but not on pages", on the site WordPress Support Forums:
    I have found a working solution for my own situation. You might want to give…

    2 years ago

  • Posted a reply to "WP3.5 add media working on Posts but not on pages", on the site WordPress Support Forums:
    I am having the exact same problem. I have tried different themes, disabling (and even…

    2 years ago

  • bbPress

  • Contact Form 7

  • Really Simple CAPTCHA

  • Ultimate TinyMCE

  • W3 Total Cache

  • Remove Query Strings From Static Resources

  • Scripts To Footer

  • Flare

    User rating

  • Mozscape

    User rating