WordPress.org

Profiles

  • Member Since: April 4th, 2012
  • Find me on:
  • Posted a reply to Purge All – Gravatar Cache (not fully working), on the site WordPress.org Forums:
    @qtwrk, thanks for your reply. It looks like a Browser Cache issue... Because as mentioned,…

    2 months ago

  • Created a topic, Purge All – Gravatar Cache (not fully working), on the site WordPress.org Forums:
    Hello, The 'Purge All - Gravatar Cache' does not seem…

    2 months ago

  • Created a topic, Compatible up to 5.8?, on the site WordPress.org Forums:
    The popup window states: "Compatible up to: 5.7.3" (Is…

    3 months ago

  • Created a topic, A Good Quick Fix, on the site WordPress.org Forums:
    This plugin does exactly what the author says it will …

    7 months ago

  • Posted a reply to Questions/Clarification Needed…, on the site WordPress.org Forums:
    Beautifully explained! Thank you so much!

    7 months ago

  • Posted a reply to Questions/Clarification Needed…, on the site WordPress.org Forums:
    Thank you for your prompt reply. To clarify further, what do you mean by "run…

    7 months ago

  • Created a topic, Questions/Clarification Needed…, on the site WordPress.org Forums:
    Hello, Sincere thanks for the time and effort you pu…

    7 months ago

  • Posted a reply to PHP Fatal error…, on the site WordPress.org Forums:
    Please forgive, I thought that was clear in the first comment. Guess we needed to…

    3 years ago

  • Posted a reply to PHP Fatal error…, on the site WordPress.org Forums:
    Gioni, Would it be too much to ask for you to reply to this thread…

    3 years ago

  • Created a topic, PHP Fatal error…, on the site WordPress.org Forums:
    If we try and update the plugin from 7.8, we're unable…

    3 years ago

  • Posted a reply to Plugin Version Discrepancy, on the site WordPress.org Forums:
    Hi Lisa, Thanks so much for the reassurance and the clarification!

    3 years ago

  • Created a topic, Plugin Version Discrepancy, on the site WordPress.org Forums:
    Hello, I updated the LiteSpeed Cache Management plugi…

    3 years ago

  • Posted a reply to Custom CSS Ignored, on the site WordPress.org Forums:
    Of course, that would help, wouldn't it... But actually, we figured out the problem, and…

    4 years ago

  • Created a topic, Custom CSS Ignored, on the site WordPress.org Forums:
    Hello, I'm having an issue where browsers (Chrome, Sa…

    4 years ago