WordPress.org

Profiles

  • Member Since: March 18th, 2017
  • Find me on:
  • Created a topic, Excellent and Fast, on the site WordPress.org Forums:
    More than does that job! I have used the paid version …

    1 week ago

  • Created a topic, Variation Question, on the site WordPress.org Forums:
    I installed the plug-in GTIN field is showing for simp…

    1 year ago

  • Posted a reply to Apple Pay Closing, on the site WordPress.org Forums:
    Isn't that your job to troubleshoot?

    2 years ago

  • Posted a reply to Apple Pay Closing, on the site WordPress.org Forums:
    The file was still there, I literally deleted and replaced the exact same file. I…

    2 years ago

  • Posted a reply to Apple Pay Closing, on the site WordPress.org Forums:
    Ok so that didn't work. But what did work was manually placing the verification file…

    2 years ago

  • Posted a reply to Apple Pay Closing, on the site WordPress.org Forums:
    The problem is, it is registered and was working fine yesterday. So somehow the update…

    2 years ago

  • Created a topic, Apple Pay Closing, on the site WordPress.org Forums:
    Hi there, all was well until I updated to the latest v…

    2 years ago

  • Created a topic, Added over a second to my site loading time., on the site WordPress.org Forums:
    Loved this until my site started loading at near five …

    2 years ago

  • Created a topic, MySQL Error, on the site WordPress.org Forums:
    SELECT term_id, term_group, term_level FROM wppx_psu_t…

    2 years ago

  • Posted a reply to Gap, on the site WordPress.org Forums:
    Sorry also even in your example there is a lot of gap between the search…

    2 years ago

  • Posted a reply to Gap, on the site WordPress.org Forums:
    I cleared the cache after adding the code but the gab remains.

    2 years ago

  • Created a topic, Gap, on the site WordPress.org Forums:
    Hi there! Love Mobile Menu. I just added the search bo…

    2 years ago

  • Created a topic, Unfortunately does not work as sold., on the site WordPress.org Forums:
    I really wanted this to work but as a busy CEO I don't…

    2 years ago

  • Posted a reply to Doesn’t work., on the site WordPress.org Forums:
    No one should be asking for your log in credentials. Do you just turn over…

    2 years ago

  • Created a topic, Doesn’t work., on the site WordPress.org Forums:
    This was a waste of time. I was planning on buying the…

    2 years ago

  • Posted a reply to Doesn’t work, customer support is the worst!, on the site WordPress.org Forums:
    To be clear, there was no abuse by me. he thinks abuse is pointing out…

    2 years ago

  • Posted a reply to Doesn’t work, customer support is the worst!, on the site WordPress.org Forums:
    No, no, no. This plug in was on the same IP only the DNS changed…

    2 years ago

  • Posted a reply to Brands linking to top page product only., on the site WordPress.org Forums:
    I am guessing no one wants to trouble shoot this issue?

    2 years ago

  • Created a topic, Doesn’t work, customer support is the worst!, on the site WordPress.org Forums:
    First off all I installed this in order to utilize thi…

    2 years ago

  • Created a topic, Sorry but does not integrate with AffiliateWP, on the site WordPress.org Forums:
    No matter what short code you use or what form you try…

    3 years ago

  • Posted a reply to Menu Lines and Logo/Image Placement, on the site WordPress.org Forums:
    How did you get the free shipping label on the demo? Love that. I got…

    3 years ago

  • Posted a reply to Brands linking to top page product only., on the site WordPress.org Forums:
    Well I found the problem, when I clicksd Apply Pay off, everything worked perfect again,…

    3 years ago

  • Posted a reply to Brand page not showing, on the site WordPress.org Forums:
    I am having this issue, different app, did you figure out the issue?

    3 years ago

  • Created a topic, Brands linking to top page product only., on the site WordPress.org Forums:
    So this plug in mysteriously just stopped working and …

    3 years ago

  • Created a topic, Sub Menus not working, on the site WordPress.org Forums:
    Love the menu so much, very clean. But two issues ther…

    3 years ago

  • Created a topic, Doesn’t work., on the site WordPress.org Forums:
    This scans and then does absolutely nothing. The ultim…

    3 years ago

  • Posted a reply to Optimizes nothing, does nothing., on the site WordPress.org Forums:
    Yup, exactly our experience!

    3 years ago

  • Created a topic, Doesn’t work for us and the author is a jerk., on the site WordPress.org Forums:
    This install did not work, it removed visibility of al…

    3 years ago