WordPress.org

Profiles

the_enn

Profile picture of the_enn
  • Member Since: July 30th, 2013
  • @the_enn on WordPress.org
  • Find me on:

  • Posted a reply to "Create template and drag and drop order of fields?", on the site WordPress Support Forums:
    *bump*

    2 months ago

  • Created a topic, Allow group of users to access only certain pages?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Organize sub-pages without a clickable parent?", on the site WordPress Support Forums:
    For menus, that makes sense, though I'm referring to WP pages themselves. For instance, the…

    3 months ago

  • Created a topic, Organize sub-pages without a clickable parent?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Create template and drag and drop order of fields?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No stylesheet, can't install, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Conflict with Wp-D3 plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Clicking text editor D3 icon hangs", on the site WordPress Support Forums:
    FYI, it looks like there was a conflict with this plugin and the Query Monitor…

    4 months ago

  • Created a topic, Clicking text editor D3 icon hangs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't stop p tag insertion with shortcode", on the site WordPress Support Forums:
    I had to read that several times, but it has finally sunk in. :) Thanks…

    4 months ago

  • Posted a reply to "Plugin reformatting unrelated shortcode output with wpautop", on the site WordPress Support Forums:
    Hi, I deleted the 2.2 version entirely from the site and uploaded 2.3, but am…

    4 months ago

  • Created a topic, Easy to implement on the dash, good support response!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't stop p tag insertion with shortcode", on the site WordPress Support Forums:
    Thanks for explaining, bcworkz. So it sounds like if both the plugin and the theme…

    4 months ago

  • Posted a reply to "Can't stop p tag insertion with shortcode", on the site WordPress Support Forums:
    Ok, so I got it to work--THANK YOU--and am a little confused because of the…

    4 months ago

  • Posted a reply to "Can't stop p tag insertion with shortcode", on the site WordPress Support Forums:
    A-ha! I tried deactivating plugins one by one and sure enough, I found the culprit,…

    4 months ago

  • Created a topic, Plugin reformatting unrelated shortcode output with wpautop, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't stop p tag insertion with shortcode", on the site WordPress Support Forums:
    Thanks, I tried that and am getting the same issue. I put this in my…

    4 months ago

  • Created a topic, Can't stop p tag insertion with shortcode, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Replacement plugin after retirement?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Normally stable WP 4.2.2 site hacked - sending spam, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    I'm not sure what the Enable jQuery plugin is, but this is a customized theme.…

    7 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    http://www.relnei.org/multimedia.html

    7 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    The theme is responsive and am not using a plugin to make it responsive. Can…

    7 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    Right, I didn't see where to change the playback setting width and height when using…

    7 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    Yes, prettyPhoto is enabled and the default W/H settings are 640/480.

    7 months ago

  • Posted a reply to "Set video playback size", on the site WordPress Support Forums:
    I have the same question for the video playback size, but the instructions don't seem…

    7 months ago

  • Posted a reply to "Bootstrap walker possibility?", on the site WordPress Support Forums:
    Ok, thanks for the response Andrea!

    9 months ago

  • Created a topic, Bootstrap walker possibility?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't locate back-end code for shortcode in content", on the site WordPress Support Forums:
    Thanks for mentioning the plugins aspect. I researched and found out the shortcode is part…

    11 months ago

  • Created a topic, Can't locate back-end code for shortcode in content, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Dynamic ICS plugin recommendation?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Queue js script with PHP code inside - having an issue", on the site WordPress Support Forums:
    Ok, maybe wp_localize_script is the way to go. The URL parm is just at the…

    1 year ago

  • Created a topic, Queue js script with PHP code inside - having an issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Re-order content sections in template?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Content import into WordPress from Sitecore", on the site WordPress Support Forums:
    Thanks for the reply. Glad it wasn't just me that couldn't find any information about…

    2 years ago

  • Created a topic, Content import into WordPress from Sitecore, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Publish custom post type hook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery tabs function suddenly fails", on the site WordPress Support Forums:
    Sorry Andrew, I posted the wrong link. This one has the element in the code…

    2 years ago

  • Posted a reply to "jQuery tabs function suddenly fails", on the site WordPress Support Forums:
    Here's one of the pages with the issue. http://www.relnei.org/events/event-archive/strategies-support-rural-poverty.html

    2 years ago

  • Created a topic, jQuery tabs function suddenly fails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Redirect question on .htaccess, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "$post->ID returning '1'", on the site WordPress Support Forums:
    Bryan, you solved it. This was the culprit: include (TEMPLATEPATH . '/left_bar.php'); This file was…

    2 years ago

  • Posted a reply to "$post->ID returning '1'", on the site WordPress Support Forums:
    Thanks for helping Bryan! :) I'm noticing that (EDIT) all the templates are having the…

    2 years ago

  • Posted a reply to "$post->ID returning '1'", on the site WordPress Support Forums:
    It looks like only certain templates are affected. The confusing thing is I confirmed they…

    2 years ago

  • Posted a reply to "$post->ID returning '1'", on the site WordPress Support Forums:
    This returned a value of 0. $post_it = get_queried_object_id(); echo 'post_it='.$post_it.'<br>'; On some pages it…

    2 years ago

  • Created a topic, $post->ID returning '1', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Should i leave my original tracking code in the theme?", on the site WordPress Support Forums:
    I have the same question. We already have Google tracking code on our site in…

    3 years ago

  • Posted a reply to "Neoclassical theme - featured image metabox missing after WP 3.8 upgrade", on the site WordPress Support Forums:
    Found a solution in case anyone else needs it. Simply put this line in the…

    3 years ago

  • Posted a reply to "Neoclassical theme - featured image metabox missing after WP 3.8 upgrade", on the site WordPress Support Forums:
    Oh boy, that's disappointing to hear the theme is old and not even supported anymore...…

    3 years ago