WordPress.org

Profiles

the red bicycle

  • Member Since: February 1st, 2011
  • @the-red-bicycle on WordPress.org
  • Find me on:

  • Posted a reply to Google map settings: https, on the site WordPress.org Forums:
    Hi Nick, here is my website. www(dot)theredbicycle(dot)org

    1 month ago

  • Created a topic, Google map settings: https, on the site WordPress.org Forums:
    Hi, I am currently setting up my travel tour website, …

    2 months ago

  • Posted a reply to Gateway settings Pro, on the site WordPress.org Forums:
    Unfortunately this didnt work. Em still corrupts the setting with a \ where ever there…

    2 months ago

  • Posted a reply to Gateway settings Pro, on the site WordPress.org Forums:
    Thank you so much. I learnt something new tonight. I didnt know that worpdress stored…

    2 months ago

  • Posted a reply to Gateway settings Pro, on the site WordPress.org Forums:
    It sounds like you are trying to help me but I have no idea how…

    2 months ago

  • Posted a reply to Booking form not showing in event page, on the site WordPress.org Forums:
    what css styling do i need for making the login form visible on mobile?

    2 months ago

  • Posted a reply to Gateway settings Pro, on the site WordPress.org Forums:
    Everytime i Save the settings, it puts the slashes back again...how do I fix this?

    2 months ago

  • Posted a reply to Gateway settings Pro, on the site WordPress.org Forums:
    Pro 2.3.9 and latest wordpress version. Bear in mind that I have had this problem…

    2 months ago

  • Created a topic, Gateway settings Pro, on the site WordPress.org Forums:
    On the individual gateway settings page, I am getting …

    2 months ago