WordPress.org

Profiles

The Bean

  • Member Since: November 17th, 2009
  • @the-bean on WordPress.org
  • Find me on:

  • Posted a reply to ONLY scores, on the site WordPress.org Forums:
    Yeah... me too. Not very promising right now. Thanking you.

    11 hours ago

  • Created a topic, ONLY scores, on the site WordPress.org Forums:
    I've had some luck with this plugin and appears to be …

    6 days ago

  • Created a topic, Live sport scores, on the site WordPress.org Forums:
    I have a sports website (NBA, NFL, NCAA etc) I'd like …

    1 week ago

  • Posted a reply to Not getting all my posts, on the site WordPress.org Forums:
    Sorry. Plugin issue. Corrected

    1 week ago

  • Created a topic, Not getting all my posts, on the site WordPress.org Forums:
    Why am I only getting 5 posts on my home page (vs 10) …

    1 week ago

  • Created a topic, Post title font size too large, on the site WordPress.org Forums:
    The font size for post titles is a different size than…

    2 weeks ago

  • Posted a reply to Posts per Page, on the site WordPress.org Forums:
    Thank you for responding.... I added a plugin that gave me more control of the…

    3 weeks ago

  • Created a topic, Posts per Page, on the site WordPress.org Forums:
    Hi, I'm using Virtue (Love it) and I have a category w…

    3 weeks ago

  • Posted a reply to Missing posts, on the site WordPress.org Forums:
    Of COURSE I did! Figured it was me... you're golden. Thanks!!!

    4 weeks ago

  • Posted a reply to Missing posts, on the site WordPress.org Forums:
    UPDATE: As I add other entries under the sooner sports category, more are showing up…

    4 weeks ago

  • Created a topic, Missing posts, on the site WordPress.org Forums:
    GREAT plugin!!! Wish I had found this earlier.... I ha…

    4 weeks ago

  • Created a topic, Is it possible to have 2 columns?, on the site WordPress.org Forums:
    Is it possible to have 2 columns on a page with posts?…

    4 weeks ago

  • Posted a reply to Primary menu links too far apart and too far below Header Graphic, on the site WordPress.org Forums:
    Thanks Steve. www.rohdeonsports.com

    1 month ago

  • Created a topic, Primary menu links too far apart and too far below Header Graphic, on the site WordPress.org Forums:
    I'm using the Virtue theme Can anyone offer a solutio…

    1 month ago

  • Posted a reply to Header image hidden on Mobile, on the site WordPress Support Forums:
    OK... now I 'got it' Using logo vs background. Everything is great even on mobile…

    7 months ago

  • Posted a reply to Header image hidden on Mobile, on the site WordPress Support Forums:
    and Uploaded same header image for Mobile Menu Background

    7 months ago

  • Posted a reply to Header image hidden on Mobile, on the site WordPress Support Forums:
    No logo image Mobile Menu defined (and selected under manage locations for mobile) Using a…

    7 months ago

  • Created a topic, Header image hidden on Mobile, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Pasting word doc into page losing all formatting, on the site WordPress Support Forums:
    Of course content can be typed in directly (I usually do.) However, I have a…

    12 months ago

  • Created a topic, Pasting word doc into page losing all formatting, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Does this plugin effect search engines?, on the site WordPress Support Forums:
    I honestly couldn't understand why it would be a problem Thanks for the reinforcement You're…

    12 months ago

  • Created a topic, Does this plugin effect search engines?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to SEO Title / Meta Description fields not displaying, on the site WordPress Support Forums:
    Meta tags are all good (after clearing cache) Unable to eliminate the example-post. Reverted back…

    12 months ago

  • Posted a reply to SEO Title / Meta Description fields not displaying, on the site WordPress Support Forums:
    Yeah... such a drag. I cleared my cache and was able to updated the meta…

    12 months ago

  • Posted a reply to SEO Title / Meta Description fields not displaying, on the site WordPress Support Forums:
    No meta description is showing up on my home page. nor can I add the…

    12 months ago

  • Posted a reply to How to add a blank line between numbered list?, on the site WordPress Support Forums:
    Nope.... paragraph did nothing for me. Copied the above example into text mode. No blank…

    1 year ago

  • Created a topic, How to add a blank line between numbered list?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Review has been posted but needs approval, on the site WordPress Support Forums:
    It took some time but eventually published.

    1 year ago

  • Posted a reply to Review has been posted but needs approval, on the site WordPress Support Forums:
    It's now 'scheduled'... I assume it'll publish eventually?

    1 year ago

  • Posted a reply to Review has been posted but needs approval, on the site WordPress Support Forums:
    Saw that... Other 'comment' like plugins I've used had an approval link. This plugin is…

    1 year ago

  • Created a topic, Review has been posted but needs approval, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to set up date/time options in 2 columns, on the site WordPress Support Forums:
    Thanks again... I've given up trying to design the form as I had planned. I've…

    1 year ago

  • Posted a reply to How to set up date/time options in 2 columns, on the site WordPress Support Forums:
    Oh, because of the way I've had to rig the form, the resulting email with…

    1 year ago

  • Posted a reply to How to set up date/time options in 2 columns, on the site WordPress Support Forums:
    Thanks for that..... I don't really want the whole form in 2 (or 3) columns.…

    1 year ago

  • Posted a reply to How to set up date/time options in 2 columns, on the site WordPress Support Forums:
    Tried using 'inline' option but ends up breaking the check box options awkwardly (esp when…

    1 year ago

  • Posted a reply to How to set up date/time options in 2 columns, on the site WordPress Support Forums:
    Thank you for your response... I found that documentation. I don't want the form in…

    1 year ago

  • Created a topic, How to set up date/time options in 2 columns, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to 1st slide is showing up twice, on the site WordPress Support Forums:
    Yesterday I tried every different configuration possible. No matter what I chose it was jiggy.…

    2 years ago

  • Created a topic, 1st slide is showing up twice, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plugin is AWESOME!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error #803, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Receiving Spam from one specific webpage using FSCF, on the site WordPress Support Forums:
    I'm back.... To recap: Several pages in particular have been the target of spam by…

    2 years ago

  • Posted a reply to Facebook Like Icon not showing up in Addtoany, on the site WordPress Support Forums:
    OK GREAT! Thank you!

    2 years ago

  • Created a topic, Facebook Like Icon not showing up in Addtoany, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Receiving Spam from one specific webpage using FSCF, on the site WordPress Support Forums:
    I just changed the page name e.g. www.coloradocreativeconcrete.com/old-page-name/ to www.coloradocreativeconcrete.com/new-page-name/ No problems there. There's no…

    2 years ago

  • Posted a reply to Receiving Spam from one specific webpage using FSCF, on the site WordPress Support Forums:
    No I have removed the form from the right side bar I created a new…

    2 years ago

  • Created a topic, Receiving Spam from one specific webpage using FSCF, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Missing Labels on my form, on the site WordPress Support Forums:
    You're golden!!! I've not had this problem in the past with any of my sites…

    2 years ago

  • Created a topic, Missing Labels on my form, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to links within email not working, on the site WordPress Support Forums:
    been there done that... permalink is set to 'post name' then went out selected 'use…

    2 years ago