WordPress.org

Profiles

Profile picture of
  • Member Since: May 31st, 2010
  • Find me on:

  • Posted a reply to "Removing twentyfourteen sidebar", on the site WordPress Support Forums:
    I've been thinking about it: When I use the full width template, I have an…

    11 months ago

  • Posted a reply to "Removing twentyfourteen sidebar", on the site WordPress Support Forums:
    So that basically means that I need to create a custom CSS for those pages?…

    11 months ago

  • Created a topic, Removing twentyfourteen sidebar, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Jetpack is broken in RTL wordpress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin not working", on the site WordPress Support Forums:
    The "Show Only Blank Page" helped me but I too can't figure out the new…

    2 years ago

  • Posted a reply to "Show Only Blank Page", on the site WordPress Support Forums:
    koolfunny: If you are using cPanel, just create a subdomain. CNAME will be created automatically.

    2 years ago

  • Created a topic, Plugin not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing menu images", on the site WordPress Support Forums:
    Marking as resolved

    2 years ago

  • Posted a reply to "Broken visual editor", on the site WordPress Support Forums:
    I've reuploaded wp-admin and everything seems to be OK now. Thanks!

    2 years ago

  • Posted a reply to "Missing menu images", on the site WordPress Support Forums:
    It's appears that I had some problem in wp-admin folder. I deleted it and reuploded…

    2 years ago

  • Created a topic, Missing menu images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Broken visual editor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "strange piece of code is appearing in all my posts", on the site WordPress Support Forums:
    It appears you are using a Google Chrome extension that brings back old Facebook chat…

    4 years ago

  • Posted a reply to "Strange gap in pages", on the site WordPress Support Forums:
    WOW! problem solved. It's appears to be one of the following: 1) Re uploading Theme…

    5 years ago

  • Created a topic, Strange gap in pages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP Security Scan] kills the visual editor, on the site WordPress Support Forums

    5 years ago

  • Created a topic, wp-security-scan KILLS the visual editor, on the site WordPress Support Forums

    5 years ago

  • WP Mobile Edition