WordPress.org

Profiles

  • Member Since: December 20th, 2019
  • Find me on:
  • Created a topic, add/remove order meta data / feature request, on the site WordPress.org Forums:
    Hi Guys, Awesome plug-in! Thanks a lot guys! Would i…

    2 months ago

  • Created a topic, awesome plug-in!, on the site WordPress.org Forums:
    awesome plug-in! thanks a lot guys!

    2 months ago

  • Created a topic, Great and prompt support as always, on the site WordPress.org Forums:
    Great and prompt support as always, I have been happil…

    2 months ago

  • Posted a reply to Conflicts with Stripe payment gateway and duplicating fees, on the site WordPress.org Forums:
    @chetnapatel thanks for the update, I have zendesk ticket (29568) already open for this and…

    4 months ago

  • Posted a reply to Conflicts with Stripe payment gateway and duplicating fees, on the site WordPress.org Forums:
    @kenil802 please have a look.

    4 months ago

  • Posted a reply to Conflicts with Stripe payment gateway and duplicating fees, on the site WordPress.org Forums:
    I have the same problem... my customers reported today. Someone needs to have a look…

    4 months ago

  • Posted a reply to when coupons removed screen does not refresh properly, on the site WordPress.org Forums:
    @kenil802 how about this one? Thanks T

    10 months ago

  • Posted a reply to Fees are not being carried over from the Checkout page to the order., on the site WordPress.org Forums:
    @kenil802 thanks for your prompt reply. I use Stripe and Paypal but I'm not sure…

    10 months ago

  • Created a topic, Fees are not being carried over from the Checkout page to the order., on the site WordPress.org Forums:
    Hi there, As title suggests I'm having this problem w…

    10 months ago

  • Created a topic, when coupons removed screen does not refresh properly, on the site WordPress.org Forums:
    Hi there.. I do not use coupon rules per payment gw, …

    10 months ago

  • Posted a reply to Addresses does not show in Navigation (My Account) menu, on the site WordPress.org Forums:
    @mikestraw My pleasure, thanks for sharing the bug report! Sure, please mark this as resolved…

    11 months ago

  • Posted a reply to Missing text on MyAccount navigation link – Edit Address, on the site WordPress.org Forums:
    @pmstudio1 i solved it like this, check it out. https://wordpress.org/support/topic/addresses-does-not-show-in-navigation-my-account-menu/

    11 months ago

  • Posted a reply to Addresses does not show in Navigation (My Account) menu, on the site WordPress.org Forums:
    @senff found the problem and fixed it with Loco Translate. See it here... "other" tab…

    11 months ago

  • Posted a reply to Addresses does not show in Navigation (My Account) menu, on the site WordPress.org Forums:
    Hey @senff I had no luck with default theme nor disabling various plug-ins to rectify…

    11 months ago

  • Posted a reply to Addresses does not show in Navigation (My Account) menu, on the site WordPress.org Forums:
    @senff thanks! as requested, info below. ### WordPress Environment ### WC Version: 4.6.1 REST API…

    11 months ago

  • Created a topic, Addresses does not show in Navigation (My Account) menu, on the site WordPress.org Forums:
    Hi Guys, It's weird one, for some reason "Addresses" …

    11 months ago

  • Posted a reply to Missing text on MyAccount navigation link – Edit Address, on the site WordPress.org Forums:
    @mikestraw there is no updates available in that section. Translations: Your translations are all up…

    11 months ago

  • Posted a reply to Missing text on MyAccount navigation link – Edit Address, on the site WordPress.org Forums:
    @rynald0s will you be able to check further mate? thanks T

    11 months ago

  • Posted a reply to Missing text on MyAccount navigation link – Edit Address, on the site WordPress.org Forums:
    @ammar7347 good tip! but I'm in the UK, changing that may cock up things.. if…

    11 months ago

  • Posted a reply to Missing text on MyAccount navigation link – Edit Address, on the site WordPress.org Forums:
    I have exactly the same problem...it's only missing for "Edit-Address" <li class="woocommerce-MyAccount-navigation-link woocommerce-MyAccount-navigation-link--downloads"> Downloads <li…

    11 months ago

  • Created a topic, great plug-in thanks!, on the site WordPress.org Forums:
    great plug-in thanks! it works!

    1 year ago

  • Created a topic, incorrect reference/order number, on the site WordPress.org Forums:
    Hi there, I realized that the reference numbers for i…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken add in to your documentation... so people know that WP and Stripe must have…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken Solved the problem by changing time zone settings on https://dashboard.stripe.com/settings/account. Not sure how that…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken In my scenario, stripe plug-in as well as stripe.com are both in Live mode,…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken not much really, you only get following. HTTP status code 400 (Bad Request) Failed…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken yes, that is correct and all my plug-ins are latest. As said before it…

    1 year ago

  • Posted a reply to Continual Stripe Endpoint Error emails, on the site WordPress.org Forums:
    @pdelite i have the same problem, see it here... https://wordpress.org/support/topic/stripe-webhook-errors/ Removing the webhook secret on…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken same problem, that was my initial configuration anyway, to only send selected webhooks, then…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    @dougaitken I upgraded to v4.4.0, disabled Anti-Spam and Yoast plug-ins and retested, sadly result is…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    Hi @dougaitken No changes in security settings but following events occurred from 13th May onward.…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    Hi @dougaitken Thanks for your prompt reply, i do not have any other plug-in or…

    1 year ago

  • Posted a reply to stripe webhook errors, on the site WordPress.org Forums:
    Funny i ended up removing webhook secret key in stripe plug-in configuration as described on…

    1 year ago

  • Created a topic, stripe webhook errors, on the site WordPress.org Forums:
    Hi there, Are there any changes regarding webhooks wi…

    1 year ago

  • Posted a reply to issues with default gateway, on the site WordPress.org Forums:
    @rwky cheers mate, will give it a go!

    2 years ago

  • Posted a reply to issues with default gateway, on the site WordPress.org Forums:
    @rwky dunno mate, i'm looking for a plug-in to achieve same, did not test this…

    2 years ago

  • Posted a reply to issues with default gateway, on the site WordPress.org Forums:
    @rwky @kenil802 is this solved now? if not what was the issue? thanks

    2 years ago

  • Created a topic, modify total value to be sent to Paypal, on the site WordPress.org Forums:
    Hi guys, I'm trying to figure out where to edit what …

    2 years ago

  • Posted a reply to export meta data (not key) as columns, on the site WordPress.org Forums:
    @algolplus no worries mate, it's a bit miss leading on the plug-in UI, hence i…

    2 years ago

  • Posted a reply to export meta data (not key) as columns, on the site WordPress.org Forums:
    Found it, it's done via product items / setup fields for export ;-) Thanks Tunc

    2 years ago

  • Created a topic, export meta data (not key) as columns, on the site WordPress.org Forums:
    Hi there, I want to export meta data (i have product …

    2 years ago

  • Posted a reply to compatibility with Deposits Extension, on the site WordPress.org Forums:
    Hi @jricketts4 many thanks for prompt reply and confirmation. Kind Regards Tunc

    2 years ago

  • Created a topic, compatibility with Deposit Extension, on the site WordPress.org Forums:
    Dear All, Could you please confirm whether this "PayP…

    2 years ago

  • Posted a reply to Paypal express – 10413 error code, on the site WordPress.org Forums:
    @dots @jdembowski Hi guys, thanks for your prompt reply. I managed to solve my problem…

    2 years ago

  • Posted a reply to Send fees to PayPal Express as line items, on the site WordPress.org Forums:
    Hi @webtoffee thanks for your prompt reply. No worries, i switched to a different payment…

    2 years ago

  • Posted a reply to Paypal express – 10413 error code, on the site WordPress.org Forums:
    hello @dots Thanks for your prompt reply. I've created a support message and sent it,…

    2 years ago

  • Created a topic, Send fees to PayPal Express as line items, on the site WordPress.org Forums:
    Hi there, Quick one, I have been testing various extr…

    2 years ago

  • Created a topic, Paypal express – 10413 error code, on the site WordPress.org Forums:
    Hi there, Could you please advise how to overcome fol…

    2 years ago