WordPress.org

Profiles

Profile picture of
  • Member Since: October 7th, 2004
  • @tfarrow on WordPress.org
  • Find me on:

  • Posted a reply to Comment Count Issues, on the site WordPress Support Forums:
    I too deactivated the SpamKarma plugin, and this seems to have resolved the problem.

    11 years ago

  • Posted a reply to Comment Count Issues, on the site WordPress Support Forums:
    I'm seeing this too, with the difference that even when logged in as administrator when…

    11 years ago

  • Posted a reply to Anyone Succeeding with 1.5.1?, on the site WordPress Support Forums:
    I forgot to say kudos to the team that got this version 1.5.1 out so…

    11 years ago

  • Posted a reply to Anyone Succeeding with 1.5.1?, on the site WordPress Support Forums:
    My upgrade to 1.5.1 went very well. I have one problem, and it may have…

    11 years ago

  • Posted a reply to Website Wierdness, on the site WordPress Support Forums:
    I finally got around to putting phpMyAdmin up on my server and using it to…

    12 years ago

  • Posted a reply to Website Wierdness, on the site WordPress Support Forums:
    Hmmm. Stupid Issue. How do those happen? Haven't seen that yet. Have to google it…

    12 years ago

  • Posted a reply to Website Wierdness, on the site WordPress Support Forums:
    Update: I traded emails with my hosting providor about any known issues with the database…

    12 years ago

  • Posted a reply to Website Wierdness, on the site WordPress Support Forums:
    I've tried searching for this in the forums, but have found nothing relevent so far.…

    12 years ago

  • Posted a reply to Pictorialis II: wrong link to original image, on the site WordPress Support Forums:
    (heavy sigh...) I'm just not knowledgeable enough yet to figure out what I'm doing wrong…

    12 years ago

  • Posted a reply to Pictorialis II: wrong link to original image, on the site WordPress Support Forums:
    Yes, the faulty URL is the problem. For some reason the link is looking to…

    12 years ago

  • Posted a reply to Pictorialis II: wrong link to original image, on the site WordPress Support Forums:
    Yep. I posted my problem there the other day. I thought I might try here…

    12 years ago

  • Posted a reply to Pictorialis II: wrong link to original image, on the site WordPress Support Forums:
    All of you gurus, I abase my unworthy newbie self humbly at your feet. Please…

    12 years ago

  • Posted a reply to email to a category, on the site WordPress Support Forums:
    I was just about to ask the same question. Thanks for beating me to the…

    12 years ago

  • Posted a reply to Posts since 10/9 not displaying on main page, on the site WordPress Support Forums:
    Thanks all... I decided to try writing a new short post this morning, and.... it…

    12 years ago

  • Posted a reply to Posts since 10/9 not displaying on main page, on the site WordPress Support Forums:
    I don't know what happened. Went to my blog site a few minutes ago -…

    12 years ago