Profiles

  • Member Since: July 9th, 2021
  • Find me on:
  • Created a topic, Auth. Broken Access Control vulnerability, on the site WordPress.org Forums:
    Hello! A few days ago, my host started to pester me w…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    Nice!

  • Posted a reply to Comment section broken after commenting until reload, on the site WordPress.org Forums:
    I find the "resolved" a bit overeager considering that I had to disable a feature…

  • Posted a reply to Comment section broken after commenting until reload, on the site WordPress.org Forums:
    To probably nobody's surprise, this does indeed fix the issue. Although I would really like…

  • Posted a reply to Comment section broken after commenting until reload, on the site WordPress.org Forums:
    Here you go: ZLUYSEQZ

  • Created a topic, Comment section broken after commenting until reload, on the site WordPress.org Forums:
    Hello, I got a problem with the commenting since I mo…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    I have already answered that. 240 seconds. I don't know what is timing out here…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    I have new information. Maybe. Well, I added a little debug code to the plugin…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    So I was able to resolve the issue with the warnings. Turns out the options…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    There are some more anomalies. On my local development and staging sites, I get (…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    I already did. Only the mentioned mails have been sent. No failures recorded.

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    Okay, I got some new information after the next batch of emails not going out.…

  • Posted a reply to Emails only partially sent, on the site WordPress.org Forums:
    I have set it to 300 in the hPanel, the info in WordPress shows 240…

  • Created a topic, Emails only partially sent, on the site WordPress.org Forums:
    Hello again, it's been a while. Still grateful for th…

  • Posted a reply to Malformed nonce in JS, on the site WordPress.org Forums:
    The problem has vanished! It may or may not have been caused by some overzealous…

  • Posted a reply to Malformed nonce in JS, on the site WordPress.org Forums:
    Oh, well, don't think this will hurt since the nonce expired. Here is a diff…

  • Posted a reply to Malformed nonce in JS, on the site WordPress.org Forums:
    Still no solution, but "/?LSCWP_CTRL=before_optm" showed that this is probably a page optimization issue. Funny…

  • Created a topic, Malformed nonce in JS, on the site WordPress.org Forums:
    With the LiteSpeed Cache running (I did verify this), …

  • Created a topic, Just what I needed, on the site WordPress.org Forums:
    No nonsense plugin without unnecessary marketing featu…

  • Posted a reply to Approval mails not sent, on the site WordPress.org Forums:
    As it turned out, if you are logged in as an admin, any email you…

  • Created a topic, Approval mails not sent, on the site WordPress.org Forums:
    Hello, I really like this simple subscription system.…