WordPress.org

Profiles

Ugochi

  • Member Since: April 13th, 2013
  • https://www.ugochi-jolomi.com
  • @teshuva on WordPress.org
  • Find me on:

  • Created a topic, Store, on the site WordPress.org Forums:
    Hi, I see that on some blogs, the store is on one page…

    6 days ago

  • Created a topic, One Shop Page, on the site WordPress.org Forums:
    Hi, Please can anyone help me with how I can make all …

    7 days ago

  • Posted a reply to How to give my Gravatar image alt attributes, on the site WordPress.org Forums:
    Hi @arncus, I have read great feedbacks on this code. Unfortunately for me, when I…

    4 weeks ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    I have that already, didn't work so I had to add the h1 tag to…

    4 weeks ago

  • Posted a reply to How to give my Gravatar image alt attributes, on the site WordPress.org Forums:
    Hi @arncus, will check it out now. Thanks

    4 weeks ago

  • Posted a reply to How to give my Gravatar image alt attributes, on the site WordPress.org Forums:
    Hi @rajeshsoni My url is https://www.ugochi-jolomi.com

    4 weeks ago

  • Posted a reply to How to resolve homepage with multiple h1 tags, on the site WordPress.org Forums:
    Yes I do, I only need to rewrite it like you said, to be more…

    4 weeks ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    Ooops sorry! I have the code written like this; <h1 class="screen-reader-text"><?php bloginfo( 'name' ) ;…

    4 weeks ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    Okay, thanks very much!

    4 weeks ago

  • Created a topic, How to give my Gravatar image alt attributes, on the site WordPress.org Forums:
    Bing has queried my Gravatar image. Says it has no alt…

    4 weeks ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    Hi Sinip, I have watched the video and didn't quite get what I am looking…

    4 weeks ago

  • Posted a reply to How to resolve homepage with multiple h1 tags, on the site WordPress.org Forums:
    Thanks Sinip. It is fixed now.

    1 month ago

  • Posted a reply to How to resolve homepage with multiple h1 tags, on the site WordPress.org Forums:
    Hi Sinip, That would mean not having a h1 tag in my Homepage

    1 month ago

  • Posted a reply to How to resolve homepage with multiple h1 tags, on the site WordPress.org Forums:
    Also, now all my blog post fonts appear bold and large like titles.

    1 month ago

  • Created a topic, How to resolve homepage with multiple h1 tags, on the site WordPress.org Forums:
    I didn't have h1 tag in my Homepage. I added one and n…

    1 month ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    Many thanks Mohammad!

    1 month ago

  • Posted a reply to H1 Tags, on the site WordPress.org Forums:
    Thanks very Mohammad. But my blog name is different from my url; Blog name- Ugochi…

    1 month ago

  • Created a topic, H1 Tags, on the site WordPress.org Forums:
    Hi, Please this is a quick but important question to m…

    1 month ago

  • Created a topic, How to add H1 tags to my Homepage, on the site WordPress.org Forums:
    I viewed the page source of my Homepage and did not fi…

    1 month ago

  • Posted a reply to How Does Someone Get Help Around Here?, on the site WordPress.org Forums:
    Sorry I also have a problem. I am having SEO questions. All Can find is…

    1 month ago

  • Posted a reply to Broken Imgaes, on the site WordPress.org Forums:
    Thanks

    1 month ago

  • Posted a reply to Broken Imgaes, on the site WordPress.org Forums:
    Well, what I am doing is to check each plugin's status and looking for alternatives…

    1 month ago

  • Created a topic, Wrong URL, on the site WordPress.org Forums:
    Hi, I installed the plugin but when I click scan I sa…

    1 month ago

  • Posted a reply to Broken Imgaes, on the site WordPress.org Forums:
    Many thanks for your assistance. The url is https://www.ugochi-jolomi.com However, I deactivated all my plugins…

    1 month ago

  • Posted a reply to Broken Imgaes, on the site WordPress.org Forums:
    I applied force on the whole domain I checked - Force resources to use HTTPS…

    2 months ago

  • Created a topic, Broken Imgaes, on the site WordPress.org Forums:
    Hi, after installing the plugin, my blog won't load pr…

    2 months ago

  • Ugochi's profile was updated

    2 months ago

  • Posted a reply to Help with Gravatar?, on the site WordPress.org Forums:
    Hi @pensivepalindrome, Please help me! I have been battling with same situation for almost two…

    2 months ago

  • Ugochi's profile was updated

    2 months ago

  • Posted a reply to WP-touch (Can’t switch from desktop to mobile), on the site WordPress.org Forums:
    Many thanks Emilio. Problem solved!

    3 months ago

  • Created a topic, WP-touch (Can’t switch from desktop to mobile), on the site WordPress.org Forums:
    Hi, I have WPtouch installed on my Blog. The problem i…

    4 months ago

  • Created a topic, Meta Property Problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Strange Appearance of Admin Page/No Access, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 4.2 update, now white page, cannot login or see blog, on the site WordPress Support Forums:
    Hello everyone! I am in desperate need for help. I upgraded some plugins and now…

    2 years ago

  • Created a topic, Best Link for Image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to facebook status on timeline, on the site WordPress Support Forums:
    Thanks a lot Niall, I figured out those two. But after that I used the…

    4 years ago

  • Posted a reply to facebook status on timeline, on the site WordPress Support Forums:
    How do I get the website login value?

    4 years ago

  • Posted a reply to Facebook Debug Message, on the site WordPress Support Forums:
    Thanks a lot. I used the resource and it came back with that message I…

    4 years ago

  • Posted a reply to Facebook Debug Message, on the site WordPress Support Forums:
    I just panicked and sent messages every where no offence intended at all.

    4 years ago

  • Posted a reply to Facebook Debug Message, on the site WordPress Support Forums:
    No I am not using their plugin, I am using ADDTHIS Social plugin. Do you…

    4 years ago

  • Created a topic, Facebook Debug Message, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to facebook status on timeline, on the site WordPress Support Forums:
    I have image issues too. FaceBook refuses to pick the image attached to the particular…

    4 years ago

  • Created a topic, Askimet and pingbacks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Check box on Subscribe to comments not showing right, on the site WordPress Support Forums:
    Sorry, link to my site is http://http://www.ugochi-jolomi.com/2013/04/the-chance.html

    4 years ago

  • Created a topic, Check box on Subscribe to comments not showing right, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to allow the social links to show in comment area, on the site WordPress Support Forums:
    I am having the same problem, the social icons will not appear above my comment…

    4 years ago

  • Created a topic, Floating vertical add-this share buttons, on the site WordPress Support Forums

    4 years ago