WordPress.org

Profiles

Gone Fishin

  • Member Since: August 20th, 2010
  • @terryg-1 on WordPress.org
  • Find me on:

  • Created a topic, Awesome plugin – Great support, on the site WordPress.org Forums:
    WP-SpamShield does what is says it does -- quietly, un…

    8 months ago

  • Posted a reply to WP-Spamshield forbidding admin-ajax.php, on the site WordPress.org Forums:
    Nice informative response. But, there's no need for any further follow-up. Everything's good now :-)…

    8 months ago

  • Posted a reply to WP-Spamshield forbidding admin-ajax.php, on the site WordPress.org Forums:
    That was quite fast, Scott. I disagree. Not only did it let you (and others)…

    8 months ago

  • Posted a reply to Redirectioner v1.4.8 not found in WP repo, on the site WordPress.org Forums:
    Wow, awesome response time! Thank you. P.S. A plugin search for "redirectioner" doesn't yield this…

    8 months ago

  • Created a topic, Redirectioner v1.4.8 not found in WP repo, on the site WordPress.org Forums:
    I see that 404 Redirected has been renamed to Redirect…

    8 months ago

  • Posted a reply to WP-Spamshield forbidding admin-ajax.php, on the site WordPress.org Forums:
    I had read that page, and the "Troubleshooting Guide", "FAQa", and "Known Issues and Plugin…

    8 months ago

  • Created a topic, WP-Spamshield forbidding admin-ajax.php, on the site WordPress.org Forums:
    I think WP-Spamshield is a very convenient and effecti…

    8 months ago

  • Posted a reply to 404 page suggestions code?, on the site WordPress.org Forums:
    @aaron13100, I looked at the 22 themes I have installed in my local WordPress development…

    9 months ago

  • T. Lee's profile was updated

    10 months ago

  • Posted a reply to Retargeting CTA-Clicked Display Rules not working, on the site WordPress.org Forums:
    Unfortunately this is set up on my localhost server, and there is no public access.

    10 months ago

  • Posted a reply to Settings not visible, on the site WordPress.org Forums:
    I experienced the same thing. I suspect it may be an issue with authenticating with…

    10 months ago

  • Posted a reply to Retargeting CTA-Clicked Display Rules not working, on the site WordPress.org Forums:
    Thank you for the response. 1. I am not using "Preview Campaign" 2. There is…

    10 months ago

  • Created a topic, Retargeting CTA-Clicked Display Rules not working, on the site WordPress.org Forums:
    Re: Icegram Version 1.10.2 In the default (example) c…

    10 months ago

  • Created a topic, Database backup almost got my hosting shut down, on the site WordPress.org Forums:
    I don't know when the backup feature was added, but I …

    1 year ago