WordPress.org

Profiles

  • Member Since: April 2nd, 2012
  • Find me on:
  • Created a topic, Exactly what I needed, on the site WordPress.org Forums:
    I recently used this to update a new version of a site…

    11 hours ago

  • Created a topic, A useful, much-needed addition to the admin page, on the site WordPress.org Forums:
    I've only had it on the site for a short time, but am …

    6 days ago

  • Posted a reply to Force Purge after update, on the site WordPress.org Forums:
    I'm not directly editing the css in this case, but I'm using the Divi Visual…

    3 months ago

  • Posted a reply to Force Purge after update, on the site WordPress.org Forums:
    Hi @vmarko, Thanks for the prompt reply! I am using the Divi Theme, and right…

    3 months ago

  • Created a topic, Force Purge after update, on the site WordPress.org Forums:
    I have had this issue for some time. It used to work,…

    3 months ago

  • Created a topic, Just what I needed, on the site WordPress.org Forums:
    Works great, and when I had an unexpected issue, the a…

    4 months ago

  • Posted a reply to All links opening in new tab, on the site WordPress.org Forums:
    I'm sorry, I should have mentioned I disabled the plugin pending your reply. I did…

    4 months ago

  • Created a topic, All links opening in new tab, on the site WordPress.org Forums:
    I just noticed that now all my links, except for menu …

    4 months ago

  • Posted a reply to xmlrpc.php xml-rpc, on the site WordPress.org Forums:
    Thanks for the quick reply!

    7 months ago

  • Created a topic, xmlrpc.php xml-rpc, on the site WordPress.org Forums:
    Does Akismet make use of xmlrpc.php at all? I want to…

    7 months ago

  • Created a topic, xmlrpc.php, on the site WordPress.org Forums:
    Does the Updraftplus plugin need to use xmlrpc.php at …

    7 months ago

  • Posted a reply to Hey, I’m getting a “no index” error from Webmaster tools?, on the site WordPress.org Forums:
    same here

    8 months ago

  • Posted a reply to Plugin is not working, on the site WordPress.org Forums:
    I am also still having trouble with this, with some people reporting they are not…

    9 months ago

  • Posted a reply to Divi Builder incompatible with w3 total cache, minify settings, on the site WordPress.org Forums:
    Done!

    1 year ago

  • Created a topic, Prompt, helpful support for my issue, on the site WordPress.org Forums:
    Had an issue with minify setting being incompatible wi…

    1 year ago

  • Posted a reply to Divi Builder incompatible with w3 total cache, minify settings, on the site WordPress.org Forums:
    Ok, thanks again for the quick response!

    1 year ago

  • Posted a reply to Divi Builder incompatible with w3 total cache, minify settings, on the site WordPress.org Forums:
    Ok, thanks. Is there any possible harm is just setting the ‚ÄúDisable minify for logged…

    1 year ago

  • Posted a reply to W3 conflicts with Divi theme builder, on the site WordPress.org Forums:
    Ugh, apologies to logarank above, as I see that must have been where I found…

    1 year ago

  • Posted a reply to Divi Builder incompatible with w3 total cache, minify settings, on the site WordPress.org Forums:
    Thanks! How would I know which files to NOT minify?

    1 year ago

  • Created a topic, Divi Builder incompatible with w3 total cache, minify settings, on the site WordPress.org Forums:
    I was having an issue with editing pages on my sites u…

    1 year ago

  • Posted a reply to W3 conflicts with Divi theme builder, on the site WordPress.org Forums:
    For others who may have searched for this issue. I found the Minify settings to…

    1 year ago

  • Created a topic, cURL error 28, on the site WordPress.org Forums:
    Since wordpress added the tool "Site Health", I notice…

    2 years ago

  • Posted a reply to cURL error 28, on the site WordPress.org Forums:
    Ah, right, forgot about that. I apologize. I should have done that. Switched to TwentyNineteen,…

    2 years ago

  • Created a topic, cURL error 28, on the site WordPress.org Forums:
    Hi, With the advent of the new WordPress Tool "Site H…

    2 years ago

  • Posted a reply to Event page title is replaced by Archive, on the site WordPress.org Forums:
    Thanks @igltech for this solution. Taxonomies didn't work for me, but what worked using Yoast…

    2 years ago

  • Created a topic, event start date format – missing year in current year, on the site WordPress.org Forums:
    I have had a request that the current year events show…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    Well, the pages are temporary anyway.

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    Thanks again for all your help. I'm still trying to figure out the best way…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    I guess I misunderstood when you said I could post the url here and then…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    You're absolutely right. Because I have a caching plugin on the site, and was clearing…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    slider with no custom theme (red border for testing) http://www.terrygavinsolutions.com/testwp3/home-with-metaslider/ Works ok on desktop (Firefox),…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    Ok, it helps to get the syntax correct. But just .metaslider takes in too much.…

    2 years ago

  • Posted a reply to Border Color and Thickness, on the site WordPress.org Forums:
    I just tried .metaslider {}, no change. Is there a way to send you the…

    2 years ago

  • Created a topic, Border Color and Thickness, on the site WordPress.org Forums:
    I am trying to figure out the CSS to put a border arou…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I added the Beaver Builder (Lite) plugin to a test site using Ultra, and the…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I have a test site with Ultra, so I can test it on there, too.…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Yes, I fixed it with your function, sorry, I thought I had written that.

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Thanks again. It showed up on another site also, but the down-arrows used to indicate…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I decided to go ahead and try the code snippet. Worked perfectly! Thank you so…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I haven't edited any theme files. I'll try disabling the plugins. I'll also compare what…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Hmm, both sites are hosted by godaddy, which has their own caching.

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Where should the file be, and could I try replacing it, or is it something…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Ok, will do on off hours, and let you know what I find. Thanks. Enjoy…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I checked other sites I have using the theme, and of 5, one more is…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    I just noticed that the "back to top" icon on both my desktop and ipad…

    2 years ago

  • Posted a reply to Mobile Menu on ipad, on the site WordPress.org Forums:
    Thank you!

    2 years ago

  • Created a topic, Mobile Menu on ipad, on the site WordPress.org Forums:
    I just noticed that the mobile menu on the ipad no lon…

    2 years ago

  • Posted a reply to Turn off yellow highlighting, on the site WordPress.org Forums:
    Hi @vanyukov, Thank you for your prompt reply! Yes, that worked. I wish the yellow…

    2 years ago

  • Created a topic, Turn off yellow highlighting, on the site WordPress.org Forums:
    When I'm logged in and viewing a page, smush puts a li…

    2 years ago

  • Created a topic, functions.php errors since update to Version: 2.2, on the site WordPress.org Forums:
    I updated the theme on 5/18, and now the twentysevente…

    2 years ago