WordPress.org

Ready to get started?Download WordPress

Profiles

teracow

Profile picture of teracow
  • Member Since: November 5th, 2011
  • Find me on:

  • Posted a reply to "GUI bug report only - still works fine.", on the site WordPress Support Forums:
    Hi, I've just installed v4.5.10 and I can confirm that this issue has been resolved.…

    2 months ago

  • Posted a reply to "No good if it can't be installed", on the site WordPress Support Forums:
    Hi Miro, :) The message is there to notify you that you must deactivate/uninstall the…

    2 months ago

  • Posted a reply to "GUI bug report only - still works fine.", on the site WordPress Support Forums:
    Hi Daniël, Thanks - I'm happy to wait for the next release, though. :)

    2 months ago

  • Posted a reply to "white-grad.png & button-grad.png - 404 errors", on the site WordPress Support Forums:
    Hi Scott, Just had a look at the fix on GitHub... not sure but will…

    2 months ago

  • Created a topic, GUI bug report only - still works fine., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "deactivating this plugin breaks shortcodes for rest of my site...", on the site WordPress Support Forums:
    Fixed! Unknown to me, Pods cannot have shortcodes within templates. But NGG being the awesome…

    2 months ago

  • Posted a reply to "deactivating this plugin breaks shortcodes for rest of my site...", on the site WordPress Support Forums:
    Some futher testing has revealed: with NGG deactivated: 1. shortcodes are processed if they are…

    2 months ago

  • Posted a reply to "fatal error during activate(uh oh...)", on the site WordPress Support Forums:
    Hi Miro, Just saw that other users had fixed this by installing php5-curl. I've done…

    2 months ago

  • Created a topic, deactivating this plugin breaks shortcodes for rest of my site..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "fatal error during activate(uh oh...)", on the site WordPress Support Forums:
    The two plugins are essentially the same, they cannot be active together! One needs to…

    2 months ago

  • Posted a reply to "fatal error during activate(uh oh...)", on the site WordPress Support Forums:
    just some further info to my previous post - after v3.2.2 was activated, the message…

    2 months ago

  • Created a topic, fatal error during activate(uh oh...), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hide next/prev button", on the site WordPress Support Forums:
    Hi, Would this work? 1. disable pagination 2. hide all other rows except for the…

    2 months ago

  • Posted a reply to "How can I center text of the Entire table, All cells", on the site WordPress Support Forums:
    Hi, I use this: .tablepress-id-1 tbody td { text-align: center; vertical-align: middle; } which centers…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    I'll support the unfortunate users of your poorly-written travesty out of sympathy. I experienced first…

    2 months ago

  • Posted a reply to "white-grad.png & button-grad.png - 404 errors", on the site WordPress Support Forums:
    Good work Scott... thank you for your prompt response. :) Should I mark this thread…

    2 months ago

  • Posted a reply to "Error after update", on the site WordPress Support Forums:
    Hi fieldsf, check out more of this "developer's" incompetence here For a working solution to…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    japaalekhinllemos repeatedly said: the plugin works for everyone else, just not for you. then rrbya…

    2 months ago

  • Created a topic, white-grad.png & button-grad.png - 404 errors, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    I mean come on, people create new WP sites in less than 5 minutes, I…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    can you setup a totally different WP site on your host and install the ECT…

    2 months ago

  • Created a topic, single-cell-shortcode returns formula instead of result..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    Ah, so it's not me then... lol... I just put some basic text-only, and found…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    no one else was experiencing this problem so it must be something specific to his…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    Just an update: I just deactivated all plugins except for Easy Content Templates and iThemes…

    2 months ago

  • Posted a reply to "how do I add content???", on the site WordPress Support Forums:
    Hi japaalekhinllemos, thank you for your super-fast response! :) I've just noticed that you have…

    2 months ago

  • Created a topic, how do I add content???, on the site WordPress Support Forums

    2 months ago

  • Created a topic, how do I add my custom map to a post?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, security status lists twice, on the site WordPress Support Forums

    3 months ago

  • Created a topic, great!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, "Delete all" does not... umm... delete all... :), on the site WordPress Support Forums

    4 months ago

  • Created a topic, flag for Moldova does not display in Live Traffic, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Plugin: NextGEN Gallery] unable to upload images", on the site WordPress Support Forums:
    Hi all!, I've resolved this. I was using an unstable Flash (beta) from Adobe for…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] unable to upload images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP SyntaxHighlighter] theme 'randam' ?", on the site WordPress Support Forums:
    ummm, thanks! My toolbar was showing correctly anyway - I only meant to say that…

    3 years ago

  • Posted a reply to "[Plugin: WP SyntaxHighlighter] theme 'randam' ?", on the site WordPress Support Forums:
    thanks redcocker, confirmed! btw: love the "view source" option when mouse-overing(?) the script! You've saved…

    3 years ago

  • Created a topic, [Plugin: WP SyntaxHighlighter] theme 'randam' ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP SyntaxHighlighter] line number (gutter) does not turn off", on the site WordPress Support Forums:
    hiya redcocker, yep, that's fixed it. And if I'd looked at my post in HTML…

    3 years ago

  • Created a topic, [Plugin: WP SyntaxHighlighter] line number (gutter) does not turn off, on the site WordPress Support Forums

    3 years ago