WordPress.org

Profiles

  • Member Since: March 2nd, 2016
  • Find me on:
  • Posted a reply to Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    It seems to me that what Trevor said: "Most of the time with Elementor I’ve…

    3 months ago

  • Posted a reply to Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    Anyway, Thank you so much!!!

    4 months ago

  • Posted a reply to Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    I found out that the issue is with Chrome Browser. I just tried on Safari,…

    4 months ago

  • Posted a reply to Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    I did that, but it is not working either. The erros in browser: " Page…

    4 months ago

  • Posted a reply to Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    When I clic in the page to edit it with Elementor, the page keeps loading,…

    4 months ago

  • Created a topic, Elementor doesn’t work if we activate “Tuxedo Big File Uploads”, on the site WordPress.org Forums:
    Hello, Elementor (drag & drop page builder) doesn…

    4 months ago

  • Created a topic, Spoken Word plugin by Weston Ruter is deactivated and it doesn’t work, on the site WordPress.org Forums:
    The last new versions don't permit Spoken Word plugin …

    7 months ago

  • Created a topic, Everything looks good., on the site WordPress.org Forums:
    Everything looks good. Thank you so much!

    7 months ago

  • Created a topic, Everything looks good., on the site WordPress.org Forums:
    Thank you so much. Everything looks good!

    7 months ago

  • Created a topic, Plugin doens’t clone property pages made by Elementor Page Builder, on the site WordPress.org Forums:
    Hi, I’m having troubles when cloning pages made by …

    8 months ago

  • Created a topic, Doesn’t work with Elementor Plugin. Issue when you clone pages., on the site WordPress.org Forums:
    It is a great plugin. Sadness, it doen's clone propert…

    8 months ago

  • Created a topic, It seems work great!, on the site WordPress.org Forums:
    It seems work great! Thank you so much!

    9 months ago

  • Created a topic, It works great!, on the site WordPress.org Forums:
    It works great! Thank you so much!!!

    9 months ago

  • Created a topic, Do you have, please, a tutoria to add Spanish and Portuguese Languages?, on the site WordPress.org Forums:
    Do you have, please, a tutoria to add Spanish and Port…

    9 months ago

  • Created a topic, Voice, on the site WordPress.org Forums:
    Hello there. How to add spanish and portuguese voices…

    9 months ago

  • Created a topic, Because of this Plugin my webpage requests Cookies for login, on the site WordPress.org Forums:
    I would give 5 stars. But because of this Plugin my we…

    9 months ago

  • Created a topic, Loading symbol, on the site WordPress.org Forums:
    Is there a way to remove the loading symbol (pig)?

    11 months ago

  • Created a topic, Great and very useful plugin, on the site WordPress.org Forums:
    Thank you so much!

    11 months ago

  • Created a topic, It works great, but …, on the site WordPress.org Forums:
    It works great, but, after instal this pluging my host…

    12 months ago

  • Created a topic, Great plugin, but it is causing problems on the page, on the site WordPress.org Forums:
    It is working, but it is causing problems on the page,…

    1 year ago

  • Posted a reply to  sign in many sentences of the page. Only visitors can see it., on the site WordPress.org Forums:
    Please, can you help me about what I wrote one month ago. It would be…

    1 year ago

  • Created a topic, Â sign in many sentences of the page. Only visitors can see it., on the site WordPress.org Forums:
    "Â" or "â" signs in many sentences of the page. Only…

    1 year ago

  • Created a topic, I setup a “static page” /home – Elements is not updating, on the site WordPress.org Forums:
    I setup a "static page" to have the home page as my Fr…

    1 year ago