WordPress.org

Profiles

tedinoz

Profile picture of tedinoz
  • Member Since: June 19th, 2006
  • Find me on:

  • Posted a reply to "Problem getting meta_value data from array", on the site WordPress Support Forums:
    Hi Dunno whether you've solved this or not but just in case... I'm no expert…

    6 days ago

  • Posted a reply to "Smart Wizard jQuery script within page", on the site WordPress Support Forums:
    I know it's been a long time since the original post but this might just…

    2 months ago

  • Created a topic, Clarification - DropBox backup Authentication, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Effective and very flexible, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "DB backup - fail when Compression interrupted by restart", on the site WordPress Support Forums:
    Hi I am going to close this item. Like many people, I have a development…

    3 months ago

  • Created a topic, Enhancement Request - Sort order on BackWPup Jobs List, on the site WordPress Support Forums

    3 months ago

  • Created a topic, DB backup - fail when Compression interrupted by restart, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "http not protected when running https", on the site WordPress Support Forums:
    The more I think about this, the more likely it is that my problem is…

    3 months ago

  • Created a topic, http not protected when running https, on the site WordPress Support Forums

    3 months ago

  • Created a topic, An invaluable lifesaver, on the site WordPress Support Forums

    4 months ago

  • Reopened ticket #27983, in Core Trac:
    Attachment "Uploaded to" field doesn't change after removing it from post ...

    5 months ago

  • Posted a reply to "After setup - localhost displays errors", on the site WordPress Support Forums:
    As they say, "Google is your friend". Try this thread: https://wordpress.org/support/topic/fatal-error-wp-includesfunctionsphp?replies=6 Ted

    7 months ago

  • Posted a reply to "Need Lots of Help", on the site WordPress Support Forums:
    There are plenty of people (including me) who will be happy to help you but…

    7 months ago

  • Created a new ticket, #28663, in Core Trac:
    Media Library: List all attached posts/pages for each image

    1 year ago

  • Posted a reply to "JS error: Malformed response", on the site WordPress Support Forums:
    davemee - Have you seen this post? It sounds a lot like your problem and…

    1 year ago

  • Created a topic, As simple as can be, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Changelog for Plugin vn1.4?, on the site WordPress Support Forums

    1 year ago

  • Replied to an idea, WYSIWYG editor

    1 year ago

  • Created a new ticket, #27983, in Core Trac:
    Media Library screen not updated when Image is deleted from Post

    1 year ago

  • Posted a reply to "Codex:Media Library Screen - "Attached to" shd be "Uploaded to"", on the site WordPress Support Forums:
    Thanks. I've updated the Codex page.

    1 year ago

  • Posted a reply to "Codex: Media Library Screen-Missing Description", on the site WordPress Support Forums:
    You can edit this yourself :) And we encourage you to do to! Wow... As…

    1 year ago

  • Posted a reply to "Un-attach post image attachments", on the site WordPress Support Forums:
    +1 for RichardMisencik's comments. It's the right place, but it's not going to be included.…

    1 year ago

  • Posted a reply to "Media Library - "Uploaded to" faults", on the site WordPress Support Forums:
    "Uploaded to" = shows only one post, even though an image may be inserted into…

    1 year ago

  • Posted a reply to "Media Library - "Uploaded to" faults", on the site WordPress Support Forums:
    Yes, this is because the ajax doesn't reload. If you save the page and reopen…

    1 year ago

  • Created a topic, Media Library - "Uploaded to" faults, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Codex:Media Library Screen - "Attached to" shd be "Uploaded to", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Codex: Media Library Screen-Missing Description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to connect to existing post", on the site WordPress Support Forums:
    Yep. Reinstall WP, disabled all plugins, reinstalled plugins one-by-one, etc, etc - sounds familiar. It…

    1 year ago

  • Posted a reply to "Unable to connect to existing post", on the site WordPress Support Forums:
    OK. My bad. First up, you don't need to touch "/plugins/posts-to-posts/posts-to-posts.php" (or any of the…

    1 year ago

  • Posted a reply to "Unable to connect to existing post", on the site WordPress Support Forums:
    alafrizr, I wouldn't be surprised if all the issues are related. Look in your text…

    1 year ago

  • Posted a reply to "Unable to connect to existing post", on the site WordPress Support Forums:
    Hi Sorry for not getting back sooner; I forget to request a reminder email. Anyway...…

    1 year ago

  • Posted a reply to "Templates for Widgets not working", on the site WordPress Support Forums:
    Manijero.com 1 = Would you show your code for registration of the connection? Is this…

    1 year ago

  • Posted a reply to "Templates for Widgets not working", on the site WordPress Support Forums:
    Manijero.com, could you be a bit more specific than "not working"? In any event, are…

    1 year ago

  • Posted a reply to "JS error: Malformed response", on the site WordPress Support Forums:
    Bummer... I have just (as in the last few days) finished debugging my own site…

    1 year ago

  • Posted a reply to "Can the first footnote number on a page be >1?", on the site WordPress Support Forums:
    Look at the documentation under "Other Features"> "Paginated Posts". Insert a tag like this <!--startnum=5-->…

    1 year ago

  • Posted a reply to "Problem with multiple connexions", on the site WordPress Support Forums:
    Do you have any custom taxonomies? Are these possibly the one's that don't render the…

    1 year ago

  • Posted a reply to "JS error: Malformed response", on the site WordPress Support Forums:
    Been there done that! The error is caused by the encoding of the file that…

    1 year ago

  • Posted a reply to "Templates for Widgets not working", on the site WordPress Support Forums:
    Would you show the rest of the code you are using in the 'different' template?…

    1 year ago

  • Posted a reply to "User to user ?", on the site WordPress Support Forums:
    Thanks landwire, and for adding it to the wiki too. Would you give me an…

    1 year ago

  • Posted a reply to "Nothing happening when I use the Post 2 Post Widget", on the site WordPress Support Forums:
    Sounds like you have registered a connection type, otherwise you wouldn't be able to see…

    1 year ago

  • Posted a reply to "Sort related posts by category", on the site WordPress Support Forums:
    I don't think you can do this with the basic plugin. Assuming that $related returns…

    1 year ago

  • Posted a reply to "User to user ?", on the site WordPress Support Forums:
    From the documentation: "With this plugin, it's also possible to create many-to-many relationships between posts…

    1 year ago

  • Posted a reply to "Connection metadata field types", on the site WordPress Support Forums:
    I think you need to elaborate on what you're trying to achieve. At face value…

    1 year ago

  • Posted a reply to "How to dynamically filter the results in the Admin Box.", on the site WordPress Support Forums:
    I think the starting point is (if you haven't done so already) is to define…

    1 year ago

  • Posted a reply to "error", on the site WordPress Support Forums:
    Hi That's some query for a beginner. Can you indicate the context in which the…

    1 year ago

  • Posted a reply to "Retrieve related posts 2 levels deep to provide faceted navigation on page", on the site WordPress Support Forums:
    I think you are asking too much of this plugin. Two thoughts spring to mind:…

    1 year ago

  • Posted a reply to "Connect Portfolio post", on the site WordPress Support Forums:
    Do you have a custom post type called "Portfolio"? So, are you trying to create…

    1 year ago

  • Posted a reply to "Connect Portfolio post", on the site WordPress Support Forums:
    Oops, refer below

    1 year ago

  • Posted a reply to "Connect post A to multiple categories of posts within a customer post type.", on the site WordPress Support Forums:
    First, let's make sure we talking about the same thing. In your note above and…

    1 year ago

  • Posted a reply to "Detect if a post has connection to any of other post.", on the site WordPress Support Forums:
    1 - How many connection types do you have? 2 - If you need to…

    1 year ago