WordPress.org

Profiles

tedinoz

Profile picture of tedinoz
  • Member Since: June 19th, 2006
  • @tedinoz on WordPress.org
  • Find me on:

  • Created a topic, Very practical and flexible plugin, on the site WordPress.org Forums:
    This is a great plugin: does exactly what it says on t…

    2 months ago

  • Posted a reply to Filter classes Vs Review Cover Type, on the site WordPress.org Forums:
    There are NO problems whosoever with Popup maker. This item is withdrawn. It was logged…

    2 months ago

  • Created a topic, Filter classes Vs Review Cover Type, on the site WordPress.org Forums:
    1 - There's an inconsistency between the terminology f…

    2 months ago

  • Posted a reply to Link from single template to list all related posts?, on the site WordPress Support Forums:
    Dunno if you still looking for a solution, but rroncero in Related post by specific…

    5 months ago

  • Posted a reply to Random Advertisement in dashboard...., on the site WordPress Support Forums:
    @designmodo. Yep, it's spam. This shows a profound lack of judgement on your part. This…

    6 months ago

  • Posted a reply to Issues with secondary author assigned to a post, on the site WordPress Support Forums:
    I'm guessing that you create the author box using a plugin - so that might…

    6 months ago

  • Posted a reply to Issues with secondary author assigned to a post, on the site WordPress Support Forums:
    I use this plugin extensively, but I don't display an "authors box", BUT I do…

    6 months ago

  • Posted a reply to Not working for large number of users, on the site WordPress Support Forums:
    Not sure if we're on the same wavelength, but I'm using this plugin and I…

    6 months ago

  • Posted a reply to Can't login to my site via /wp-admin/, on the site WordPress Support Forums:
    I don't know what #jesuscam saw ('Your site looks good today'), but there are no…

    8 months ago

  • Posted a reply to Localhost redirects to live site, on the site WordPress Support Forums:
    Until you click to view permalink settings?? Wow, that's weird. But you did SAVE the…

    10 months ago

  • Posted a reply to Localhost redirects to live site, on the site WordPress Support Forums:
    Righto... I've had this problem before, so it is fixable. 1 - Do you have…

    10 months ago

  • Posted a reply to Localhost redirects to live site, on the site WordPress Support Forums:
    rudym, some basics. 1 - Have you created a new database for your new client…

    10 months ago

  • Posted a reply to Got net::ERR_EMPTY_RESPONSE error while access wordpress css and js files, on the site WordPress Support Forums:
    Suggest you read this Support thread "Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without"

    1 year ago

  • Posted a reply to Problem with installing new themes an pligin, on the site WordPress Support Forums:
    Hi Samuel B I don't use wampserver, but I'll do my best to help. 1.…

    1 year ago

  • Posted a reply to Can't login to my site via /wp-admin/, on the site WordPress Support Forums:
    Elisabeth This sounds like it was a DNS propagation delay. I just checked the site…

    1 year ago

  • Posted a reply to Testing localhost installation Home page buttons point to wrong location, on the site WordPress Support Forums:
    I can think of a couple of possibilities. 1 - Login to the site and…

    1 year ago

  • Posted a reply to Default Apache message 'It works!' when starting wordpress on my localhost, on the site WordPress Support Forums:
    The obvious question to ask is, "what is the address for "DocumentRoot"?". Also, FWIW, if…

    1 year ago

  • Posted a reply to Localhost redirects to live site, on the site WordPress Support Forums:
    Most likely related to permalinks. What's your htaccess look like?

    1 year ago

  • Posted a reply to Problem getting meta_value data from array, on the site WordPress Support Forums:
    Hi Dunno whether you've solved this or not but just in case... I'm no expert…

    1 year ago

  • Posted a reply to Smart Wizard jQuery script within page, on the site WordPress Support Forums:
    I know it's been a long time since the original post but this might just…

    1 year ago

  • Created a topic, Clarification - DropBox backup Authentication, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Effective and very flexible, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to DB backup - fail when Compression interrupted by restart, on the site WordPress Support Forums:
    Hi I am going to close this item. Like many people, I have a development…

    2 years ago

  • Created a topic, Enhancement Request - Sort order on BackWPup Jobs List, on the site WordPress Support Forums

    2 years ago

  • Created a topic, DB backup - fail when Compression interrupted by restart, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to http not protected when running https, on the site WordPress Support Forums:
    The more I think about this, the more likely it is that my problem is…

    2 years ago

  • Created a topic, http not protected when running https, on the site WordPress Support Forums

    2 years ago

  • Created a topic, An invaluable lifesaver, on the site WordPress Support Forums

    2 years ago

  • Reopened ticket #27983, in Core Trac:
    Attachment "Uploaded to" field doesn't change after removing it from post ...

    2 years ago

  • Posted a reply to After setup - localhost displays errors, on the site WordPress Support Forums:
    As they say, "Google is your friend". Try this thread: https://wordpress.org/support/topic/fatal-error-wp-includesfunctionsphp?replies=6 Ted

    2 years ago

  • Posted a reply to Need Lots of Help, on the site WordPress Support Forums:
    There are plenty of people (including me) who will be happy to help you but…

    2 years ago

  • Created a new ticket, #28663, in Core Trac:
    Media Library: List all attached posts/pages for each image

    2 years ago

  • Posted a reply to JS error: Malformed response, on the site WordPress Support Forums:
    davemee - Have you seen this post? It sounds a lot like your problem and…

    3 years ago

  • Created a topic, As simple as can be, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Changelog for Plugin vn1.4?, on the site WordPress Support Forums

    3 years ago

  • Replied to an idea, WYSIWYG editor

    3 years ago

  • Created a new ticket, #27983, in Core Trac:
    Media Library screen not updated when Image is deleted from Post

    3 years ago

  • Posted a reply to Codex:Media Library Screen - "Attached to" shd be "Uploaded to", on the site WordPress Support Forums:
    Thanks. I've updated the Codex page.

    3 years ago

  • Posted a reply to Codex: Media Library Screen-Missing Description, on the site WordPress Support Forums:
    You can edit this yourself :) And we encourage you to do to! Wow... As…

    3 years ago

  • Posted a reply to Un-attach post image attachments, on the site WordPress Support Forums:
    +1 for RichardMisencik's comments. It's the right place, but it's not going to be included.…

    3 years ago

  • Posted a reply to Media Library - "Uploaded to" faults, on the site WordPress Support Forums:
    "Uploaded to" = shows only one post, even though an image may be inserted into…

    3 years ago

  • Posted a reply to Media Library - "Uploaded to" faults, on the site WordPress Support Forums:
    Yes, this is because the ajax doesn't reload. If you save the page and reopen…

    3 years ago

  • Created a topic, Media Library - "Uploaded to" faults, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Codex:Media Library Screen - "Attached to" shd be "Uploaded to", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Codex: Media Library Screen-Missing Description, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Unable to connect to existing post, on the site WordPress Support Forums:
    Yep. Reinstall WP, disabled all plugins, reinstalled plugins one-by-one, etc, etc - sounds familiar. It…

    3 years ago

  • Posted a reply to Unable to connect to existing post, on the site WordPress Support Forums:
    OK. My bad. First up, you don't need to touch "/plugins/posts-to-posts/posts-to-posts.php" (or any of the…

    3 years ago

  • Posted a reply to Unable to connect to existing post, on the site WordPress Support Forums:
    alafrizr, I wouldn't be surprised if all the issues are related. Look in your text…

    3 years ago

  • Posted a reply to Unable to connect to existing post, on the site WordPress Support Forums:
    Hi Sorry for not getting back sooner; I forget to request a reminder email. Anyway...…

    3 years ago

  • Posted a reply to Templates for Widgets not working, on the site WordPress Support Forums:
    Manijero.com 1 = Would you show your code for registration of the connection? Is this…

    3 years ago