WordPress.org

Profiles

  • Created a topic, Thank you, on the site WordPress.org Forums:
    The plugin works properly. However, there is always ro…

    2 months ago

  • Posted a reply to slow AMP pages, on the site WordPress.org Forums:
    Could you tell me. A bigger size of fonts is better or not?

    8 months ago

  • Created a topic, slow AMP pages, on the site WordPress.org Forums:
    Hi, From the time, I have shifted to AMP. The AMP pa…

    8 months ago

  • Posted a reply to mobile usability issue, on the site WordPress.org Forums:
    Thanks, James, The theme I was using wasn't compatible with AMP. Therefore, I added the…

    8 months ago

  • Posted a reply to mobile usability issue, on the site WordPress.org Forums:
    Hi James, I have switched to Translational mode. looking forward

    8 months ago

  • Created a topic, mobile usability issue, on the site WordPress.org Forums:
    Hi, For two weeks, I am getting Two mobile usability …

    9 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    not yet sir.

    9 months ago

  • Posted a reply to not showing images, on the site WordPress.org Forums:
    Sir, as I send you the screenshot. It doesn't appear on my desktop. Even after…

    9 months ago

  • Created a topic, not showing images, on the site WordPress.org Forums:
    Hi, I am the owner of Techvatan.com. From last week.…

    9 months ago

  • Posted a reply to SEO breadcrumbs issues, on the site WordPress.org Forums:
    Hi, As you saw in the screenshot I sent you. So, Which plugin is using…

    9 months ago

  • Created a topic, SEO breadcrumbs issues, on the site WordPress.org Forums:
    Hi, my website is showing breadcrumbs issues for the l…

    9 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Sure, But what should I tell them? Should I tell them to add an amp-analytics…

    9 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    No, I am not using ezoic plugin. I have integrated my site with ezoic through…

    9 months ago

  • Created a topic, amp issues, on the site WordPress.org Forums:
    Greetings, I am using AMP plugin in my website. techv…

    9 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Greetings, no one has looked upon this issue yet. Is there anyone. who can help…

    9 months ago

  • Created a topic, console issues, on the site WordPress.org Forums:
    Greetings, from the day I have moved to ezoic ad plat…

    9 months ago

  • Created a topic, A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi, I am using the AMP plugin. But due to this. I am …

    9 months ago

  • Created a topic, AMP issues on webmaster tools, on the site WordPress.org Forums:
    Greetings, It has been a week. That my website is sho…

    10 months ago

  • Created a topic, helped a lot, on the site WordPress.org Forums:
    They did their best to assist me.

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi, I didn't hear from you. Did you find a solution? looking forward to hearing…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi Ahmed. Could you please help me. This issue has dropped my traffic up to…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    I am using the following plugins Yeast SEO Accelerated mobile pages jetpack Ad Inserter Adsense…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    when I deactivated all the plugins except the AMP for WP. So, the issues was…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    here is the link of json file

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi Ahmad, Did you check that? Could you please help me in this regard. The…

    10 months ago

  • Posted a reply to A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi Ahmad, thanks for a quick reply. I have sent the file to the email…

    10 months ago

  • Created a topic, A tag on this page requires an AMP component ‘script’ tag, which is missing., on the site WordPress.org Forums:
    Hi, my page is showing that "A tag on this page requir…

    10 months ago

  • Created a topic, data-vocabulary.org schema deprecated, on the site WordPress.org Forums:
    hi, I usually get breadcrumbs issues on my website. an…

    1 year ago

  • Posted a reply to The attribute ‘value’ may not appear in tag ‘meta’ error, on the site WordPress.org Forums:
    thx a lot. this resolved my issue too.

    1 year ago

  • Posted a reply to Disallowed attribute or attribute value present in HTML tag., on the site WordPress.org Forums:
    So, do I today, I also got an update of the plugin. And the plugin…

    1 year ago

  • Created a topic, ezoic integration is not installed., on the site WordPress.org Forums:
    Hi, I am using (AMP for WP). And I want to install and…

    1 year ago

  • Created a topic, my website has amp issues, on the site WordPress.org Forums:
    Hi, I am using AMP for WP. Now, I am facing problems i…

    1 year ago

  • Posted a reply to disconnection of site with jetpack, on the site WordPress.org Forums:
    thanks for your valuable response. Indeed, I do not have knowledge of coding. As you…

    1 year ago

  • Created a topic, disconnection of site with jetpack, on the site WordPress.org Forums:
    Hi, I use Jetpack on my site. But many times a notifi…

    1 year ago

  • Posted a reply to Amp update issue, on the site WordPress.org Forums:
    ok. Sorry for inconvenience

    2 years ago

  • Posted a reply to Amp update issue, on the site WordPress.org Forums:
    www.techvatan.com

    2 years ago

  • Created a topic, Amp update issue, on the site WordPress.org Forums:
    Hi, from the last two updates I am having an issue wit…

    2 years ago