WordPress.org

Profiles

  • Member Since: August 12th, 2020
  • Find me on:
  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Easy to use, covers everything except 2 factor authent…

    2 weeks ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Installatron is from the hosting site for installing wordpress. The other is for the theme…

    4 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Here is a screen shot: https://www.dropbox.com/s/5uqoh6u6uq6xfqz/MU%20plugins.png?dl=0

    4 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    sure can :) https://www.dropbox.com/s/7z5bdueermp7afa/deactivated%20plugins%20full%20screen.png?dl=0

    4 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Hi a dropbox link to the screen shot of the db and inbound messages: https://www.dropbox.com/s/9trde6rdy6pct8y/inbound%20messages.png?dl=0…

    4 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Hi I deactivated all plugins except CF7 and Flamingo switched to 2020 theme Same problem…

    5 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Hi, It is a custom theme. ACF to REST API Version 3.3.1 Advanced Custom Fields…

    5 months ago

  • Posted a reply to Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Hi Takayuki, The site migrated to is https://xea7hb0j-staging.dreamwp.com I migrated it from is https://staging.technology.rocks

    5 months ago

  • Created a topic, Flamingo inserting post with 0 id, on the site WordPress.org Forums:
    Hi I have migrated my site and am now having a problem…

    5 months ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    I can't believe it is free :)

    5 months ago

  • Posted a reply to Not showing in MemberPress Members, on the site WordPress.org Forums:
    Hi, The following is the solution that worked for me. Flamingo capabilities are all assigned…

    5 months ago

  • Posted a reply to Flamingo Plugin not showing, on the site WordPress.org Forums:
    Hi, for anyone else who needs this, I found that Flamingo is assigned the edit_users…

    5 months ago

  • Posted a reply to Media capabaility limited to upload files; how to allow editing of attributes?, on the site WordPress.org Forums:
    For the benefit of anyone else needing a role to upload images and edit images…

    5 months ago

  • Posted a reply to Flamingo Plugin not showing, on the site WordPress.org Forums:
    Fabulous, thank you!

    5 months ago

  • Posted a reply to Media capabaility limited to upload files; how to allow editing of attributes?, on the site WordPress.org Forums:
    Fabulous! Thank you :)

    5 months ago

  • Created a topic, Flamingo Plugin not showing, on the site WordPress.org Forums:
    Hi I am using Contact form 7 and the associated Flami…

    5 months ago

  • Created a topic, Media enable but can only view, on the site WordPress.org Forums:
    Hi I have created a role and assigned them the Media …

    5 months ago

  • Posted a reply to Not showing in MemberPress Members, on the site WordPress.org Forums:
    Hi Takayuki On this page: https://wordpress.org/support/topic/common-members-plugin-problems-please-read-before-posting/ Scroll to the bottom where it says "I need…

    5 months ago

  • Posted a reply to Not showing in MemberPress Members, on the site WordPress.org Forums:
    https://memberpress.com/plugins/members/ Thanks

    5 months ago

  • Created a topic, Not showing in MemberPress Members, on the site WordPress.org Forums:
    Hi Flamingo is not showing in in The Members plugin by…

    5 months ago