WordPress.org

Profiles

TechDepot

  • Member Since: December 20th, 2015
  • @techdepot on WordPress.org
  • Find me on:

  • Posted a reply to Products with variations not accessible, on the site WordPress.org Forums:
    Hi SYNC4489, well, it got solved with the updates. It was solved but with no…

    3 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    @biswashkoirala, you are correct and unfortunately, I can not deactivate the GA plugin. Currently, I'm…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi bdbrown, Yes, rolled back to Storefront 2.1.8 fixed the issue. Any upgrade to 2.2.x…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Thank you Annie, I really appreciate your help here. At least I'm not in a…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Yessssssss... This exactly my problem!, but I disabled it and the problem was there still.…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie, I deleted the customizer plugin and tried to re-install and had same problem,…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie, The customizer is deactivated even if I want to activate. It states the…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Actually. I think it started by 2.2.0

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Ok... I rolled back to 2.1.8 and all is ok now I confirm it is…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    No, Customizer is not activating... dunno why. What I did is upgrading back to 2.2.3…

    4 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Ok... I can now say it officially... It is the upgrade..

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Ok, will now activate Customizer and see.

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Autoptimize, W3 Cache, Site Ground SG Cacher (Host specific)

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie, Rolled back to 2.1.8 and deactivated customizer, Everything looks fine from my side.…

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie, I have 3 levels of caching plus browser, when I say cache cleared…

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    No luck disabling cache plugins

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    A strange nerve breaking nonsense update. I've been using FireFox and Chrome without logging as…

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie, I tried to revert to an old backup but unfortunately, nothing before the…

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, any update? Thanks

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Just an update Annie, Firefox is working ok

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi Annie and I really appreciate your time and effort to help me. Thank you…

    5 months ago

  • Posted a reply to BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, Actually the problem is reported by couple of my customers, please scroll below the…

    5 months ago

  • Created a topic, BUG? – Home page buttons show script in Chrome, on the site WordPress.org Forums:
    Hi, I'm using Storefront Version: 2.2.3. When access…

    5 months ago

  • Posted a reply to View POS option gives an empty white page, on the site WordPress.org Forums:
    Hi and sorry for the delay as I was traveling. Trying: define( 'WP_DEBUG', true );…

    6 months ago

  • Created a topic, View POS option gives an empty white page, on the site WordPress.org Forums:
    Hi, I'm using: - PHP 7.1.4 - WordPress 4.7.4 - Wooco…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    The image seems to be again broken although I've chosen to be public and web…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Hi Mike, It seems that the last update took the products, categories, tags...etc out of…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Will do. Thanks for the help :)

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    I'm not able to reproduce that also on the Arabic side, but I just noticed…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Just realized even more problems with Arabic side. The navigation side bar is now showing…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Yes.. I use WPML... I'll be damned!!!!! Just realized that all the problems came from…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Product link: https://www.tdegypt.com/product/ky-023-ps2-xy-axis-joystick/ It happened with 3 products prior to this one.

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Actually, I failed to reproduce the error myself as well, it just happens to products…

    6 months ago

  • Posted a reply to Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Please copy the link and open normally in browser, dunno why broken

    6 months ago

  • Created a topic, Out of Stock Products are being ordered even with Back Order Disabled, on the site WordPress.org Forums:
    Hi, this is a true issue that can ruin the business.. …

    6 months ago

  • Created a topic, Products with variations not accessible, on the site WordPress.org Forums:
    Hi, Since the upgrade to version 3 and I'm having a p…

    6 months ago

  • Created a topic, Nice Plugin, on the site WordPress.org Forums:
    I like it

    7 months ago