WordPress.org

Profiles

TeamKaeru

Profile picture of TeamKaeru
  • Member Since: April 10th, 2009
  • @teamkaeru on WordPress.org
  • Find me on:

  • Posted a reply to Maximum Execution time increased to 1500 seconds – still get 5 minute error, on the site WordPress.org Forums:
    Not sure that this will help you, but it helped me so here it is!…

    6 days ago

  • Created a topic, Disabling comments in Carousel, on the site WordPress.org Forums:
    Just giving the carousel gallery a whirl and discovere…

    2 weeks ago

  • Posted a reply to Bluehost does not support MySQL 5.6 on Shared Hosting, on the site WordPress Support Forums:
    According to the text at the bottom of that page: PHP 5.6 (Still In Beta…

    1 month ago

  • Posted a reply to Site loading through domain that is not mine, on the site WordPress Support Forums:
    @wendiandtravis - Good stuff! Hopefully it will stay that way.

    5 months ago

  • Posted a reply to Site loading through domain that is not mine, on the site WordPress Support Forums:
    @ Mark, yep I know. Offered additional advice as well.

    5 months ago

  • Posted a reply to Site loading through domain that is not mine, on the site WordPress Support Forums:
    Make sure you clear all your caching and check your .htaccess file for anything weird,…

    5 months ago

  • Posted a reply to Site loading through domain that is not mine, on the site WordPress Support Forums:
    If you found and removed 'stuff' with WordFence, you might be in the clear at…

    5 months ago

  • Posted a reply to Site loading through domain that is not mine, on the site WordPress Support Forums:
    Hopefully you have a backup of the DB so you can start with a fresh…

    5 months ago

  • Posted a reply to WP 4.5 - Vimeo Imbeds are now blank/no video, on the site WordPress Support Forums:
    @videobit, this thread is closed because the issue has been resolved. Please start a new…

    5 months ago

  • Posted a reply to 403 Forbidden, on the site WordPress Support Forums:
    Yes. it's a Windows server :D The link to add the line in wp-config worked!…

    5 months ago

  • Posted a reply to 403 Forbidden, on the site WordPress Support Forums:
    FYI WFMattR, when I attempted to put the Firewall into learning mode as a word…

    5 months ago

  • Posted a reply to 403 Forbidden, on the site WordPress Support Forums:
    Has been reported already and they're working on a fix. The only thing that fixed…

    5 months ago

  • Posted a reply to database out of order, on the site WordPress Support Forums:
    Weird, the link didn't include - trying again https://wordpress.org/support/topic/one-or-more-database-tables-are-unavailable-9

    6 months ago

  • Posted a reply to database out of order, on the site WordPress Support Forums:
    You might want to take a look at this thread

    6 months ago

  • Posted a reply to WP 4.5 - Vimeo Imbeds are now blank/no video, on the site WordPress Support Forums:
    To update this for others - this is using the AVADA theme version 3.9.3 -…

    6 months ago

  • Created a topic, WP 4.5 - Vimeo Imbeds are now blank/no video, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Moved server - Forbidden on all except Front, on the site WordPress Support Forums:
    If you're talking about 403 Forbidden, this is a good resource for you: https://mediatemple.net/community/products/dv/204644980/why-am-i-seeing-a-403-forbidden-error-message

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    You said previously -> it was also blank..but now dashboard is visible... You should be…

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    You will need to disable all the plugins (as in the link) and reset your…

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    Now you should be able to reset your theme to a base theme and work…

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    Refer to this page: http://codex.wordpress.org/Common_WordPress_Errors

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    Can you get into your admin console or is that all white screen, too?

    7 months ago

  • Posted a reply to website stopped due to theme updation, on the site WordPress Support Forums:
    You can FTP into your hosting and change the name of the theme folder to…

    7 months ago

  • Posted a reply to website images not showing up locally or externally, on the site WordPress Support Forums:
    Good to know! Thanks for closing as resolved and good luck.

    7 months ago

  • Posted a reply to website images not showing up locally or externally, on the site WordPress Support Forums:
    I'd visit whatever slider plugin you're using and start to see if everything is pointing…

    7 months ago

  • Posted a reply to website images not showing up locally or externally, on the site WordPress Support Forums:
    You're trying to pull the image for thinkpcpro.com from a different domain with SSL https://parking.thinkpcpro.com/wp-content/uploads/2015/12/Coffee_Laptop.jpg…

    7 months ago

  • Posted a reply to Can you create a page without using a theme?, on the site WordPress Support Forums:
    You could create a new php page template that doesn't have any of the wordpress…

    7 months ago

  • Posted a reply to My website is down and I can't access WordPress - Please Help!, on the site WordPress Support Forums:
    If what you're saying is true and they only allow you access to your files,…

    7 months ago

  • Posted a reply to My website is down and I can't access WordPress - Please Help!, on the site WordPress Support Forums:
    I'd call your host back. Looks like they changed the config of the server. Check…

    7 months ago

  • Posted a reply to Abandoned, on the site WordPress Support Forums:
    It was updated 2 weeks ago. Where did you get the impression it's no longer…

    7 months ago

  • Posted a reply to How to upload a WP site to Host, on the site WordPress Support Forums:
    Since you want to move from wordpress.com, you should refer to the links that tim.vodien…

    7 months ago

  • Posted a reply to How to upload a WP site to Host, on the site WordPress Support Forums:
    You won't see any files in wordpress.com. They don't give you access to those other…

    7 months ago

  • Posted a reply to An unexpected error occurred., on the site WordPress Support Forums:
    You'll probably want something simple like a backup plugin - Updraft will probably be easiest…

    7 months ago

  • Posted a reply to How to upload a WP site to Host, on the site WordPress Support Forums:
    If you built a site on wordpress.com you can just pay their fee for their…

    7 months ago

  • Posted a reply to Can't update Plugins after WP 4.4 update, on the site WordPress Support Forums:
    Sounds like you are either out of disk space or permissions are not set correctly…

    9 months ago

  • Posted a reply to Issue with Enfold and Permalinks showing products, on the site WordPress Support Forums:
    I think Woocommerce is meant to work with Enfold so you will probably want to…

    9 months ago

  • Posted a reply to Server Error 500, on the site WordPress Support Forums:
    Good stuff! Glad it helped. Now, start taking backups before you update things in the…

    9 months ago

  • Posted a reply to Server Error 500, on the site WordPress Support Forums:
    Probably not everything but it does sound pretty rough if you can't get to the…

    9 months ago

  • Posted a reply to Server Error 500, on the site WordPress Support Forums:
    Looks like you're still working with the temp url for your site so contact your…

    9 months ago

  • Posted a reply to Server Error 500, on the site WordPress Support Forums:
    Is the 500 error on your wp-admin or just on the front end? If you…

    9 months ago

  • Posted a reply to IIS Rewrite rule doesn't work if not logged in as admin, on the site WordPress Support Forums:
    You might want to give this a run-thru although it's not very windows-centric http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory The…

    9 months ago

  • Posted a reply to IIS Rewrite rule doesn't work if not logged in as admin, on the site WordPress Support Forums:
    That's just super weird... Ugh. Have you peeked in the log files at all? Rebooted…

    9 months ago

  • Posted a reply to IIS Rewrite rule doesn't work if not logged in as admin, on the site WordPress Support Forums:
    I had a similar problem when I was on Godaddy Windows hosting. They "upgraded" the…

    9 months ago

  • Posted a reply to IIS Rewrite rule doesn't work if not logged in as admin, on the site WordPress Support Forums:
    You can also try resetting the permalinks if you haven't already done that....

    9 months ago

  • Posted a reply to IIS Rewrite rule doesn't work if not logged in as admin, on the site WordPress Support Forums:
    Your rewrite rules shouldn't be impacted by a cookie. My web config is slightly different…

    9 months ago

  • Posted a reply to Err 1118 - Row size too large (> 8126), on the site WordPress Support Forums:
    Hi, I appreciate the contact but this will end up being an issue for more…

    9 months ago

  • Created a topic, Err 1118 - Row size too large (> 8126), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Scan doesnt work, on the site WordPress Support Forums:
    Seems to be up and running again. Retry your scans!

    9 months ago

  • Posted a reply to Scan doesnt work, on the site WordPress Support Forums:
    Looks like they may be having some issues. I'm also seeing problems on several sites.…

    9 months ago

  • Posted a reply to Duplicated Port # in dev environment for Sitemap, on the site WordPress Support Forums:
    I did also try it on a machine using WebMatrix with the same result, duping…

    10 months ago