WordPress.org

Profiles

  • Member Since: January 24th, 2015
  • Find me on:
  • Posted a reply to Missing mautic tracking script on login/register pages, on the site WordPress.org Forums:
    p.s. I was following these instructions: https://mautic.com/help/use-mautic-wordpress/

    1 week ago

  • Created a topic, Missing mautic tracking script on login/register pages, on the site WordPress.org Forums:
    I'm trying to track new subscribers to my wordpress bl…

    1 week ago

  • Created a topic, Inaccurate, on the site WordPress.org Forums:
    There is a 10x difference with WordPress post count. I…

    1 month ago

  • Posted a reply to Forms do not work with https, on the site WordPress.org Forums:
    I found the error. I had https set everywhere EXCEPT in the plugin settings!

    4 months ago

  • Created a topic, Forms do not work with https, on the site WordPress.org Forums:
    It appears Mautic has some hard coded http requests in…

    4 months ago

  • Created a topic, Forms do not work with https, on the site WordPress.org Forums:
    I'm using Mautic with WordPress. I'm unable to display…

    4 months ago

  • Posted a reply to Doesn’t work with https, on the site WordPress.org Forums:
    I have the same problem. In the console I get this error: Mixed Content: The…

    4 months ago

  • Posted a reply to Yoast Vs Schema Plugin by Hesham, on the site WordPress.org Forums:
    I think I understand all you've said Hesham but I'm confused by this message in…

    10 months ago