WordPress.org

Profiles

  • Member Since: May 24th, 2011
  • Find me on:
  • Created a topic, Is this plugin still maintained?, on the site WordPress.org Forums:
    I am looking to integrate the Clover POS system in to …

    1 month ago

  • Posted a reply to Is it possible to have automatic translation for most pages and manual for a few, on the site WordPress.org Forums:
    Hello @anghelemanuel99 So to clarify, you can either have all fully automated translations or all…

    3 months ago

  • Created a topic, Is it possible to have automatic translation for most pages and manual for a few, on the site WordPress.org Forums:
    Hello there, We are looking at alternate translation…

    3 months ago

  • Posted a reply to REST API and loopback request errors, on the site WordPress.org Forums:
    @rwsiv I recommend finding an alternative plugin since this was first flagged as a problem…

    3 months ago

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    We can agree on that 100%! I appreciate your feedback and will start by adding…

    3 months ago

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    All that is listed there is what I first shared for the Default Template code:…

    3 months ago

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    I can't find reference to any other "repeater template code" besides the default code and…

    3 months ago

  • Posted a reply to [WordPress Infinite Scroll - Ajax Load More] All read more links point to the same page, on the site WordPress.org Forums:
    This is the current default repeater template <?php session_start(); $post_id = get_the_ID(); if(in_category(4, $post_id)) {…

    3 months ago

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    This is the code specific to the problematic page: <div class="container"> <header class="hero"> <?php kpn_post_thumbnail();…

    3 months ago

  • Created a topic, All read more links point to the same page, on the site WordPress.org Forums:
    Hello, We recently realized that when clicking the l…

    4 months ago

  • Posted a reply to WordPress 5.6 issue, on the site WordPress.org Forums:
    I am experiencing the exact same issue as of this morning. Was able to pinpoint…

    6 months ago

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    Hi @jaimemarchwinski I believe what @kuperman87 was asking specifically is showing one category in month…

    9 months ago

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    My question was the same as @kuperman87 but I have cobbled together a solution in…

    10 months ago

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    There does not appear to be any direction on how to accomplish this based on…

    10 months ago

  • Created a topic, REST API and loopback request errors, on the site WordPress.org Forums:
    The site health area has flagged two critical issues t…

    1 year ago

  • Posted a reply to Missing field “eventAttendanceMode”, on the site WordPress.org Forums:
    Thank you for sharing @pbosakov 🍻

    1 year ago

  • Posted a reply to Can’t connect to google, on the site WordPress.org Forums:
    Thank you for the prompt and detailed reply!

    1 year ago

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    Thank you for the prompt and detailed reply!

    1 year ago

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    Do you know how much they charge per review download? Need to supply information to…

    1 year ago

  • Posted a reply to Can’t connect to google, on the site WordPress.org Forums:
    By adding a billing account to use this plugin... if we only need to embed…

    1 year ago

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    By adding a billing account to use this plugin... if we only need to embed…

    1 year ago

  • Posted a reply to Slider not working after migration, on the site WordPress.org Forums:
    I am in the same boat after using Migrate Guru... any updates on a solution?

    2 years ago

  • Created a topic, Featured image alignment choices in WP editor, on the site WordPress.org Forums:
    I design/develop custom themes and I would like to add…

    2 years ago

  • Posted a reply to Location marker and search form not working, on the site WordPress.org Forums:
    I have turned off the Simplemap plugin for now (via the URL above) as I…

    2 years ago

  • Created a topic, Location marker and search form not working, on the site WordPress.org Forums:
    We have created a Google API key with an associated bi…

    2 years ago

  • Created a topic, Great plugin, support too, on the site WordPress.org Forums:
    Using only the free version I am happy with the option…

    2 years ago

  • Posted a reply to Soliloquy slide editor glitchy in Chrome, on the site WordPress.org Forums:
    It is working perfectly fine this morning! I had added a new extension in Chrome…

    2 years ago

  • Created a topic, Soliloquy slide editor glitchy in Chrome, on the site WordPress.org Forums:
    When I try to edit a slide (clicking the blue edit ico…

    2 years ago

  • Posted a reply to Shortcode breaks block editor, on the site WordPress.org Forums:
    @registrationmagicsupport As I stated in my initial post, I did exactly that and it caused…

    2 years ago

  • Created a topic, Shortcode breaks block editor, on the site WordPress.org Forums:
    I am not sure why but every time I enter a form shortc…

    2 years ago

  • Posted a reply to Disclaimer for pdf file, on the site WordPress.org Forums:
    Thanks for the idea @sterndata!

    2 years ago

  • Created a topic, Disclaimer for pdf file, on the site WordPress.org Forums:
    We are working with a client that requires users to ac…

    2 years ago

  • Posted a reply to Google ReCaptcha v3 & Contact Form 7 – Not Working – Inundated with Spam, on the site WordPress.org Forums:
    I am not sure what version of the plugin you are using @fritsje but since…

    2 years ago

  • Posted a reply to Spam:HTML/mp3Spam.3013, on the site WordPress.org Forums:
    Phew indeed!

    2 years ago

  • Posted a reply to Custom note showing as HTML after latest plugin update, on the site WordPress.org Forums:
    As a temporary fix, which may be the only answer, I have changed the functions.php…

    2 years ago

  • Posted a reply to Custom note showing as HTML after latest plugin update, on the site WordPress.org Forums:
    Thanks @serafinnyc! The HTML on the live page is not visible as I restored the…

    2 years ago

  • Created a topic, Custom note showing as HTML after latest plugin update, on the site WordPress.org Forums:
    We have been using the following code in our functions…

    2 years ago

  • Posted a reply to Saving blocks with Gutenberg, on the site WordPress.org Forums:
    Great!

    2 years ago

  • Posted a reply to Saving blocks with Gutenberg, on the site WordPress.org Forums:
    Perfect! I was under the impression that the block is reusable but once it is…

    2 years ago

  • Posted a reply to Saving blocks with Gutenberg, on the site WordPress.org Forums:
    I appreciate the link but am looking to see if this type of feature will…

    2 years ago

  • Created a topic, Saving blocks with Gutenberg, on the site WordPress.org Forums:
    It has been a bit since I have immersed myself into Gu…

    2 years ago

  • Posted a reply to There is an update but no information in the changelog, on the site WordPress.org Forums:
    Never mind! I can see the page in question with update details is now current.…

    2 years ago

  • Posted a reply to There is an update but no information in the changelog, on the site WordPress.org Forums:
    Hello again, This is the same inquiry... there was an update made less than a…

    2 years ago

  • Created a topic, Email alerts are not sent until I login, on the site WordPress.org Forums:
    I logged in to a website we are working on and then im…

    2 years ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    None of the clients who I have setup with CF7 have that sort of volume…

    3 years ago

  • Posted a reply to reCAPTCHA V3 badge is displayed on all pages not only form-pages, on the site WordPress.org Forums:
    @studioram I have used display:none and the recaptcha code is still running and visible via…

    3 years ago

  • Posted a reply to Change reCAPTCHA badge position, on the site WordPress.org Forums:
    @henkie538 Setting display to none will not disable or fail to load recaptcha. It simply…

    3 years ago

  • Posted a reply to Change reCAPTCHA badge position, on the site WordPress.org Forums:
    Maybe try‚Ķ /* only show captcha badge on contact page, id 13 */ body:not(.page-id-13) .grecaptcha-badge…

    3 years ago

  • Posted a reply to Any filter for not loading recaptcha v3 ?, on the site WordPress.org Forums:
    @enoughtobedangerous posted the following in another thread. Seems to be the best solution! Perhaps CF7…

    3 years ago

  • Posted a reply to reCAPTCHA v3, on the site WordPress.org Forums:
    Agreed @ajtruckle. When I went to update this plugin on multiple sites I manage to…

    3 years ago