Profiles

  • Member Since: May 24th, 2011
  • Find me on:
  • Created a topic, Emails going out are delayed, can’t force them to all send, on the site WordPress.org Forums:
    We have 138 subscribers and all should have received a…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    The site where I could not access the plugins page did not have a cache…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I have now seen an issue occur on a couple other websites. Some using WP…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    I too had an issue on a site earlier. I use this plugin on a…

  • Posted a reply to I forgot my login page and i cant login, on the site WordPress.org Forums:
    Hey there. You could delete the "wps-hide-login" folder within wp-content –> plugins. That would remove…

  • Posted a reply to Styling does not work unless you reload the page, on the site WordPress.org Forums:
    @abzlevelup I wanted to offer a follow up as the problem has been resolved. The…

  • Posted a reply to Styling does not work unless you reload the page, on the site WordPress.org Forums:
    Thank you @abzlevelup. I look forward to hearing from you.

  • Posted a reply to Styling does not work unless you reload the page, on the site WordPress.org Forums:
    Thank you for the feedback @chikaibeneme. A snippet that could be added to functions.php to…

  • Posted a reply to Styling does not work unless you reload the page, on the site WordPress.org Forums:
    When I activate the Twenty Twenty-Two theme the styling glitch does not occur. I am…

  • Created a topic, Styling does not work unless you reload the page, on the site WordPress.org Forums:
    Everything looks as it should until you click on previ…

  • Posted a reply to Dear Hassan, Please Update This Great Plugin, on the site WordPress.org Forums:
    Since it is being flagged as abandoned by the developer in Wordfence I just removed…

  • Posted a reply to How can you edit a list?, on the site WordPress.org Forums:
    Hello @kishanranawat, Apologies for the delayed reply. Your feedback included details for exactly what I…

  • Created a topic, How can you edit a list?, on the site WordPress.org Forums:
    I have installed the free version of the site and whil…

  • Posted a reply to Slides are missing content in both back- and front-ends and uneditable, on the site WordPress.org Forums:
    Cloudflare caching was definitely the reason why the default theme also didn't work. All set…

  • Posted a reply to Slides are missing content in both back- and front-ends and uneditable, on the site WordPress.org Forums:
    Thank you for the prompt reply and supporting details! I will take another look based…

  • Created a topic, Slides are missing content in both back- and front-ends and uneditable, on the site WordPress.org Forums:
    I noticed the slider on the front-end was missing a la…

  • Created a topic, Easy to use, on the site WordPress.org Forums:
    Plugin was easy to setup and the free options are enou…

  • Posted a reply to Make external links open in new tab/window, on the site WordPress.org Forums:
    Exactly what I needed. Thanks @patelketan!

  • Created a topic, Make external links open in new tab/window, on the site WordPress.org Forums:
    Since the logos we feature need to link to external we…

  • Posted a reply to I cant get the Custom Css to Save, on the site WordPress.org Forums:
    @laza999 I am experiencing the same glitch. Found the same solution but would rather not…

  • Posted a reply to Edit content does not load the widget, on the site WordPress.org Forums:
    Thank you for the prompt reply @feedmeastraycat! I use the built in text widget unless…

  • Created a topic, Edit content does not load the widget, on the site WordPress.org Forums:
    One of our website admins is unable to edit any WP Edi…

  • Posted a reply to HTTPS AND HTTPS Problem, on the site WordPress.org Forums:
    Hello @bornforphp This issue actually happened to me without having any SSL plugin installed as…

  • Posted a reply to HTTPS AND HTTPS Problem, on the site WordPress.org Forums:
    I just noticed the same thing is happening on our website. HTTPS only had worked…

  • Created a topic, Is this still maintained?, on the site WordPress.org Forums:
    Just curious if the plugin is still maintained and whe…

  • Created a topic, Is this plugin still maintained?, on the site WordPress.org Forums:
    I am looking to integrate the Clover POS system in to …

  • Posted a reply to Is it possible to have automatic translation for most pages and manual for a few, on the site WordPress.org Forums:
    Hello @anghelemanuel99 So to clarify, you can either have all fully automated translations or all…

  • Created a topic, Is it possible to have automatic translation for most pages and manual for a few, on the site WordPress.org Forums:
    Hello there, We are looking at alternate translation…

  • Posted a reply to REST API and loopback request errors, on the site WordPress.org Forums:
    @rwsiv I recommend finding an alternative plugin since this was first flagged as a problem…

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    We can agree on that 100%! I appreciate your feedback and will start by adding…

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    All that is listed there is what I first shared for the Default Template code:…

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    I can't find reference to any other "repeater template code" besides the default code and…

  • Posted a reply to [WordPress Infinite Scroll - Ajax Load More] All read more links point to the same page, on the site WordPress.org Forums:
    This is the current default repeater template <?php session_start(); $post_id = get_the_ID(); if(in_category(4, $post_id)) {…

  • Posted a reply to All read more links point to the same page, on the site WordPress.org Forums:
    This is the code specific to the problematic page: <div class="container"> <header class="hero"> <?php kpn_post_thumbnail();…

  • Created a topic, All read more links point to the same page, on the site WordPress.org Forums:
    Hello, We recently realized that when clicking the l…

  • Posted a reply to WordPress 5.6 issue, on the site WordPress.org Forums:
    I am experiencing the exact same issue as of this morning. Was able to pinpoint…

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    Hi @jaimemarchwinski I believe what @kuperman87 was asking specifically is showing one category in month…

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    My question was the same as @kuperman87 but I have cobbled together a solution in…

  • Posted a reply to Calendar with events from one category, on the site WordPress.org Forums:
    There does not appear to be any direction on how to accomplish this based on…

  • Created a topic, REST API and loopback request errors, on the site WordPress.org Forums:
    The site health area has flagged two critical issues t…

  • Posted a reply to Missing field “eventAttendanceMode”, on the site WordPress.org Forums:
    Thank you for sharing @pbosakov 🍻

  • Posted a reply to Can’t connect to google, on the site WordPress.org Forums:
    Thank you for the prompt and detailed reply!

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    Thank you for the prompt and detailed reply!

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    Do you know how much they charge per review download? Need to supply information to…

  • Posted a reply to Can’t connect to google, on the site WordPress.org Forums:
    By adding a billing account to use this plugin... if we only need to embed…

  • Posted a reply to Won’t recognize API Key, on the site WordPress.org Forums:
    By adding a billing account to use this plugin... if we only need to embed…

  • Posted a reply to Slider not working after migration, on the site WordPress.org Forums:
    I am in the same boat after using Migrate Guru... any updates on a solution?

  • Created a topic, Featured image alignment choices in WP editor, on the site WordPress.org Forums:
    I design/develop custom themes and I would like to add…

  • Posted a reply to Location marker and search form not working, on the site WordPress.org Forums:
    I have turned off the Simplemap plugin for now (via the URL above) as I…

  • Created a topic, Location marker and search form not working, on the site WordPress.org Forums:
    We have created a Google API key with an associated bi…