WordPress.org

Profiles

Don

Profile picture of Don
  • Member Since: August 15th, 2008
  • @tdbellent on WordPress.org
  • Find me on:

  • Posted a reply to slowly site, on the site WordPress Support Forums:
    In English, at the top, there is a break in the header, and the header…

    6 years ago

  • Posted a reply to slowly site, on the site WordPress Support Forums:
    Aside from the header graphic being a bit slow (and broken?) in loading, I am…

    6 years ago

  • Posted a reply to slowly site, on the site WordPress Support Forums:
    What provider do you host on? What version of WP are you using, and what…

    6 years ago

  • Posted a reply to website is stuffed, on the site WordPress Support Forums:
    Have you run antivirus software on your PC? Initial issues appear to be on your…

    6 years ago

  • Posted a reply to NULL on page loads., on the site WordPress Support Forums:
    That did it. I re-enabled the key plugins and all is working. Now to go…

    6 years ago

  • Created a topic, NULL on page loads., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Post Tags issue with 2.8., on the site WordPress Support Forums:
    Had to remove a plug in that caused the problem with the upgrade. Not sure…

    7 years ago

  • Posted a reply to Post Tags issue with 2.8., on the site WordPress Support Forums:
    Wow, did a search for it, and didn't find it! Thanks for the heads up!

    7 years ago

  • Created a topic, Post Tags issue with 2.8., on the site WordPress Support Forums

    7 years ago

  • Created a topic, Tag issues in new post/edit post?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Separate home page for blog | remove/change sidebar in Pages, on the site WordPress Support Forums:
    I can't seem to get the Blog (postings page) to become a link in the…

    8 years ago

  • Posted a reply to change home page to normal page not blog, on the site WordPress Support Forums:
    Ok, when I do this, I don't get a menu option for the blog itself…

    8 years ago

  • Posted a reply to Change the Home Page, on the site WordPress Support Forums:
    But then how do you get a page that has the post/blog entries on it?

    8 years ago

  • Posted a reply to Google XML Sitemaps problems, on the site WordPress Support Forums:
    GDWinters, email me at dbell @ tdbell enterprisesdotcom, (no spaces, and replace the word dot…

    8 years ago

  • Posted a reply to Shopping Cart, on the site WordPress Support Forums:
    Check out http://www.instinct.co.nz/e-commerce/ should cover what you want. :) Don

    8 years ago

  • Posted a reply to Geo sitemap, on the site WordPress Support Forums:
    Yes, go to http://www.arnebrachhold.de/projects/wordpress-plugins/google-xml-sitemaps-generator/ he has one. I use it on my blog at http://www.tdbellenterprises.com/dbblog…

    8 years ago

  • Posted a reply to Should we delete 'install.php' after finishing installation?, on the site WordPress Support Forums:
    I personally recommend that you do...

    8 years ago

  • Posted a reply to Help a Newbie!!! Ahhh!, on the site WordPress Support Forums:
    But to answer your question, there is not way to add your own themes to…

    8 years ago

  • Posted a reply to Tavellog?, on the site WordPress Support Forums:
    Interesting App, but not quite what I'm looking for. May play with it though! Thanks!…

    8 years ago

  • Created a topic, Tavellog?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to After Install 2.6 Have error in theme page, on the site WordPress Support Forums:
    I fixed it by insuring that the original "default" theme and "classic" theme were the…

    8 years ago

  • Posted a reply to Fatal error: Cannot use string offset, on the site WordPress Support Forums:
    Ok, got it fixed. Had to remove ALL plugins, then make sure that the original…

    8 years ago

  • Posted a reply to After Install 2.6 Have error in theme page, on the site WordPress Support Forums:
    I have the same problem, but all plugins are inactive, and I even added the…

    8 years ago

  • Posted a reply to Fatal error: Cannot use string offset, on the site WordPress Support Forums:
    No matter how much digging I do, I'm not finding a resolution to this, Any…

    8 years ago

  • Posted a reply to Missing Categories?, on the site WordPress Support Forums:
    Desertdiva, The only way I could cleanly fix it (and I'm still trying to remember…

    8 years ago

  • Posted a reply to Missing Categories?, on the site WordPress Support Forums:
    The wp_categories field is not in my DB anymore. But my db export file is…

    8 years ago

  • Posted a reply to Fatal error: Cannot use string offset, on the site WordPress Support Forums:
    Added complications, if I only have one theme in the wp-content/themes directory, I still don't…

    8 years ago

  • Created a topic, Missing Categories?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Fatal error: Cannot use string offset, on the site WordPress Support Forums

    8 years ago