WordPress.org

Profiles

tcaywilson

Profile picture of tcaywilson
  • Member Since: July 26th, 2011
  • agilewebdev.com
  • Freelancer at Agile Web Development
  • Find me on:

  • Created a topic, Great support!, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Nice and easy!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Problem with modal after upgrade", on the site WordPress Support Forums:
    I'm going to need to revert back to the working version 1.0.3. That means you…

    6 months ago

  • Posted a reply to "Problem with modal after upgrade", on the site WordPress Support Forums:
    A little more information. I started installing older versions of the plugin. It wasn't until…

    6 months ago

  • Created a topic, Problem with modal after upgrade, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Looking for version 1.7.4 source", on the site WordPress Support Forums:
    Hi Richard, I'd really appreciate it! You can send it to: webmaster@agilewebdev.com Thanks! Tammy

    8 months ago

  • Created a topic, Looking for old version source, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Looking for version 1.7.4 source, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "The user does not get an e-mail for password and the admin does not either", on the site WordPress Support Forums:
    Have the user check their spam folder. Mine have ended up there.

    9 months ago

  • Posted a reply to "Slider not working after update", on the site WordPress Support Forums:
    I had the same problem and I'm assuming the same code snippet was recommended (you…

    1 year ago

  • Posted a reply to "Slider not working after update", on the site WordPress Support Forums:
    Hi Barry, Thanks for getting back to me. I don't know enough about php to…

    1 year ago

  • Posted a reply to "Slider not working after update", on the site WordPress Support Forums:
    Just an update to the above--it is displaying the correct images, with the exception of…

    1 year ago

  • Posted a reply to "Slider not working after update", on the site WordPress Support Forums:
    Okay, I tried that and the slider was displaying images again. I added it to…

    1 year ago

  • Posted a reply to "Slider not working after update", on the site WordPress Support Forums:
    Thanks for getting back to me. I really like your plugin and it generally works…

    1 year ago

  • Created a topic, Slider not working after update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Category.php in child theme causes Admin toolbar to disappear", on the site WordPress Support Forums:
    I don't know what happened to fix these issues, but they are now working again.…

    1 year ago

  • Created a topic, Category.php in child theme causes Admin toolbar to disappear, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordFence for added piece of mind, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Really Nice Calendar plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Disappearing events after 3.1 update", on the site WordPress Support Forums:
    Thank you so much for the quick response! That fixed it! :-) Tammy

    1 year ago

  • Created a topic, Disappearing events after 3.1 update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works Great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fix for Huge backups issue after upgrading, please read first", on the site WordPress Support Forums:
    I'm not sure I follow your instructions. Where do I find these two folders? I…

    2 years ago

  • Created a topic, Nice slideshow plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cart66 Lite :: WordPress Ecommerce] 404 Errors", on the site WordPress Support Forums:
    I checked the pages. All match, all are published on 2012/01/30, except the Mijireh checkout…

    3 years ago

  • Created a topic, [Plugin: Cart66 Lite :: WordPress Ecommerce] 404 Errors, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Audio Player] Volume problem after upgrade, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Audio Player] Volume problem after upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: FormBuilder] Enable and configure error", on the site WordPress Support Forums:
    I'm having the same problem. Does anyone know how to resolve it? Did I lose…

    3 years ago

  • Posted a reply to "[Plugin: FormBuilder] Enable and configure error", on the site WordPress Support Forums:
    I'm having the same problem. Does anyone know how to resolve it? Did I lose…

    3 years ago

  • Posted a reply to ""All Day Event" Bug in WP3.2 [with Solution]", on the site WordPress Support Forums:
    "The above fix for 18-21, 23-29 and 126-128 only partially worked for me: the 126-128…

    4 years ago

  • WordPress SEO by Yoast

  • Wordfence Security

    User rating

  • Contact Form 7

    User rating

  • AntiVirus

  • Duplicator

  • UpdraftPlus Backup and Restoration

  • WP Notes Widget

  • Post Types Order

    User rating

  • Enable Media Replace