WordPress.org

Profiles

  • Member Since: October 20th, 2015
  • Find me on:
  • Posted a reply to Search page does not show results, on the site WordPress.org Forums:
    Resolved with plugin update 2.06.

    4 months ago

  • Posted a reply to Search page does not show results, on the site WordPress.org Forums:
    ILLID, An interesting wrinkle: if you complete a search with just the first 4 numbers…

    5 months ago

  • Posted a reply to Search page does not show results, on the site WordPress.org Forums:
    That's correct, I'm seeing the same behavior. The Avada theme uses Fusion Builder. I'm also…

    5 months ago

  • Posted a reply to Search page does not show results, on the site WordPress.org Forums:
    Thanks, Yes SKU Search is enabled on the settings page. Here's the search page: https://store.solidscape.com/?s=build+plate&post_type=product&type_aws=true…

    5 months ago

  • Posted a reply to Search page does not show results, on the site WordPress.org Forums:
    This seems to only be an issue when searching by SKU.

    5 months ago

  • Created a topic, Search page does not show results, on the site WordPress.org Forums:
    Hello, When using Advanced Woo Search, I am able to ge…

    5 months ago

  • Created a topic, Full Company Name search not working, on the site WordPress.org Forums:
    Hi there, I'm mostly getting correct results with your…

    8 months ago

  • Posted a reply to Product Visibility compatibility, on the site WordPress.org Forums:
    Illid, Just to follow up, I can confirm that setting the products to hidden individually…

    12 months ago

  • Posted a reply to Product Visibility compatibility, on the site WordPress.org Forums:
    Thanks Illid, That seems to be working for products that are hidden individually (from their…

    12 months ago

  • Posted a reply to Custom Meta Fields not working since update, on the site WordPress.org Forums:
    Thanks for your quick reply. This issue was fixed with the new update this morning.

    12 months ago

  • Created a topic, Custom Meta Fields not working since update, on the site WordPress.org Forums:
    Hi there, I just updated to Version 1.5.5 and my custo…

    12 months ago

  • Posted a reply to Product Visibility plugin compatibility, on the site WordPress.org Forums:
    Damian, Checking back in on this issue. Thanks, Shane

    12 months ago

  • Created a topic, Product Visibility plugin compatibility, on the site WordPress.org Forums:
    Hi Damian, I have attempted to use AJAX Search for Woo…

    1 year ago

  • Posted a reply to Search Custom Taxonomies, on the site WordPress.org Forums:
    Thanks Damian, Looking forward to the update later this year. Any other recommendations for improving…

    1 year ago

  • Posted a reply to Search Custom Taxonomies, on the site WordPress.org Forums:
    Just checking back in on this, thanks!

    1 year ago

  • Created a topic, Search Custom Taxonomies, on the site WordPress.org Forums:
    Hi there, I've installed the Custom Post Types UI on m…

    1 year ago

  • Created a topic, Disable effect on certain images, on the site WordPress.org Forums:
    I was wondering if it was possible to append a class t…

    2 years ago

  • Created a topic, Very Customizable, on the site WordPress.org Forums:
    Overall, a very easy setup process. With a little PHP …

    2 years ago

  • Posted a reply to Password Not Working when user creates an account, on the site WordPress.org Forums:
    This issue has been resolved. Please note that this plugin does not play well with…

    4 years ago

  • Posted a reply to Password Not Working when user creates an account, on the site WordPress.org Forums:
    I figured out the issue here. Please note that this plugin does not play well…

    4 years ago

  • Created a topic, Password Not Working when user creates an account, on the site WordPress.org Forums:
    Hi there, When a user creates an account on our site, …

    4 years ago