WordPress.org

Profiles

  • Member Since: October 20th, 2015
  • Find me on:
  • Posted a reply to Product Visibility compatibility, on the site WordPress.org Forums:
    Illid, Just to follow up, I can confirm that setting the products to hidden individually…

    1 week ago

  • Posted a reply to Product Visibility compatibility, on the site WordPress.org Forums:
    Thanks Illid, That seems to be working for products that are hidden individually (from their…

    1 week ago

  • Posted a reply to Custom Meta Fields not working since update, on the site WordPress.org Forums:
    Thanks for your quick reply. This issue was fixed with the new update this morning.

    1 week ago

  • Created a topic, Custom Meta Fields not working since update, on the site WordPress.org Forums:
    Hi there, I just updated to Version 1.5.5 and my custo…

    1 week ago

  • Posted a reply to Product Visibility plugin compatibility, on the site WordPress.org Forums:
    Damian, Checking back in on this issue. Thanks, Shane

    2 weeks ago

  • Created a topic, Product Visibility plugin compatibility, on the site WordPress.org Forums:
    Hi Damian, I have attempted to use AJAX Search for Woo…

    3 weeks ago

  • Posted a reply to Search Custom Taxonomies, on the site WordPress.org Forums:
    Thanks Damian, Looking forward to the update later this year. Any other recommendations for improving…

    2 months ago

  • Posted a reply to Search Custom Taxonomies, on the site WordPress.org Forums:
    Just checking back in on this, thanks!

    3 months ago

  • Created a topic, Search Custom Taxonomies, on the site WordPress.org Forums:
    Hi there, I've installed the Custom Post Types UI on m…

    3 months ago

  • Created a topic, Disable effect on certain images, on the site WordPress.org Forums:
    I was wondering if it was possible to append a class t…

    11 months ago

  • Created a topic, Very Customizable, on the site WordPress.org Forums:
    Overall, a very easy setup process. With a little PHP …

    11 months ago

  • Posted a reply to Password Not Working when user creates an account, on the site WordPress.org Forums:
    This issue has been resolved. Please note that this plugin does not play well with…

    3 years ago

  • Posted a reply to Password Not Working when user creates an account, on the site WordPress.org Forums:
    I figured out the issue here. Please note that this plugin does not play well…

    3 years ago

  • Created a topic, Password Not Working when user creates an account, on the site WordPress.org Forums:
    Hi there, When a user creates an account on our site, …

    3 years ago