WordPress.org

Profiles

taxman10m

Profile picture of taxman10m
  • Member Since: September 8th, 2013
  • Find me on:

  • Posted a reply to "recent update broke regular RSS widgets", on the site WordPress Support Forums:
    Nevermind, I didn't realize the RSS widget update interval is 12 hours by default.

    3 months ago

  • Posted a reply to "recent update broke regular RSS widgets", on the site WordPress Support Forums:
    I'm now running the updated plugin. It no longer pops a warning, but none of…

    3 months ago

  • Created a topic, question about "Unique titles only", on the site WordPress Support Forums

    3 months ago

  • Created a topic, Create a feed for a site w/out a feed?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, A suggestion., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WARNING on my feed", on the site WordPress Support Forums:
    My suggestion is to revert back to the older version. That's what I did. Dunno…

    3 months ago

  • Created a topic, recent update broke regular RSS widgets, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "avatars no longer showing next to comments", on the site WordPress Support Forums:
    I'm not sure if I fixed it or it just fixed itself. Try enabling avatars…

    1 year ago

  • Created a topic, avatars no longer showing next to comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "broke my site", on the site WordPress Support Forums:
    I followed these instructions: http://redstarwebdevelopment.com/2013/05/03/how-to-remove-w3-total-cache/

    2 years ago

  • Posted a reply to "avatar not showing on comments", on the site WordPress Support Forums:
    I did some testing and it appears that it will only show the gravatar if…

    2 years ago

  • Created a topic, broke my site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, avatar not showing on comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, way to disable showing admin users?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is this supposed to be MU compatible?", on the site WordPress Support Forums:
    Nevermind. Works fine. That's normal behavior.

    2 years ago

  • Posted a reply to "Is this supposed to be MU compatible?", on the site WordPress Support Forums:
    It still doesn't seem to be working correctly after I did that. I'm only seeing…

    2 years ago

  • Created a topic, Is this supposed to be MU compatible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Limiting posts to registered users", on the site WordPress Support Forums:
    The [member] shortcode doesn't work for me. All I get on my page is the…

    2 years ago

  • Posted a reply to "Where is the settings page?", on the site WordPress Support Forums:
    Nevermind.

    2 years ago

  • Created a topic, Where is the settings page?, on the site WordPress Support Forums

    2 years ago