WordPress.org

Profiles

tauraedgar

  • Member Since: November 7th, 2012
  • hong kong
  • digitaldevotee.com
  • @tauraedgar on WordPress.org
  • Find me on:

  • Created a topic, simple and fast, on the site WordPress.org Forums:
    really simple and fast to run. could do a better job …

    5 months ago

  • Posted a reply to cdn integration for cloudfront not working, on the site WordPress.org Forums:
    Not working means I receive no error messages on integration pages yet the files (images…

    6 months ago

  • Posted a reply to cdn integration for cloudfront not working, on the site WordPress.org Forums:
    Thanks - but I already did it this way which is why I am concerned…

    6 months ago

  • Created a topic, cdn integration for cloudfront not working, on the site WordPress.org Forums:
    I would like to use your plugin as Google PageSpeed gi…

    6 months ago

  • Posted a reply to Testing with same email, on the site WordPress.org Forums:
    @yikesitskevin thanks again for your good feedback. So today I spent 3 hours on a…

    10 months ago

  • Posted a reply to Testing with same email, on the site WordPress.org Forums:
    thanks again @yikesitskevin - appreciate your fast full answers! so here's the next weird step.…

    10 months ago

  • Posted a reply to Testing with same email, on the site WordPress.org Forums:
    thanks @yikesitskevin for your quick reply. that's the behaviour i want to stop ... the…

    10 months ago

  • Posted a reply to Testing with same email, on the site WordPress.org Forums:
    I have a similar issue. I have ensured that the two emails I am testing…

    10 months ago

  • Posted a reply to Success message / page extremely bare, on the site WordPress.org Forums:
    @mcsupport ok great - i've ticked "Use JavaScript Support?" in the mailchimp plugin settings and…

    11 months ago

  • Posted a reply to Success message / page extremely bare, on the site WordPress.org Forums:
    hi @mcsupport - the new version is an improvement in that the message appears on…

    11 months ago

  • Posted a reply to Success message / page extremely bare, on the site WordPress.org Forums:
    same here @mcsupport - i implemented that change but it had no visible effect. still…

    11 months ago

  • Posted a reply to Success message / page extremely bare, on the site WordPress.org Forums:
    Hi - The exact same thing is happening to me over the last couple versions…

    11 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    thanks @pcarvalho. i checked and it's there plugins/mailchimp/js/mailchimp.js. this is what it contains after the…

    11 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    just downloaded the new fix v1.5.5 @mcsupport @pccarvalho and i still get moved to a…

    12 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    sorry - i meant thanks @pcarvalho. do you know if that pushing to a white…

    12 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    thanks @surfingjeff - that worked so that now there is no error message. but it…

    12 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    i'm using php 5.6 btw

    12 months ago

  • Posted a reply to Missing argument 3 for MailChimp_API::get(), on the site WordPress.org Forums:
    thanks for all the advice but strangely i can't find that "public function get($endpoint, $count=10,…

    12 months ago

  • Posted a reply to MailChimp Plugin Error after submitting, on the site WordPress.org Forums:
    same problem for me - see other post

    12 months ago

  • Posted a reply to PHP Warning: Missing argument 3, on the site WordPress.org Forums:
    me as well - see other post

    12 months ago

  • Posted a reply to Warning Missing argument 3, on the site WordPress.org Forums:
    same here http://moxiefuture.com: Warning: Missing argument 3 for MailChimp_API::get(), called in /home/moxiefut/public_html/wp-content/plugins/mailchimp/mailchimp.php on line 841…

    12 months ago