WordPress.org

Profiles

tatertots

Profile picture of tatertots
  • Member Since: January 28th, 2013
  • @tatertots on WordPress.org
  • Find me on:

  • Posted a reply to Images not present in posts, on the site WordPress Support Forums:
    is this still ongoing for anyone else???

    1 year ago

  • Posted a reply to How to render media enclosure images, on the site WordPress Support Forums:
    it would be really nice if this plugin author would respond to his users.

    2 years ago

  • Posted a reply to How to render media enclosure images, on the site WordPress Support Forums:
    can we get an update on this? everything else is working flawlessly. however, I am…

    2 years ago

  • Posted a reply to shortcode highjacks wp_query, on the site WordPress Support Forums:
    I was using a theme that was running multiple queries on the home page. for…

    2 years ago

  • Posted a reply to Images not present in posts, on the site WordPress Support Forums:
    same issue, I am only getting the first item, not the media files with the…

    2 years ago

  • Created a topic, shortcode highjacks wp_query, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to wp_nav_menu not working at all, on the site WordPress Support Forums:
    aha! one of the plugins is licensed and tied to a domain, when it was…

    3 years ago

  • Posted a reply to wp_nav_menu not working at all, on the site WordPress Support Forums:
    I am sorry, I meant i have tried a purchased theme, as well as the…

    3 years ago

  • Created a topic, wp_nav_menu not working at all, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WYSIWYG Broken, on the site WordPress Support Forums:
    I was not using that feature, so this still works well for me. Thanks so…

    3 years ago

  • Posted a reply to WYSIWYG Broken, on the site WordPress Support Forums:
    You are set up to take a peek. please be careful :)

    3 years ago

  • Posted a reply to WYSIWYG Broken, on the site WordPress Support Forums:
    HI danieliser, Any updates on this, anything else you need from me? Thanks!

    3 years ago

  • Posted a reply to WYSIWYG Broken, on the site WordPress Support Forums:
    This is referring to any wysiwyg editor in the admin. As far as the js…

    3 years ago

  • Created a topic, WYSIWYG Broken, on the site WordPress Support Forums

    3 years ago

  • Created a topic, getting post id after $_POST, on the site WordPress Support Forums

    3 years ago

  • Created a topic, ajax not working when logged out, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: NGG Video Extend] Shortcode showing up in description and plugin not at all working, on the site WordPress Support Forums:
    did you ever get this sorted?

    4 years ago