Profiles

  • Member Since: February 22nd, 2017
  • Find me on:
  • Posted a reply to Passwords required user to reset, on the site WordPress.org Forums:
    Found it! I unclicked it, but had to run a blank import to get the…

  • Posted a reply to Passwords required user to reset, on the site WordPress.org Forums:
    Ahhh okay - so it's during the import process, not a setting in the plugin…

  • Posted a reply to Passwords required user to reset, on the site WordPress.org Forums:
    That's it I don't want to and it is active - how do I turn…

  • Posted a reply to Passwords required user to reset, on the site WordPress.org Forums:
    ah ha, yes I see that thank you! Is there any other way to turn…

  • Created a topic, Passwords required user to reset, on the site WordPress.org Forums:
    Hi team. On a recent import all our users created in t…

  • Created a topic, Currently has Cross Site Scripting – please fix!, on the site WordPress.org Forums:
    This plugin is currently vulnerable. Can you please ad…

  • Created a topic, Just awesome, super helpful, on the site WordPress.org Forums:
    My client is a very complex print shop, and we've wade…

  • Created a topic, Can’t connect to membership plugin, on the site WordPress.org Forums:
    I'm hoping that the plugin has been brought down pendi…

  • Created a topic, Some shortcodes not working, on the site WordPress.org Forums:
    We are having huge issues getting this started - regis…

  • Created a topic, Works great!, on the site WordPress.org Forums:
    I needed to change some words in two plugins to match …

  • Created a topic, very cool, on the site WordPress.org Forums:
    I'm having a lot of fun programming my chat bot! So mu…

  • Posted a reply to redirection not working, on the site WordPress.org Forums:
    Thanks - but the archive restriction doesn't work either, which is part of the problem.…

  • Posted a reply to redirection not working, on the site WordPress.org Forums:
    Thank you - I didn't get notification this had been responded to. I have filmed…

  • Created a topic, redirection not working, on the site WordPress.org Forums:
    Hi! I need to create a series of resirtctions base…

  • Created a topic, Cannot type into fields on front end, on the site WordPress.org Forums:
    Hi everyone - I cannot type into the fields on the fro…

  • Created a topic, Not all forms being protected, on the site WordPress.org Forums:
    (you'll need to scroll down and click reviews tab) My…

  • Posted a reply to footer overlaps content, on the site WordPress.org Forums:
    the printed page - site is a memberhsip site so I can't show you but…

  • Created a topic, footer overlaps content, on the site WordPress.org Forums:
    Hi team! I have added an image to the footer of the d…

  • Created a topic, No longer showing in settings?, on the site WordPress.org Forums:
    Hi! I can't find access to this plugin in settings on …

  • Created a topic, Aria hidden element on blurb, on the site WordPress.org Forums:
    Hi! I'm not sure how to resolve a fail I'm getting - A…

  • Posted a reply to Issue on FAQ – Validation, on the site WordPress.org Forums:
    Legend, thank you!

  • Posted a reply to Issue on FAQ – Validation, on the site WordPress.org Forums:
    Hi! I am just loving this plugin! I seem to have an issue with multi…

  • Posted a reply to How to display empty categories / category pages, on the site WordPress.org Forums:
    I'd really like to nkow this too please

  • Created a topic, Can’t locate error: wp-content/plugins/white-label-cms/includes/classes/Admin_Da, on the site WordPress.org Forums:
    Any ideas what setting would be creating this error? …

  • Created a topic, Dynamic posts images not displaying, on the site WordPress.org Forums:
    I'm trying to troubleshoot why the images in this port…

  • Posted a reply to Core functionality after update to 3.0.1 not working, on the site WordPress.org Forums:
    Please help! Download links for digital products don't work any more - I run a…

  • Created a topic, invalid download link, on the site WordPress.org Forums:
    I'm at my wits' end. I swear I've checked all the thin…

  • Posted a reply to Failed to load 400 – where my css at?, on the site WordPress.org Forums:
    Ah, sorting that out was fun! Should work now :)

  • Created a topic, Failed to load 400 – where my css at?, on the site WordPress.org Forums:
    I am soooo lost. I have a base theme I use for everyth…