WordPress.org

Profiles

tastymouse

Profile picture of tastymouse
  • Member Since: November 4th, 2008
  • Find me on:

  • Posted a reply to "Version 2.04 stopped displaying ...", on the site WordPress Support Forums:
    This is interesting information. For me it also happens only on sites with WPML.

    2 days ago

  • Posted a reply to "Version 2.04 stopped displaying ...", on the site WordPress Support Forums:
    I uploaded with FTP the /wp-content/plugins/display-widgets folder. I had a back-up of the previous version.…

    2 days ago

  • Posted a reply to "Version 2.04 stopped displaying ...", on the site WordPress Support Forums:
    Me too, and like others I use it on all my sites. So please fix…

    5 days ago

  • Posted a reply to "Worthless, absolutley worthless without the upgrade", on the site WordPress Support Forums:
    Yes, it makes you wonder how a one start review by wgac will look like.

    4 weeks ago

  • Posted a reply to "Plugin broken since latest WP update 4.1.1", on the site WordPress Support Forums:
    I use Intuitive Custom Post Order now, it works good and is easy to use.

    3 months ago

  • Created a topic, Flexible and easy to use, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Change order", on the site WordPress Support Forums:
    Yes, I set the publication date the same as the event date and use the…

    4 months ago

  • Created a topic, The name tells it all, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Plugin broken since latest WP update 4.1.1", on the site WordPress Support Forums:
    Yes, I agree with Isabella: this is the plugin we need and it stopped working…

    5 months ago

  • Created a topic, Change order, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Good instructions, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Still a favorite, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Double breaks, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "It doesn't work with WP 4.0", on the site WordPress Support Forums:
    My export from one site was from WP 4.0 and the import in the other…

    11 months ago

  • Created a topic, This is easy, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "An importer that works with 4.0", on the site WordPress Support Forums:
    An hour ago the https://wordpress.org/plugins/wordpress-importer/ was updated and THIS WORKS!

    11 months ago

  • Posted a reply to "It doesn't work with WP 4.0", on the site WordPress Support Forums:
    Today the imorter was updated and IT WORKS! Thanks, Tom

    11 months ago

  • Posted a reply to "An importer that works with 4.0", on the site WordPress Support Forums:
    'and leave importing standard pages and posts to the existing tool within WordPress' There is…

    11 months ago

  • Created a topic, An importer that works with 4.0, on the site WordPress Support Forums

    11 months ago

  • Created a topic, It doesn't work with WP 4.0, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Add alt tag to media", on the site WordPress Support Forums:
    You're right it is working as expected. It doesn't work when I use the images…

    1 year ago

  • Created a topic, Add alt tag to media, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Override inline css", on the site WordPress Support Forums:
    I think I don't understand how this widget works. It loads a javascript in an…

    1 year ago

  • Created a topic, Override inline css, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custoom CSS", on the site WordPress Support Forums:
    Okay, I'll try that. Thanks, Tom

    1 year ago

  • Created a topic, Custoom CSS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change overlay color", on the site WordPress Support Forums:
    Thanks

    1 year ago

  • Posted a reply to "Cannot close lightbox window", on the site WordPress Support Forums:
    I went for http://wordpress.org/plugins/easy-fancybox/ another one that works okay is http://wordpress.org/plugins/responsive-lightbox/

    1 year ago

  • Posted a reply to "Made my choice", on the site WordPress Support Forums:
    http://wordpress.org/plugins/responsive-lightbox/ This one offers several lightbox scripts: fancybox, nivo lightbox, prettyphoto, swipebox, image lightbox. (I…

    1 year ago

  • Created a topic, Made my choice, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change overlay color, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't go back from the last image", on the site WordPress Support Forums:
    Yes. It was a setting, my fault, sorry.

    1 year ago

  • Created a topic, Can't go back from the last image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot close lightbox window", on the site WordPress Support Forums:
    I finally found it: I had to check 'Close overlay' in the Settings> Interface. And…

    1 year ago

  • Created a topic, Like it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, My favorite plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot close lightbox window", on the site WordPress Support Forums:
    okay, I'll try that to, thanks.

    1 year ago

  • Posted a reply to "Cannot close lightbox window", on the site WordPress Support Forums:
    I have the same issue. I couldn't find a solution, so I hope someone will…

    1 year ago

  • Posted a reply to "NextGEN doesn't work with WPML", on the site WordPress Support Forums:
    No, I'm afraid I'll have to replace one of the two plugins. I keep finding…

    1 year ago

  • Posted a reply to "No nextgen button in editor after update", on the site WordPress Support Forums:
    Ah, there was a PHP update on the server this morning. I'll look into it…

    1 year ago

  • Posted a reply to "No nextgen button in editor after update", on the site WordPress Support Forums:
    I updated from one version prior to this one and when I deactivate my other…

    1 year ago

  • Created a topic, No nextgen button in editor after update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGEN doesn't work with WPML, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Where has the advanced link gone?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It's getting better and better, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Show only title and featured image in category page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Posts shown different in different pages", on the site WordPress Support Forums:
    I created a category-agenda.php file that referred to content-agenda.php and removed <?php the_content() ?> from…

    1 year ago

  • Posted a reply to "Add Media buttons doesn't work in 3.9", on the site WordPress Support Forums:
    That's good news, but how do I install the update? When I use the WP…

    1 year ago

  • Posted a reply to "Add Media buttons doesn't work in 3.9", on the site WordPress Support Forums:
    Seems like an issue with WPML (3.1.4), when I disabled the plugin the media manager…

    1 year ago

  • Created a topic, Dashboard widgets don't open/close in 3.9, on the site WordPress Support Forums

    1 year ago

Plugins

  • Responsive Menu

    User rating