WordPress.org

Profiles

  • Member Since: August 24th, 2019
  • Find me on:
  • Created a topic, i will never use it again, on the site WordPress.org Forums:
    read more here https://wordpress.org/support/topic/my-…

    1 year ago

  • Posted a reply to my website does not work after updating, on the site WordPress.org Forums:
    EDIT: i had to delete the addon folder using the file manager in my cPanel…

    1 year ago

  • Posted a reply to my website does not work after updating, on the site WordPress.org Forums:
    this is an urgent matter. please anyone

    1 year ago

  • Created a topic, my website does not work after updating, on the site WordPress.org Forums:
    i just installed the update and my whole wordpress web…

    1 year ago

  • Created a topic, Elementor keeps loading forever ? here’s the fix, on the site WordPress.org Forums:
    -login to your cPanel -go to file manager -open to you…

    1 year ago

  • Created a topic, elementor keeps loading forever ? here’s the fix, on the site WordPress.org Forums:
    if you ever faced a problem where elementor keeps load…

    1 year ago

  • Created a topic, Elementor keeps loading forever ? come here (fix), on the site WordPress.org Forums:
    if you ever faced a problem where elementor keeps load…

    1 year ago

  • Posted a reply to my website doesn’t look good in chrome (pc), on the site WordPress.org Forums:
    ok. for some reason, my section got multiple DIV's which added these white squares on…

    1 year ago

  • Posted a reply to elementor tab keeps loading forever after installing the add-on, on the site WordPress.org Forums:
    i managed to solve the problem by doing the following. for everyone facing this issue…

    1 year ago

  • Posted a reply to my website doesn’t look good in chrome (pc), on the site WordPress.org Forums:
    note: my page isn't responsive yet. i did nothing for the phone layout yet. i…

    1 year ago

  • Created a topic, my website doesn’t look good in chrome (pc), on the site WordPress.org Forums:
    hello. i designed a page from scratch. (didn't use tem…

    1 year ago

  • Posted a reply to elementor tab keeps loading forever after installing the add-on, on the site WordPress.org Forums:
    i also tried to switch my php version from 7.0 to 7.1 then 7.2 then…

    1 year ago

  • Posted a reply to elementor tab keeps loading forever after installing the add-on, on the site WordPress.org Forums:
    i'm using 1.3.1 still stuck on loading see the picture : https://i.vgy.me/Qz1URp.png

    1 year ago

  • Created a topic, elementor tab keeps loading forever after installing the add-on, on the site WordPress.org Forums:
    hello. my elementor tab keeps loading on the left fore…

    1 year ago